Support Community Forum Index Bill Morrow's Open Forum - The Original Thinkpad Support Forum
Follow ThinkpadsForum on Twitter
Goodbye Lorita, wherever you've gone..

If you've found this forum useful, please consider donating a dollar or two

It is currently Thu Mar 30, 2017 7:28 pm

All times are UTC-05:00

Post new topic  Reply to topic  [ 1 post ] 
Author Message
PostPosted: Thu Mar 02, 2017 5:29 pm 

Joined: Thu Feb 23, 2017 10:13 am
Posts: 5
Location: Los Angeles, CA
Hello everyone,

I just bought a T420s on craigslist and I love it. I'm now trying to downgrade from v1.43 bios to v1.41 so I can flash this whitelist mod: ... er-changes

Whenever I try to use official update utility, I get "BIOS image file does not match this system. The utility process has not completed." I get the same problems updating it with the CD boot.

I tried flashing the v1.43 bios from the official page.. and that worked. I can't figure out v1.41 though. Been stuck on this for several days...

Any help would be appreciated

Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 1 post ] 

All times are UTC-05:00

Who is online

Users browsing this forum: No registered users and 4 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited