thinkpads.com Support Community Forum Index Bill Morrow's thinkpads.com Open Forum - The Original Thinkpad Support Forum
Follow ThinkpadsForum on Twitter
Goodbye Lorita, wherever you've gone..

If you've found this forum useful, please consider donating a dollar or two

It is currently Thu Mar 30, 2017 7:27 pm

All times are UTC-05:00




Post new topic  Reply to topic  [ 1 post ] 
Author Message
PostPosted: Wed Feb 22, 2017 6:33 am 
Offline

Joined: Mon Oct 24, 2016 12:16 pm
Posts: 33
Location: Plymouth, United Kingdom
I have downloaded Blender 2.78b (the current version) in the hope of doing some 3d modelling on my Thinkpad T60 (Core 2 Duo 2.33 GHz, Ati x1400 128 Mb, 3 Gb RAM). Installation went fine, but when I launch the program it just flashes a black screen and quits in a split second. Looks like my system is too old to run the newest Blender, or at least this is what I think. I run Win 8.1 64 bit.

Does anyone have any experience with running Blender on a T60? I saw the repository list for older versions, but before a I download any of those, I would like to find out that which one is the newest version still working on a T60.


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 1 post ] 

All times are UTC-05:00


Who is online

Users browsing this forum: ac12 and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited