thinkpads.com Support Community Forum Index Bill Morrow's thinkpads.com Open Forum - The Original Thinkpad Support Forum
Follow ThinkpadsForum on Twitter
 Support this forum, shop at newmodeus.com
 Support the forum, shop at newmodeus.com
System backups occur about 7:00 am EDT and last about 10 minutes. This will slow performance. RSS feeds have been added to the forum.
Donate if you wish to:
bill at thinkpads dot com

It is currently Thu Apr 17, 2014 1:24 pm

All times are UTC - 5 hours




Post new topic Reply to topic  [ 1 post ] 
Author Message
PostPosted: Thu Oct 01, 2009 9:28 am 
Offline

Joined: Mon Sep 21, 2009 11:19 am
Posts: 2
Location: Vienna, Austria
Hey,

I've got a t400s that i bought as a student-version without an OS. Now I've noticed that the mic part in the audio/mic combo jack does not work (internal mic works fine, so does the audio-out part of the jack). I've tested with several nokia headsets by the way.
So I called the Lenovo Hotline to get some help, and the guy told me that the mic-in only works with a preinstalled Windows from Lenovo, and that there is no possibility to get it to work on machines that have been sold without OS!!?!

Are there anybody out there with the same problem? Or even better, someone without this problem?

I have tried both Win 7RC and win XP by the way.

Jarl

*EDIT*
Hey, nevermind. Turns out that the Hotline guy needs some schooling. The t400s only work with apple headsets, and perhaps blackberry?, (the t400s jack is not a standard TRRS, the mic signal is on the sleeve of the jack)


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group