thinkpads.com Support Community Forum Index Bill Morrow's thinkpads.com Open Forum - The Original Thinkpad Support Forum
Follow ThinkpadsForum on Twitter
Goodbye Lorita, wherever you've gone..

If you've found this forum useful, please consider donating a dollar or two

It is currently Wed Mar 29, 2017 2:02 pm

All times are UTC-05:00




Post new topic  Reply to topic  [ 4 posts ] 
Author Message
PostPosted: Wed Feb 01, 2017 9:03 am 
Offline

Joined: Fri Dec 01, 2006 11:18 am
Posts: 21
Location: Saint Paul, MN
I have been working with Lenovo on a warranty problem.

I logged a ticket online saying that my battery had run down and the P50 wouldn't run on AC without a charged battery.

The first thing that they did was send me a new battery that made no difference. In the meantime, I discovered that it will charge the battery if the pc is off, but when you start it, the battery runs down until the pc is shut down again.

I called the number provided for the problem not being resolved. The person that I talked to didn't read past the first sentence in what I had submitted and said that I hadn't said that the AC adapter might be bad. She didn't seem to know that you don't need a battery. I got her to read further and she sent a new adapter.

I got that the next day and it was for a three wire line cord and mine is two wire. She hadn't asked for the model number of the adapter. So, I called again and they sent the correct adapter, which didn't solve the problem.

I called again and the rep asked whether I had pressed the emergency reset button on the bottom. I looked and didn't find one. They are shipping a motherboard and on-site service will be here.

I looked at the user guide and the hardware maintenance manual and they both talk about the reset button and say to look at the bottom diagram. Not there.

The HMM also says that you should be able to check the adapter output by measuring 20 VDC on the pin. Of course, the diagram has three pins instead of the one on the adapter. Neither adapter had 20 VDC, which I imagine is because the adapter is a switching adapter.

Some of these documentation errors must be carryovers from some other manual that they edited to make the P50 manuals.

I'll see whether the motherboard fixes the problem.


Top
   
PostPosted: Wed Feb 01, 2017 10:44 am 
Offline
Admin
Admin

Joined: Mon Sep 18, 2006 5:17 am
Posts: 17126
Location: Mt. Cobb, PA USA
You measure power on that rectangular yellow plug as follows:
- = outside metal
+ = inside metal (don't short against the pin)
o = pin in the middle inside, which tells the laptop what wattage your charger is

Just in case, have you tried another outlet?

_________________
Lovely day for a Guinness! (The Real Black Stuff)

Check out The Boardroom for Parts, Mods and Other Services.
And don't forget the Motherboards! Refreshing webpages is advised!


Top
   
PostPosted: Wed Feb 01, 2017 12:42 pm 
Offline

Joined: Fri Dec 01, 2006 11:18 am
Posts: 21
Location: Saint Paul, MN
I will check again, now that I know they aren't talking about actual pins, but two shells and one pin.

The AC outlet has been moved on the UPS, no difference.

Thanks

_________________
20ENCTO
2613-HLU


Top
   
PostPosted: Tue Feb 14, 2017 5:05 pm 
Offline

Joined: Fri Dec 01, 2006 11:18 am
Posts: 21
Location: Saint Paul, MN
Turned out to be airplane mode, as noted here or elsewhere.

That turns off wireless, but also has a power plan that says not to draw from the power adapter while running.

So, I just disabled WIFI and Bluetooth and went back to balanced power plan.

_________________
20ENCTO
2613-HLU


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 4 posts ] 

All times are UTC-05:00


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited