thinkpads.com Support Community Forum Index Bill Morrow's thinkpads.com Open Forum - The Original Thinkpad Support Forum
Follow ThinkpadsForum on Twitter
 Support this forum, shop at newmodeus.com
  Support the forum, shop at newmodeus.com
Our oldest longest advertiser of parts for ThinkPads
Goodbye Lorita, wherever you've gone..

If you've found this forum useful, please consider donating a dollar or two

It is currently Mon Aug 03, 2015 5:36 am

All times are UTC-05:00




Post new topic  Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Wed Aug 08, 2012 3:24 pm 
Offline

Joined: Fri Dec 19, 2008 11:15 am
Posts: 8
Location: Porto Alegre - Brazil
Hello friends, long time since my last post...
Sorry, I don't know if here is the best place to post this (mods please feel free to delete if this is on wrong place!)

I've recently updated my T60 bios for a newer one (wanted to upgrade to 7), and forgot I had a modified Zender bios... Now my Ubiquiti won't let me boot :-(
I followed every download link I could find here (and in other places), but simply cannot find the modified Zender bios anywhere...

Could somebody please help me?

Thanks in advance!

EDIT: I'm an idiot. Find the right bios in this thread:
http://forum.thinkpads.com/viewtopic.ph ... 4&start=30
Mods, please close this thread!

_________________
T42p 2378-DYU UXGA (reflowed GPU :-))
R50p 1833-HU2 UXGA
T60 2007-72U 15" SXGA+
T400 2764-CTO WXGA+ (crappy Samsung screen...)


Last edited by lemarq on Wed Aug 08, 2012 3:39 pm, edited 1 time in total.

Top
   
PostPosted: Wed Aug 08, 2012 3:37 pm 
Offline

Joined: Sun May 31, 2009 12:34 am
Posts: 46
Location: Palo Alto, CA
I used this one a few days ago. Worked fine on my T60p 14.1".

http://www.technosphere.in.ua/diff/ibm/t60-cd-227.iso

BK

_________________
_________________

"T60p project" | T7600 C2D @ 2.33GHz | ATI FireGL V5250 | T61p heatsink | 14.1" Boe-Hydis SXGA+ | 4965AGN WiFi | 2x2GB | 256GB Samsung 830 SSD | Win7 Pro x64


Top
   
PostPosted: Wed Aug 08, 2012 4:37 pm 
Offline

Joined: Fri Dec 19, 2008 11:15 am
Posts: 8
Location: Porto Alegre - Brazil
Thanks BKThink, that's exactly the one I found in the refered thread.
Good to know it works!

_________________
T42p 2378-DYU UXGA (reflowed GPU :-))
R50p 1833-HU2 UXGA
T60 2007-72U 15" SXGA+
T400 2764-CTO WXGA+ (crappy Samsung screen...)


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 3 posts ] 

All times are UTC-05:00


Who is online

Users browsing this forum: rangell and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited