thinkpads.com Support Community Forum Index Bill Morrow's thinkpads.com Open Forum - The Original Thinkpad Support Forum
Follow ThinkpadsForum on Twitter
 Support this forum, shop at newmodeus.com
 Support the forum, shop at newmodeus.com
 The thinkpads support forum is now hosting legacy model ThinkPad driver and driver updates..
A link is provided in the MENUBAR just above for registered forum members only..

If you so wish:
Donate using PayPal

It is currently Tue Sep 23, 2014 9:39 pm

All times are UTC - 5 hours




Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: x230 camera doesn't work
PostPosted: Sun Nov 25, 2012 12:20 pm 
Offline

Joined: Sun Nov 25, 2012 12:08 pm
Posts: 1
Location: San Francisco, CA
Hi All,

I got a new ThinkPad x230 running windows 8 two weeks, and everything worked very well. However, yesterday, when I was chatting with my friends using Skype, the camera didn't work. To confirm this problem, I opened the pre-installed apps "camera", it didn't work either. Instead of showing pictures in front of the camera, it shows an icon of camera with a cross on top of it even the green led of the camera was turned on.

Another question is that, there seems to be a very bright light near the camera. Every time I powered on the PC, the light will be turned on a few seconds and then turned off. I assume that it is used to bright the keyboard such that we can see the keyboard at night. However, when I am in windows 8, I found no way to turn the light on again.

Anyone ever had these problems and give me some help?

Thanks,
Shallen.


Top
 Profile  
 
PostPosted: Sun Nov 25, 2012 9:59 pm 
Offline
Junior Member
Junior Member

Joined: Mon Mar 05, 2007 11:16 am
Posts: 306
Location: San Diego, CA
Function key + space bar should turn it on. Restart the computer and verify the camera does/doesnt work, otherwise it might be a warranty issue.


Top
 Profile  
 
PostPosted: Fri Dec 21, 2012 7:55 pm 
Offline

Joined: Fri Dec 21, 2012 7:50 pm
Posts: 1
Location: Columbus, Ohio
1. Function key + F6 opens up camera settings on mine. (F6 has a symbol of a camera + headphones)
2. The camera is set to private by default. Toggle that to bring up the camera.

Cheers


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group