thinkpads.com Support Community Forum Index Bill Morrow's thinkpads.com Open Forum - The Original Thinkpad Support Forum
Follow ThinkpadsForum on Twitter
Goodbye Lorita, wherever you've gone..

If you've found this forum useful, please consider donating a dollar or two

It is currently Sat Jan 21, 2017 1:22 am

All times are UTC-05:00




Post new topic  Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Wed Jan 11, 2017 8:41 am 
Offline
Senior ThinkPadder
Senior ThinkPadder

Joined: Sat Oct 29, 2005 6:20 am
Posts: 6419
One of the nice features of phpBB forums such as this one is that if you are in the middle of preparing a post, and hit 'back' (intentionally or accidentally), then 'forward' again, to go back to the reply page, the content entered in the reply form is saved. This works automatically, at least in Mozilla-based browsers, such as Firefox and Pale Moon, without any extensions installed.

I noticed a few days ago that this no longer works for me. If I hit back-forward, I am greeted with an empty post. I use Pale Moon 27.0.3, but I do not think it is a browser issue, since the same feature still works for me in other phpBB-based forums, such as VOGONS. The issue is also not limited to a single machine / OS.

Has anything changed recently in the forum software? Does it still work for other members?

_________________
Current: X220 4291-4BG, T410 2537-R46, T60 1952-F76, T60 2007-QPG, T42 2373-F7G
Collectibles: T430s (IPS FHD + Classic Keyboard), X32 (IPS Screen)
Retired: X61 7673-V2V, A31p w/ Ultrabay Numpad
Past: Z61t 9440-A23, T60 2623-D3U, X32 2884-M5U


Top
   
PostPosted: Wed Jan 11, 2017 9:08 am 
Offline
Admin
Admin

Joined: Mon Sep 18, 2006 5:17 am
Posts: 16809
Location: Mt. Cobb, PA USA
The accidental "back" happened to me this morning, and I also noticed that my post-text had "magically" disappeared.
I was using the previous PaleMoon 27.0.2.
I just updated to 27.0.3 while making this post, restarted PaleMoon while still making this post, and then went back and forth a few times, and it kept the text!
Posted it, then went back to check making changes.
Weird, the altered text disappeared with <= / =>, but the 'old' text remained.


Top
   
PostPosted: Wed Jan 11, 2017 3:55 pm 
Offline
Admin
Admin

Joined: Sun Jun 04, 2006 1:26 am
Posts: 10011
Location: San Jose, CA 95120 USA
Noticed this a little while ago and I attributed it to the recent upgrade of the forum server. I now make sure that I copy the contents of my posting, if it's more than a few lines long, every few minutes just in case I hit the wrong key.

_________________
Ray Kawakami
X22 X24 X31 X41 X41T X60 X60s X61 X61s X200 X200s X300 X301 Z60m Z61t Z61p 560 560Z 600 600E 600X T21 T22 T23 T41 T60p T410 T420 T520 W500 W520 R50 A21p A22p A31 A31p
NOTE: All links to PC-Doctor software hosted by me are dead. Files removed 8/28/12 by manufacturer's demand.


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 3 posts ] 

All times are UTC-05:00


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited