thinkpads.com Support Community Forum Index Bill Morrow's thinkpads.com Open Forum - The Original Thinkpad Support Forum
Follow ThinkpadsForum on Twitter
 Support this forum, shop at newmodeus.com
 Support the forum, shop at newmodeus.com
System backups occur about 7:00 am EDT and last about 10 minutes. This will slow performance. RSS feeds have been added to the forum.
Donate if you wish to:
bill at thinkpads dot com

It is currently Mon Apr 21, 2014 7:08 am

All times are UTC - 5 hours




Post new topic Reply to topic  [ 9 posts ] 
Author Message
PostPosted: Tue Jun 22, 2004 3:14 pm 
Offline
Freshman Member

Joined: Thu Jun 17, 2004 8:09 am
Posts: 81
Location: Kalmar, Sweden
i installed XP pro on R40 and it got 2 unknown devices.1 was SM Bus COntroller and 1 was unknown. i don't have cds cause the laptop is a secondhand. anyone can help me?



thank you


Top
 Profile  
 
PostPosted: Tue Jun 22, 2004 6:32 pm 
Offline

Joined: Sun Jun 20, 2004 12:59 pm
Posts: 15
The SM bus could be the security chip...or it could also be the chipset driver.

Try installing the intel chipset driver located here
http://www-307.ibm.com/pc/support/site. ... MIGR-46058

For the unknown device its probably the IBM power management driver. Get that from here

http://www-307.ibm.com/pc/support/site. ... IGR-4GXPEG

Steve


Top
 Profile  
 
 Post subject:
PostPosted: Wed Jun 23, 2004 3:59 am 
Offline
Freshman Member

Joined: Thu Jun 17, 2004 8:09 am
Posts: 81
Location: Kalmar, Sweden
you know where i can download the whole cd covers again? i don't think IBM will send the cds to me.

my hdd should be 40gb but i only see 35gb, is there any backup data that i can't see? i the bios , i can still shoose fast recovery.

thnx


Top
 Profile  
 
 Post subject:
PostPosted: Wed Jun 23, 2004 4:35 pm 
Offline

Joined: Sun Jun 20, 2004 12:59 pm
Posts: 15
There is no place to download the cds. You can call ibm and tell them you deleted your recovery partition and they will send you them..but they are the same as the recovery partition which is taking up some of your space.

You can run that..it will fix your driver problem but it will format your HDD and bring it back to factory defaults.

If you want to delete that partition, there is a way in the BIOS to unhide it. I think its in the security option in the BIOS

Steve


Top
 Profile  
 
 Post subject:
PostPosted: Thu Jun 24, 2004 9:06 am 
Offline
Freshman Member

Joined: Thu Jun 17, 2004 8:09 am
Posts: 81
Location: Kalmar, Sweden
ok, i called to ibm from sweden. first call I ended in scotland! and she counldn't help me, so I email to support and got new phone nr. they said they will send 1 to me, after i told him that i need 1 backup if the comp or bios delete the partition

BTW, where can i find the infrared port? i can't see any that is. in XP device manager it says i have one but i don't see it

Type: Model:
2722 5MG


Top
 Profile  
 
 Post subject:
PostPosted: Thu Jun 24, 2004 8:28 pm 
Offline

Joined: Sun Jun 20, 2004 12:59 pm
Posts: 15
If your model has it, it would be located on the front left of your thinkpad if it is facing you opened.

Check here http://www-307.ibm.com/pc/support/site. ... MIGR-46158

Steve


Top
 Profile  
 
 Post subject:
PostPosted: Fri Jun 25, 2004 9:19 am 
Offline
Freshman Member

Joined: Thu Jun 17, 2004 8:09 am
Posts: 81
Location: Kalmar, Sweden
thnx guys. and this link about video guide, my looks exact same as it show.

how come you can find the videos about thinkpads? i want to learn how to change stuff in the laptop if necessary. and the videos are very easy to follow :)


Top
 Profile  
 
 Post subject:
PostPosted: Fri Jun 25, 2004 1:10 pm 
Offline
Junior Member
Junior Member

Joined: Wed Jun 09, 2004 6:58 pm
Posts: 269
Your machine may still have the preload in the service partition. Boot the machine and press the "Access IBM" button on the IBM screen. If you see an icon for "recover to factory contents", you can do that. If you just get a list of 3 or 4 things, then it's gone.


Top
 Profile  
 
 Post subject:
PostPosted: Fri Jun 25, 2004 4:23 pm 
Offline
Freshman Member

Joined: Thu Jun 17, 2004 8:09 am
Posts: 81
Location: Kalmar, Sweden
nah, i know i still have the recovery image in the hidden sector, cause i did 3days ago with "access ibm" button :d


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 9 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group