thinkpads.com Support Community Forum Index Bill Morrow's thinkpads.com Open Forum - The Original Thinkpad Support Forum
Follow ThinkpadsForum on Twitter
 Support this forum, shop at newmodeus.com
 Support the forum, shop at newmodeus.com
FORUM NOTICE: This forum is under attack by hundreds of spam "BOTS" IF you experience SLOW performance or an error page it is due to these spam "BOTS", take a look at the footer and if you see more than 100 forum users and guests that is what is happening. The normal user/guest count should be about 60 to 90. Sorry for this trouble, I am working to exclude all such spam bots.

If you so wish:
Donate using PayPal

It is currently Mon Dec 22, 2014 9:15 pm

All times are UTC - 5 hours




Post new topic Reply to topic  [ 9 posts ] 
Author Message
PostPosted: Sun Dec 28, 2008 2:00 pm 
Offline

Joined: Sun Dec 21, 2008 9:58 am
Posts: 9
Location: Concord, MA
I have a new T400 running Win XP. The hard disk pulses on and off at about 1 second intervals. Forever. Even when booted in Safe Mode. Lenovo's repair was to re-install VISTA. That worked for the disk, but not for me. When I reinstalled XP, the problem resumed.
Passes all diagnostic tests. The only think that turns off the hard disk is disabling or removing the DVDRAM drive. I tried updating the DVD driver and firmware for that but no updates were available. Any suggestions?


Top
 Profile  
 
 Post subject:
PostPosted: Mon Dec 29, 2008 3:31 am 
Offline
Freshman Member

Joined: Sat Jul 26, 2008 1:44 am
Posts: 124
Location: twin cities, mn
Do you have windows desktop search installed and indexing your hard drive? What about virus protection?

_________________
T400 2767-RB2: P8600, Switchable Graphics, WXGA+, 2gb ram, 250gb 7200rpm HD, Intel 5100, Win 7 Pro x64, 6-cell.
X60 1709-H6U: T7200, 2gb Ram, 200GB HD, Win 7 Pro x64, 8-cell.
Past: T40 2373-75U


Top
 Profile  
 
 Post subject:
PostPosted: Mon Dec 29, 2008 6:44 am 
Offline
Moderator Emeritus
Moderator Emeritus

Joined: Thu Apr 12, 2007 8:23 am
Posts: 13228
Location: Upstate New York
As a test, try disabling autorun on your optical drive.


Top
 Profile  
 
 Post subject:
PostPosted: Mon Dec 29, 2008 11:10 am 
Offline

Joined: Sun Dec 21, 2008 9:58 am
Posts: 9
Location: Concord, MA
File indexing is turned off.

I tried disabling autorun in the registry but that didnt help.

In the install/unistall list, I found an application called 'drag & drop to disk'. I uninstalled that and the disk seems to have quieted down. Not sure what that app does or whether I will miss it. Unfortunately, I also got rid of rescue/recovery at the same time so that might have been the culprit. I wasnt planning to use r/r anyway.


Top
 Profile  
 
PostPosted: Sat Jan 24, 2009 6:21 pm 
Offline
Junior Member
Junior Member

Joined: Tue May 11, 2004 12:32 pm
Posts: 494
Location: San Francisco
I had a simlar problem on my T61 and by viewing which processes were accessing the drive (through task manager, for example) I narrowed it down to some of the wireless networking-related processes (csrss.exe and lsass.exe). I can't remember the fix but I found it by googling. The HDD still pulses every 5-10 seconds but I suspect that might be down to AV, firewall, and RnR software.

I understand how infuriating it can be.

_________________
570 --> T20 --> T40 --> T43 --> T61 (4:3) --> T400 -->T420


Top
 Profile  
 
PostPosted: Sat Jan 24, 2009 11:46 pm 
Offline
ThinkPadder
ThinkPadder

Joined: Mon Apr 09, 2007 1:10 am
Posts: 1085
Location: California, USA
If you haven't turned it off, it could also be that the HD is being defragmented while your computer is idle.


Top
 Profile  
 
PostPosted: Sun Jan 25, 2009 5:02 pm 
Offline
Junior Member
Junior Member

Joined: Tue May 11, 2004 12:32 pm
Posts: 494
Location: San Francisco
how do you turn continual defragmentation off? I never knew it could be turned on... I simply run a full defrag every month or so.

_________________
570 --> T20 --> T40 --> T43 --> T61 (4:3) --> T400 -->T420


Top
 Profile  
 
PostPosted: Sun Jan 25, 2009 5:05 pm 
Offline
Senior ThinkPadder
Senior ThinkPadder

Joined: Sat May 12, 2007 10:54 am
Posts: 2975
Location: Munich, Germany
pipspeak wrote:
how do you turn continual defragmentation off? I never knew it could be turned on... I simply run a full defrag every month or so.
It is not continual, it´s scheduled. Check scheduled tasks or, alternatively, Disk Defrag under System Tools and disable "Run on a schedule" (you could also change the schedule).

Hope this helps

Marin

_________________
IBM Lenovo Z61p | 15.4'' WUXGA | Intel Core 2 Duo T7400 2x 2.16GHz | 4 GB Kingston HyperX | Hitachi 7K500 500 GB + WD 1TB (USB) | ATI Mobility FireGL V5200 | ThinkPad Atheros a/b/g | Analog Devices AD1981HD | Win 7 x86 + ArchLinux 2009.08 x64 (number crunching)


Top
 Profile  
 
PostPosted: Sun Jan 25, 2009 11:53 pm 
Offline
ThinkPadder
ThinkPadder

Joined: Mon Apr 09, 2007 1:10 am
Posts: 1085
Location: California, USA
pipspeak wrote:
how do you turn continual defragmentation off? I never knew it could be turned on... I simply run a full defrag every month or so.


There is probably an easier way than what I describe here (but I wouldn't know). What you need is TweakUI from MS. It allows you to set many things that otherwise can only be changed by modifying the registry directly. Within TweakUI, there is a section called "General" and then there is a check box for "Optimize hard disk while idle", which is checked by default. Uncheck that check box. BTW: as far as I know, this is different from the defragmentation that you can schedule with the Windows scheduler.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 9 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 14 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group