thinkpads.com Support Community Forum Index Bill Morrow's thinkpads.com Open Forum - The Original Thinkpad Support Forum
Follow ThinkpadsForum on Twitter
 Support this forum, shop at newmodeus.com
 Support the forum, shop at newmodeus.com
 The thinkpads support forum is now hosting legacy model ThinkPad driver and driver updates..
A link is provided in the MENUBAR just above for registered forum members only..

If you so wish:
Donate using PayPal

It is currently Fri Oct 24, 2014 11:12 pm

All times are UTC - 5 hours




Post new topic Reply to topic  [ 7 posts ] 
Author Message
PostPosted: Sat Mar 07, 2009 7:11 pm 
Offline
Junior Member
Junior Member

Joined: Tue Oct 03, 2006 10:34 pm
Posts: 295
Location: southside williamsburg, brooklyn, ny
i've gone through the services running on my system, and checked them with http://www.blackviper.com
is anyone else using blackviper's suggestions or settings?

these are services that i've chosen to take off automatic, some i sent to manual, some to disable, and it seems i can still do the things i need to do with my computer, but my concern is, are any of the following going to open some sort of security hole for virus's, spyware, junk, etc?


Application Layer Gateway Service
Application Management
Ati HotKey Poller
Background Intelligent Transfer Service
COM+ Event System
Distributed Link Tracking Client
Help and Support
HTTP SSL
Infrared Monitor
Intel® PROSet/Wireless Event Log
Intel® PROSet/Wireless WiFi Service
Logical Disk Manager
Remote Registry
Shell Hardware Detection
SSDP Discovery Service
System Restore Service
System Update
Task Scheduler
TCP/IP NetBIOS Helper
Telnet
Themes
ThinkVantage Registry Monitor Service
TVT Backup Protection Service
TVT Backup Service
TVT Scheduler
WebClient
Workstation

_________________
2007-2013: T60p 15" Flexview SXGA+, C2D T7600 2.33ghz, Fire GL V5250, 2x2GB DIMMs, 500GB 7200RPM, 750GB 7200RPM in ultrabay, seagate 2TB external USB drive, WinXPP SP3
2013- : 15" retina macbook pro, early 2013, 2.7GHz i7, 512GB ssd, 1TB 7200rpm usb3 hitachi touro, 16GB RAM


Top
 Profile  
 
PostPosted: Sat Mar 07, 2009 7:17 pm 
Offline
Senior ThinkPadder
Senior ThinkPadder

Joined: Sat May 12, 2007 10:54 am
Posts: 2975
Location: Munich, Germany
I hope you are aware of the fact that some things, with high probability, won´t work properly (in particular most of the TVT software, where it would make IMO much more sense to uninstall it rather than apply these "tweaks").

_________________
IBM Lenovo Z61p | 15.4'' WUXGA | Intel Core 2 Duo T7400 2x 2.16GHz | 4 GB Kingston HyperX | Hitachi 7K500 500 GB + WD 1TB (USB) | ATI Mobility FireGL V5200 | ThinkPad Atheros a/b/g | Analog Devices AD1981HD | Win 7 x86 + ArchLinux 2009.08 x64 (number crunching)


Top
 Profile  
 
PostPosted: Sat Mar 07, 2009 8:26 pm 
Offline
Junior Member
Junior Member

Joined: Tue Oct 03, 2006 10:34 pm
Posts: 295
Location: southside williamsburg, brooklyn, ny
i also wanted to add that, in the past i've gotten my commit charge to 220M after startup, with all the software i was wanted, working.
now it's down to 350M after startup, which is kind of sh*t, but better than 450M+.

i don't use R&R for making backups, i don't trust it, and prefer to backup my data manually to a drive i that i rarely leave on or plugged in..
after having issues with the r&r predesktop software not working properly, even after doing a full recovery via recovery disks, it seems i was able to fix it by installing the latest version of r&r, so i figure it makes sense to keep it installed?
tvt backup and tvt backup protection seem to automatically set themselves back to automatic and started, and i'm not able to stop em.

i don't know what ThinkVantage Registry Monitor Service does.
based on googling and unanswered forum questions, it seems no one else really does either.

_________________
2007-2013: T60p 15" Flexview SXGA+, C2D T7600 2.33ghz, Fire GL V5250, 2x2GB DIMMs, 500GB 7200RPM, 750GB 7200RPM in ultrabay, seagate 2TB external USB drive, WinXPP SP3
2013- : 15" retina macbook pro, early 2013, 2.7GHz i7, 512GB ssd, 1TB 7200rpm usb3 hitachi touro, 16GB RAM


Top
 Profile  
 
PostPosted: Sat Mar 07, 2009 8:38 pm 
Offline
Senior ThinkPadder
Senior ThinkPadder

Joined: Sat May 12, 2007 10:54 am
Posts: 2975
Location: Munich, Germany
If you have created any recovery CDs after the first start of the machine (i.e. if needed, such set of recovery CDs would allow you to restore the factory contents of your laptop including the hidden partition and the predesktop area) or purchased them from Lenovo, I would say get rid of all the R&R stuff (including the predesktop area and even the hidden partition). Since you don´t really need the whole R&R, I don´t see a reason why to keep it.

Cheers,

Marin

EDIT: Sorry, I forgot that you have XP SP3 :oops: ,changed the post accordingly...

_________________
IBM Lenovo Z61p | 15.4'' WUXGA | Intel Core 2 Duo T7400 2x 2.16GHz | 4 GB Kingston HyperX | Hitachi 7K500 500 GB + WD 1TB (USB) | ATI Mobility FireGL V5200 | ThinkPad Atheros a/b/g | Analog Devices AD1981HD | Win 7 x86 + ArchLinux 2009.08 x64 (number crunching)


Last edited by Marin85 on Sat Mar 07, 2009 9:03 pm, edited 1 time in total.

Top
 Profile  
 
PostPosted: Sat Mar 07, 2009 8:59 pm 
Offline
Junior Member
Junior Member

Joined: Tue Oct 03, 2006 10:34 pm
Posts: 295
Location: southside williamsburg, brooklyn, ny
i like keeping the hidden partition for a system recovery that can keep the partition i have on my primary drive, i have recovery CDs from 2006, but plan to make a new set, or on a dvd-r, with r&r 4, since the 2006 cds are with r&r3.
i'm sticking with xppro sp3, no plans to go to vista.

i think it's sad that wanting to have a simple functioning secure system has to take complicated efforts.

_________________
2007-2013: T60p 15" Flexview SXGA+, C2D T7600 2.33ghz, Fire GL V5250, 2x2GB DIMMs, 500GB 7200RPM, 750GB 7200RPM in ultrabay, seagate 2TB external USB drive, WinXPP SP3
2013- : 15" retina macbook pro, early 2013, 2.7GHz i7, 512GB ssd, 1TB 7200rpm usb3 hitachi touro, 16GB RAM


Top
 Profile  
 
PostPosted: Sat Mar 07, 2009 9:07 pm 
Offline
Senior ThinkPadder
Senior ThinkPadder

Joined: Sat May 12, 2007 10:54 am
Posts: 2975
Location: Munich, Germany
I agree. While I had XP installed, I was never lucky to make any version of R&R properly work with the predesktop area after I once broke R&R... I hope things in the R&R functionality have changed since. BTW, have you already performed the clean XP install, or you are still running your old setup?

_________________
IBM Lenovo Z61p | 15.4'' WUXGA | Intel Core 2 Duo T7400 2x 2.16GHz | 4 GB Kingston HyperX | Hitachi 7K500 500 GB + WD 1TB (USB) | ATI Mobility FireGL V5200 | ThinkPad Atheros a/b/g | Analog Devices AD1981HD | Win 7 x86 + ArchLinux 2009.08 x64 (number crunching)


Top
 Profile  
 
PostPosted: Sat Mar 07, 2009 9:13 pm 
Offline
Junior Member
Junior Member

Joined: Tue Oct 03, 2006 10:34 pm
Posts: 295
Location: southside williamsburg, brooklyn, ny
i'm now on the clean setup.
the predesktop restore worked nicely to keep my partition,
but i messed that up with the corrupt avg7.5 from oldversion.com and had to do the recovery from recovery CDs,
and then remake my partition with ubuntu live cd.
then i did another recovery from the fixed predesktop, so that i could pick which softwares to leave out, another reason i'd like to have a working predesktop.

_________________
2007-2013: T60p 15" Flexview SXGA+, C2D T7600 2.33ghz, Fire GL V5250, 2x2GB DIMMs, 500GB 7200RPM, 750GB 7200RPM in ultrabay, seagate 2TB external USB drive, WinXPP SP3
2013- : 15" retina macbook pro, early 2013, 2.7GHz i7, 512GB ssd, 1TB 7200rpm usb3 hitachi touro, 16GB RAM


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 7 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group