thinkpads.com Support Community Forum Index Bill Morrow's thinkpads.com Open Forum - The Original Thinkpad Support Forum
Follow ThinkpadsForum on Twitter
 Support this forum, shop at newmodeus.com
  Support the forum, shop at newmodeus.com
Our oldest longest advertiser of parts for ThinkPads
LIVE LONG AND PROSPER
Goodbye, Mr. Spock, wherEVER you've gone..


If you've found this forum useful, please consider donating a dollar or two

It is currently Tue Apr 28, 2015 12:17 am

All times are UTC-05:00




Post new topic  Reply to topic  [ 8 posts ] 
Author Message
PostPosted: Tue Jun 30, 2009 10:34 pm 
Offline

Joined: Sun Jun 28, 2009 10:02 pm
Posts: 13
Location: Lincoln, NE
so it appears that my primary HD slot is hosed up and won't work. can i just convert the ultra-bat into the primary HD and just go from there?

trying NOT to spend $1500 on this fix here...


Top
   
PostPosted: Wed Jul 01, 2009 4:31 am 
Offline
moderator
moderator

Joined: Fri May 13, 2005 1:33 pm
Posts: 4276
Location: Minnesota
Yes, you should be able to boot off the Ultrabay drive. You'll just need the adapter. I did it back when I had my T42. I had Linux installed on the UltraBay and it booted with no problems.

_________________
Latitude 14


Top
   
PostPosted: Wed Jul 01, 2009 8:08 am 
Offline
Sophomore Member

Joined: Mon Nov 05, 2007 9:49 am
Posts: 216
Location: Hanoi, Vietnam.
It will boot from the ultrabay drive. However, it may take 1-2 minutes to start loading Windows if the primary (native) HDD drive is absent.

_________________
Compaq 386SX > AST 486SX-25 > TP 390E > Compaq N410C > T41 2373-9U5 > T42p 2378-RVU UXGA 1.7@2.45GHz > T60p UXGA modded to T61 8889-ACG with T8300 OCed to 3.2Ghz@1.20V, undervolted to 1.6Ghz@0.775v, Nvidia NVS-140M undervolted to 0.9v, PCI-E ASPM enabled, 11W power in idle.


Top
   
PostPosted: Wed Jul 01, 2009 8:52 am 
Offline

Joined: Sun Jun 28, 2009 10:02 pm
Posts: 13
Location: Lincoln, NE
holy crap that makes me happy...


Top
   
PostPosted: Wed Jul 01, 2009 8:56 am 
Offline
Freshman Member

Joined: Mon Aug 13, 2007 7:34 pm
Posts: 85
Location: Montreal, Canada
Binh wrote:
It will boot from the ultrabay drive. However, it may take 1-2 minutes to start loading Windows if the primary (native) HDD drive is absent.


No delay problem in booting up from ultra bay, all you have to do is to set the booting order in your bios or pressing F12 to select the hard drive.

_________________
T30 (2366-86U): 2.0GHz, 1.25 GB mem, 100 GB HD, DVD RW, Broadcom b/g wifi, Win XP/Ubuntu
T41 (2373-155): upgraded to 1.8GHz, 1.5 GB mem, 100 GB HD, DVD RW, Atheros 108 super G, Win XP/Ubuntu
T60 (2007-68U):2.0GHz, 2.5GB mem, 500 GB HD, DVD RW, intel abg wifi, Win 7/Ubuntu


Top
   
PostPosted: Wed Jul 01, 2009 8:58 am 
Offline

Joined: Sun Jun 28, 2009 10:02 pm
Posts: 13
Location: Lincoln, NE
if I want to re-use the original hard drive (assuming its not fried) which of the bays do I need the SATA or the IDE/PATA???? I think the PATA...

also any guidance on quality of the various ebay vendors???


Top
   
PostPosted: Wed Jul 01, 2009 2:02 pm 
Offline
Freshman Member

Joined: Mon Aug 13, 2007 7:34 pm
Posts: 85
Location: Montreal, Canada
Dark Helmet wrote:
if I want to re-use the original hard drive (assuming its not fried) which of the bays do I need the SATA or the IDE/PATA???? I think the PATA...

also any guidance on quality of the various ebay vendors???


Since your original drive is PATA, you can get an ultra bay tray for around $10 on ebay. As for which vendors, they are pretty much the same (most of them have sold over 1,000 items without too much bad feedbacks).
While you are waiting for the ultra bay tray to arrive, you might try to put your original drive in one of those USB enclosures to see if it is really dead or not. This will also give you some ideas whether your problem is with the drive or your motherboard. If the drive is OK, you should try to recover as much as possible your data on that drive.

_________________
T30 (2366-86U): 2.0GHz, 1.25 GB mem, 100 GB HD, DVD RW, Broadcom b/g wifi, Win XP/Ubuntu
T41 (2373-155): upgraded to 1.8GHz, 1.5 GB mem, 100 GB HD, DVD RW, Atheros 108 super G, Win XP/Ubuntu
T60 (2007-68U):2.0GHz, 2.5GB mem, 500 GB HD, DVD RW, intel abg wifi, Win 7/Ubuntu


Top
   
PostPosted: Wed Jul 01, 2009 2:54 pm 
Offline

Joined: Sun Jun 28, 2009 10:02 pm
Posts: 13
Location: Lincoln, NE
already ahead of you on the testing... and much thanks re: PATA and ebay...


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 8 posts ] 

All times are UTC-05:00


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited