thinkpads.com Support Community Forum Index Bill Morrow's thinkpads.com Open Forum - The Original Thinkpad Support Forum
Follow ThinkpadsForum on Twitter
 Support this forum, shop at newmodeus.com
 Support the forum, shop at newmodeus.com
System backups occur about 7:00 am EDT and last about 10 minutes. This will slow performance. RSS feeds have been added to the forum.
Donate if you wish to:
bill at thinkpads dot com

It is currently Wed Apr 23, 2014 6:46 am

All times are UTC - 5 hours




Post new topic Reply to topic  [ 8 posts ] 
Author Message
PostPosted: Mon Mar 08, 2010 8:33 pm 
Offline

Joined: Fri Feb 26, 2010 8:11 pm
Posts: 13
Location: Denver, CO
I had it on and everything. But I was having problems with my wireless connection going on and off on and off... all the time... so uninstalled the drivers for the wireless abg and downloaded them from lenovo and reinstalled them and it is working PERFECTLY.. but no bluetooth now...i didnt do anything regarding the bluetooth... its not in the device manager now either...and it says enabled from the bios... i downloaded the bluetooth stuff from lenovos website and installed it but still nothing... im using windows 7

any ideas?

thanks


Top
 Profile  
 
PostPosted: Mon Mar 08, 2010 8:46 pm 
Offline
Moderator Emeritus
Moderator Emeritus

Joined: Thu Apr 12, 2007 8:23 am
Posts: 13228
Location: Upstate New York
FN-F5, turn on the bluetooth radio.


Top
 Profile  
 
PostPosted: Tue Mar 09, 2010 12:42 pm 
Offline

Joined: Fri Feb 26, 2010 8:11 pm
Posts: 13
Location: Denver, CO
the bluetooth disappeared... fn+f5 wont work bc its not on the system all the sudden...

any other ideas...


Top
 Profile  
 
PostPosted: Tue Mar 09, 2010 6:10 pm 
Offline
Senior ThinkPadder
Senior ThinkPadder

Joined: Tue Jan 22, 2008 8:29 pm
Posts: 2908
Location: San Jose, CA
Reinstall the Hotkey utility. You will need the use Fn+F5 to turn on the BT card.

_________________
T60p 2623-DDU/UXGA IPS/ATI V5200
T60 2623-DCU/SXGA+ IPS/ATI X1400
T43p 2668-H8U/UXGA IPS/ATI V3200
R50p 1832-NU1/UXGA IPS/ATI FireGL T2
X61t 7762-B6U dual touch IPS/64GB SSD
X32 2673-BU6/32GB SSD
755CDV 9545-GBK Transmissive Projection LCD


Top
 Profile  
 
PostPosted: Wed Mar 10, 2010 2:46 pm 
Offline
Freshman Member

Joined: Sat Jan 09, 2010 10:40 pm
Posts: 74
Location: Brooklyn NY
Delete all your drivers (including WiFi) plug the LAN cable and install windows updates do not download anything from Lenovo website until win updates will install all the drivers.

_________________

Today: Apple MacBook Pro 13 (Late 2011)
In past: T400s , X300 , T400 (P8400) , X41 Tablet and R52


Top
 Profile  
 
PostPosted: Wed Mar 10, 2010 4:45 pm 
Offline

Joined: Fri Feb 26, 2010 8:11 pm
Posts: 13
Location: Denver, CO
Sindbad wrote:
Delete all your drivers (including WiFi) plug the LAN cable and install windows updates do not download anything from Lenovo website until win updates will install all the drivers.


is there a way to uninstall them all at once... other than doing them 1 at a time.. (also sent PM just in case you dont check the thread again)


Top
 Profile  
 
PostPosted: Thu Mar 11, 2010 1:10 pm 
Offline
Freshman Member

Joined: Sat Jan 09, 2010 10:40 pm
Posts: 74
Location: Brooklyn NY
thebigalphamale wrote:
is there a way to uninstall them all at once... other than doing them 1 at a time.. (also sent PM just in case you dont check the thread again)


I've got no idea, this method might not work also, because once you delete hardware it's going to be recognized by Win7 again and it's going to install old drivers automatically. The best thing to do is, a fresh install of Win7 and then use the method that I mentioned in previous post. Again DO NOT download any drivers from Lenovo. run the win update keep running and rebooting your Tablet until you'll get all the drivers to be recognized by Win. Only after this install the think Vantage utility or any other software.

_________________

Today: Apple MacBook Pro 13 (Late 2011)
In past: T400s , X300 , T400 (P8400) , X41 Tablet and R52


Top
 Profile  
 
PostPosted: Thu Mar 11, 2010 7:12 pm 
Offline

Joined: Fri Feb 26, 2010 8:11 pm
Posts: 13
Location: Denver, CO
Sindbad wrote:
I've got no idea, this method might not work also, because once you delete hardware it's going to be recognized by Win7 again and it's going to install old drivers automatically. The best thing to do is, a fresh install of Win7 and then use the method that I mentioned in previous post. Again DO NOT download any drivers from Lenovo. run the win update keep running and rebooting your Tablet until you'll get all the drivers to be recognized by Win. Only after this install the think Vantage utility or any other software.


that sounds good... ill do a complete reinstall of windows 7... hopefully my volume up, down, mute buttons will work as well..

what if anything from lenovo should I download after all the windows 7 updates...such as the thinkpad programs... I am thinking that I dont really need/want any... but maybe there is something that is not optional that windows 7 updates or the windows 7 OS cant handle on its on...

thanks for all the help


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 8 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group