thinkpads.com Support Community Forum Index Bill Morrow's thinkpads.com Open Forum - The Original Thinkpad Support Forum
Follow ThinkpadsForum on Twitter
 Support this forum, shop at newmodeus.com
 Support the forum, shop at newmodeus.com
System backups occur about 7:00 am EDT and last about 10 minutes. This will slow performance. RSS feeds have been added to the forum.
Donate if you wish to:
bill at thinkpads dot com

It is currently Mon Sep 01, 2014 6:13 am

All times are UTC - 5 hours




Post new topic Reply to topic  [ 14 posts ] 
Author Message
PostPosted: Sun Apr 03, 2011 8:47 pm 
Offline
Junior Member
Junior Member

Joined: Fri May 07, 2010 1:33 am
Posts: 457
Location: Boston, MA
I got this X60s two months ago. I had to wait for some pieces to arrive. I turned it on 2 months ago without a power adapter and the battery was green. I turned it on a month later with a power adapter attached and it quickly turned green.

Today, I connected an X6 Ultrabase and it blinked yellow.
I disconnected the Ultrabase and it still blinks yellow.
It's been plugged in for a few hours and it still blinks yellow.
Win7 says it's 99% available, plugged-in but not charging.
When I unplug it, it still blinks yellow.

_________________
770E (relic not in use
3000 N100 T2080 1.73GHz
R61 773-1GU
T41 2373 7FU Pentium-M 1.6GHz Banias
X31 2672 XXM Pentium-M 1.3GHz
X60s 1702-68U L2400 1.66GHz Core Duo
Compaq Portable (suitcase size, gone)
Mac Portable (first laptop in world, Stored
Mac Laptop (Stored
Toshiba Tecra (Stored


Top
 Profile  
 
PostPosted: Sun Apr 03, 2011 9:00 pm 
Offline
ThinkPadder
ThinkPadder

Joined: Sat Apr 17, 2004 11:56 pm
Posts: 1134
Location: Central VA
do you have the lenovo power manager installed? with it, you can check the battery status, # of cycles, etc.

sorry if you already new this.

_________________
Current: X220 / T61p / T60p / X301 / X200T / Yoga 2 Pro
Support: T510 / T420 / T400 / R400 / T61 / T43 / Yoga 13
Hall of Fame: A31p ----- Retired: X61t / T42 / T30 / T22 / 600X / 380XD


Top
 Profile  
 
PostPosted: Sun Apr 03, 2011 9:17 pm 
Offline
Junior Member
Junior Member

Joined: Fri May 07, 2010 1:33 am
Posts: 457
Location: Boston, MA
No, I don't have that installed yet. Win7 says it's plugged-in, 99% charged and not charging.

_________________
770E (relic not in use
3000 N100 T2080 1.73GHz
R61 773-1GU
T41 2373 7FU Pentium-M 1.6GHz Banias
X31 2672 XXM Pentium-M 1.3GHz
X60s 1702-68U L2400 1.66GHz Core Duo
Compaq Portable (suitcase size, gone)
Mac Portable (first laptop in world, Stored
Mac Laptop (Stored
Toshiba Tecra (Stored


Top
 Profile  
 
PostPosted: Mon Apr 04, 2011 3:28 pm 
Offline
Senior ThinkPadder
Senior ThinkPadder

Joined: Sun Feb 25, 2007 11:28 am
Posts: 12447
Location: Albrightsville, Pennsylvania
X6x series batteries are often of garbage-quality...

My guess is that you need a new one.

Don't run the machine with that battery installed because you might damage the charging circuit on the motherboard.

Good luck.

_________________
...Knowledge is a deadly friend when no one sets the rules...(King Crimson)

Cheers,

George (your friendly retired FlexView farmer)

Collecting SSDI: A31p, T42p

Abused daily: T60, T61, R60F, R500F

For sale: T61p (4:3), T420, T601 QXGA


Top
 Profile  
 
PostPosted: Mon Apr 04, 2011 4:59 pm 
Offline
Junior Member
Junior Member

Joined: Fri May 07, 2010 1:33 am
Posts: 457
Location: Boston, MA
Which battery/# cells/FRU should I look for on ebay?

_________________
770E (relic not in use
3000 N100 T2080 1.73GHz
R61 773-1GU
T41 2373 7FU Pentium-M 1.6GHz Banias
X31 2672 XXM Pentium-M 1.3GHz
X60s 1702-68U L2400 1.66GHz Core Duo
Compaq Portable (suitcase size, gone)
Mac Portable (first laptop in world, Stored
Mac Laptop (Stored
Toshiba Tecra (Stored


Top
 Profile  
 
PostPosted: Mon Apr 04, 2011 5:04 pm 
Offline
Senior ThinkPadder
Senior ThinkPadder

Joined: Sun Feb 25, 2007 11:28 am
Posts: 12447
Location: Albrightsville, Pennsylvania
Look in the forum's Marketplace instead...the size is up to you...

Post a WTB ad and someone will come to your rescue...

_________________
...Knowledge is a deadly friend when no one sets the rules...(King Crimson)

Cheers,

George (your friendly retired FlexView farmer)

Collecting SSDI: A31p, T42p

Abused daily: T60, T61, R60F, R500F

For sale: T61p (4:3), T420, T601 QXGA


Top
 Profile  
 
PostPosted: Thu Apr 07, 2011 12:25 am 
Offline
Junior Member
Junior Member

Joined: Mon Mar 08, 2010 12:41 pm
Posts: 296
Location: Vancouver, BC, Canada
ParatoOptimal wrote:
Which battery/# cells/FRU should I look for on ebay?

Get the 8-cell one. You should be able to get a new or almost new one (original) for less than $50.

_________________
Owned Thinkpads: X300 X201T X200,T X61,s,T,T+ X60,s,T,T+ X41 X40 X31 T510 T500 T410 T400 T400s T61,p T60,p T43 T42 T41,p T40 W500 W700 - favorites in bold :)
To do list: X301 X220 X220T X201 X201s X200s X201i T420s T410s T420 T520 W510 W701 and future models :)


Top
 Profile  
 
PostPosted: Thu Apr 07, 2011 10:29 pm 
Offline
Junior Member
Junior Member

Joined: Fri May 07, 2010 1:33 am
Posts: 457
Location: Boston, MA
Can I run it on the power adapter WITHOUT a battery in place?

_________________
770E (relic not in use
3000 N100 T2080 1.73GHz
R61 773-1GU
T41 2373 7FU Pentium-M 1.6GHz Banias
X31 2672 XXM Pentium-M 1.3GHz
X60s 1702-68U L2400 1.66GHz Core Duo
Compaq Portable (suitcase size, gone)
Mac Portable (first laptop in world, Stored
Mac Laptop (Stored
Toshiba Tecra (Stored


Top
 Profile  
 
PostPosted: Thu Apr 07, 2011 10:34 pm 
Offline
ThinkPadder
ThinkPadder

Joined: Sat Apr 17, 2004 11:56 pm
Posts: 1134
Location: Central VA
don't see why not.
some of my older machines run at a capped cpu speed below max with the battery removed. haven't tried it on any of my newer machines.

_________________
Current: X220 / T61p / T60p / X301 / X200T / Yoga 2 Pro
Support: T510 / T420 / T400 / R400 / T61 / T43 / Yoga 13
Hall of Fame: A31p ----- Retired: X61t / T42 / T30 / T22 / 600X / 380XD


Top
 Profile  
 
PostPosted: Thu Apr 07, 2011 10:42 pm 
Offline
Senior ThinkPadder
Senior ThinkPadder

Joined: Sun Feb 25, 2007 11:28 am
Posts: 12447
Location: Albrightsville, Pennsylvania
It will run just fine with no battery inserted.

Way safer than running it with a defective one installed.

_________________
...Knowledge is a deadly friend when no one sets the rules...(King Crimson)

Cheers,

George (your friendly retired FlexView farmer)

Collecting SSDI: A31p, T42p

Abused daily: T60, T61, R60F, R500F

For sale: T61p (4:3), T420, T601 QXGA


Top
 Profile  
 
PostPosted: Thu Apr 07, 2011 11:52 pm 
Offline
Junior Member
Junior Member

Joined: Mon Mar 08, 2010 12:41 pm
Posts: 296
Location: Vancouver, BC, Canada
ParatoOptimal wrote:
Can I run it on the power adapter WITHOUT a battery in place?

The only thing you could encounter is if you have a machine which can pull more than 65W with a 65W power adapter. Very unlikely scenario, and the worst thing that can happen is a crash with no damage.

_________________
Owned Thinkpads: X300 X201T X200,T X61,s,T,T+ X60,s,T,T+ X41 X40 X31 T510 T500 T410 T400 T400s T61,p T60,p T43 T42 T41,p T40 W500 W700 - favorites in bold :)
To do list: X301 X220 X220T X201 X201s X200s X201i T420s T410s T420 T520 W510 W701 and future models :)


Top
 Profile  
 
PostPosted: Fri Apr 08, 2011 12:55 am 
Offline
Junior Member
Junior Member

Joined: Fri May 07, 2010 1:33 am
Posts: 457
Location: Boston, MA
I have an X60s with a 20V power adapter.

_________________
770E (relic not in use
3000 N100 T2080 1.73GHz
R61 773-1GU
T41 2373 7FU Pentium-M 1.6GHz Banias
X31 2672 XXM Pentium-M 1.3GHz
X60s 1702-68U L2400 1.66GHz Core Duo
Compaq Portable (suitcase size, gone)
Mac Portable (first laptop in world, Stored
Mac Laptop (Stored
Toshiba Tecra (Stored


Top
 Profile  
 
PostPosted: Fri Apr 08, 2011 7:29 am 
Offline
Senior Member
Senior Member

Joined: Wed Feb 18, 2009 10:25 pm
Posts: 742
Location: Ottawa, Ontario, Canada
I don't think you need to worry, the most I can pull with my T61 is about 40 watts. The system will safegaurd against over-drawing from the power supply (but it will probably downclock i.e. my T61 runs at 1.2ghz on the 65w adapter w/o a battery (out of 1.8ghz))

_________________
Elitebook 8440p, i5 520, 8gb, Samsung 840 SSD
Old/Not Working/Dead Laptops:
T61 7661CC2, 4gb, Windows 7 x64, 240gb intel SSD, 500gb Ultrabay drive
Toshiba Portege 7020ct
Thinkpad T41 23737FU
Dell Latitude LS


Top
 Profile  
 
PostPosted: Sat Apr 09, 2011 12:43 pm 
Offline
Junior Member
Junior Member

Joined: Mon Mar 08, 2010 12:41 pm
Posts: 296
Location: Vancouver, BC, Canada
ParatoOptimal wrote:
I have an X60s with a 20V power adapter.

I'd be surprised if it was anything else :mrgreen:

_________________
Owned Thinkpads: X300 X201T X200,T X61,s,T,T+ X60,s,T,T+ X41 X40 X31 T510 T500 T410 T400 T400s T61,p T60,p T43 T42 T41,p T40 W500 W700 - favorites in bold :)
To do list: X301 X220 X220T X201 X201s X200s X201i T420s T410s T420 T520 W510 W701 and future models :)


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 14 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group