Take a look at our
ThinkPads.com HOME PAGE
For those who might want to contribute to the blog, start here: Editors Alley Topic
Then contact Bill with a Private Message

Search found 642 matches

by ArtShapiro
Fri Apr 27, 2018 12:05 pm
Forum: ThinkPad T400/410/420 and T500/510/520 Series
Topic: T500: LONG Beep at Boot
Replies: 1
Views: 971

T500: LONG Beep at Boot

One of my T500 machines is sporadically (maybe 40-50% of the time) giving a three second beep when restarting, either from a power-up or a wake up from hibernation. Aside from being annoying, the machine comes up and runs normally. Any ideas as to what it's trying to tell me? I haven't found anythin...
by ArtShapiro
Mon Mar 19, 2018 12:11 am
Forum: ThinkPad W500/510/520 and W7x0 Series
Topic: New (To Me) W500 - A Couple of Issues
Replies: 26
Views: 7688

Re: New (To Me) W500 - A Couple of Issues

long as you use Win10 you dont have admin rights anymore to "shut down" only Hibernate so MS can access when ever. it will run battery dead if no power is plugged in or lines down more than couple days but files are in cloud now long as its not inaccessible for some reason or your MS account is in ...
by ArtShapiro
Tue Aug 22, 2017 10:47 pm
Forum: ThinkPad T400/410/420 and T500/510/520 Series
Topic: T500 Thinks There's a Second Battery
Replies: 5
Views: 1067

Re: T500 Thinks There's a Second Battery

Maybe clean the dock slot? Does it misbehave in other operating systems? Not the deck slot - see previous reply. It's a dual-boot machine, and the behavior is similar on the 8.1 partition, aside from the bogus battery being #2 rather than #1. As the light flashes even after power down, unless i tem...
by ArtShapiro
Tue Aug 22, 2017 8:38 pm
Forum: ThinkPad T400/410/420 and T500/510/520 Series
Topic: T500 Thinks There's a Second Battery
Replies: 5
Views: 1067

Re: T500 Thinks There's a Second Battery

Im wondering if a piece of conductive sometging or other is on the Ultrabay battery terminals and its causing it to think the Ultrabay vattery is installed. Try Taking a look inside the ultrabay slot. Interesting (and fast!) suggestion. Didn't see anything, but I pushed the slot open and blew it ou...
by ArtShapiro
Tue Aug 22, 2017 8:17 pm
Forum: ThinkPad T400/410/420 and T500/510/520 Series
Topic: T500 Thinks There's a Second Battery
Replies: 5
Views: 1067

T500 Thinks There's a Second Battery

The yellow "charging" light on my T500 (Win10 x64) has been flashing for a few months with all my batteries, all of which change properly and exhibit no indication of any problem and which work without the yellow light on my W500 (also Win10 x64.) The weird thing is that the power icon in the tray b...
by ArtShapiro
Sat Jul 29, 2017 9:21 pm
Forum: Windows 10
Topic: Uninstall non-existant power manager PWMTR64V.DLL?
Replies: 9
Views: 7248

Re: Uninstall non-existant power manager PWMTR64V.DLL?

No specific knowledge of this, but: have you checked the Task Scheduler? That's another place nuisance programs sneak into the running system.

Art
by ArtShapiro
Mon Jul 17, 2017 7:35 pm
Forum: Windows 10
Topic: And another reason to avoid Micro$haft's W10
Replies: 72
Views: 5179

Re: And another reason to avoid Micro$haft's W10

What about all of us Core 2 Duo Lovers. Plenty of us use FrankenPads. It depends if they count manufacturing date or raw power? When I read the article, I thought it was referencing a very low-end Atom processor, period. Core 2 Duo is perfectly "safe". Someone correct me if my recollection of the a...
by ArtShapiro
Mon Jul 17, 2017 6:04 pm
Forum: Windows 10
Topic: And another reason to avoid Micro$haft's W10
Replies: 72
Views: 5179

Re: And another reason to avoid Micro$haft's W10

Balderdash! I'm sure most of us have no machines using that extreme low-end CPU; the announcement is completely irrelevant to anyone likely to frequent this forum.

Art
by ArtShapiro
Tue Jun 13, 2017 1:41 pm
Forum: Windows 10
Topic: T61 running W10 64bit -- Two problems (SOLVED!)
Replies: 61
Views: 7977

Re: T61 running W10 64bit -- Two problems

RealBlackStuff wrote:
Tue Jun 13, 2017 11:03 am
T61 is one group
Thank you. In fairness, as a language purist, that phrase CAN be parsed two ways and could have been made unambiguous with the use of ALL.

I'll give it a go.

Art
by ArtShapiro
Tue Jun 13, 2017 9:52 am
Forum: Windows 10
Topic: T61 running W10 64bit -- Two problems (SOLVED!)
Replies: 61
Views: 7977

Re: T61 running W10 64bit -- Two problems

RealBlackStuff wrote:
Tue Jun 13, 2017 9:25 am
Read the description again, notice the missing comma and space in T61, T61pR61 ?
I do, but again only for 14" machines. This is out of the ThinkWiki site. Am I missing something obvious?!
by ArtShapiro
Tue Jun 13, 2017 9:17 am
Forum: Windows 10
Topic: T61 running W10 64bit -- Two problems (SOLVED!)
Replies: 61
Views: 7977

Re: T61 running W10 64bit -- Two problems

RealBlackStuff wrote:
Tue Jun 13, 2017 6:53 am
On your T61, install Middleton's BIOS, then throw in any wifi card that you like.
My initial search engine enquiry only shows the Middleton BIOS for 14" T61 machines. This happens to be a 15.4" widescreen. Am I missing an obvious BIOS source for this widescreen guy?
by ArtShapiro
Tue Jun 13, 2017 12:16 am
Forum: Windows 10
Topic: T61 running W10 64bit -- Two problems (SOLVED!)
Replies: 61
Views: 7977

Re: RE: Re: T61 running W10 64bit -- Two problems

Now 21 days since I made the same replacement. Still no BSOD in the T61 running Win10 64bit I've been suffering the same problem on a T61 with dumps coming out of the 4965 networking software. So after reading this thread and your positive experience, I went looking for an Ultimate 6300AGN card on ...
by ArtShapiro
Tue Feb 07, 2017 11:27 am
Forum: ThinkPad T400/410/420 and T500/510/520 Series
Topic: Devices With Unfound Drivers
Replies: 9
Views: 1797

Re: Devices With Unfound Drivers

Tried running it as Admin? I took another Thinkpad, my W500, and when installing as Admin and running as Admin it actually worked. But for the two unknown devices: on the first one the query sent to Google exceeded Google's 32 character limit. On the second one, repetitively, Google would show a pa...
by ArtShapiro
Tue Feb 07, 2017 1:10 am
Forum: ThinkPad T400/410/420 and T500/510/520 Series
Topic: Devices With Unfound Drivers
Replies: 9
Views: 1797

Re: Devices With Unfound Drivers

RealBlackStuff wrote:This program might help: Unknown Device Identifier v9.01.
Has anyone gotten this (unfamiliar) program to work with Windows 10? On several Thinikpads and my desktop, it just comes up with an empty window and sits there.

Art
by ArtShapiro
Mon Jan 16, 2017 8:55 pm
Forum: ThinkPad T400/410/420 and T500/510/520 Series
Topic: T500: Spontaneous Hibernation
Replies: 7
Views: 2523

Re: T500: Spontaneous Hibernation

My take would be to disable hibernation altogether if you don't use it on regular basis, especially if the system is running on an SSD. It's my normal mode of operation; even with the SSD the wakeup behavior is rather anemic - a far cry from the couple of seconds it takes my desktop machine to come...
by ArtShapiro
Mon Jan 16, 2017 11:07 am
Forum: ThinkPad T400/410/420 and T500/510/520 Series
Topic: T500: Spontaneous Hibernation
Replies: 7
Views: 2523

Re: T500: Spontaneous Hibernation

tudoranadi wrote:Do you use TPFanControl? I had the same issue with my T430 and Windows 10 x64. After uninstalled it, I had no problem.
Negative, but thanks for the suggestion.

Art
by ArtShapiro
Sun Jan 08, 2017 12:22 am
Forum: ThinkPad R, A, G and Z Series
Topic: R61: Takes Two Tries to Start
Replies: 7
Views: 2798

Re: R61: Takes Two Tries to Start

The machine is 3000 miles away with a completely (irritatingly) computer-illiterate relative; the terms "Linux" or "Event Viewer" might as well be in Swahili. I might be able to connect in and look at Event Viewer. As reasonable as it seems, a Linux CD boot is essentially impossible unless the machi...
by ArtShapiro
Sat Jan 07, 2017 8:33 pm
Forum: ThinkPad R, A, G and Z Series
Topic: R61: Takes Two Tries to Start
Replies: 7
Views: 2798

Re: R61: Takes Two Tries to Start

I just heard that turning off Fast Boot did not change the behavior.

Could I get some clarification on the other suggestion, with respect to UEFI setting in the BIOS? I'm not sure what to look for.

Art
by ArtShapiro
Sat Jan 07, 2017 12:52 pm
Forum: ThinkPad T6x Series
Topic: How can I find out if I can run Win10 or Win 7 on this T60?
Replies: 15
Views: 2946

Re: How can I find out if I can run Win10 or Win 7 on this T60?

T60 will run Win 7 great. Not necessarily - I could not update one T60; the update process terminated because there was no Windows 10 driver for the particular video hardware. If that "Windows 10 update checker", or whatever they call it, is still around then that would be your best means of determ...
by ArtShapiro
Mon Jan 02, 2017 3:58 pm
Forum: ThinkPad R, A, G and Z Series
Topic: R61: Takes Two Tries to Start
Replies: 7
Views: 2798

R61: Takes Two Tries to Start

A couple months ago my old T61, which I had given to a relative several years ago, was returned to me because it was allegedly stone dead. (This was posted in the appropriate forum.) It started for me without incident, but then failed twice in the next three days, requiring the ten-powerbutton-push ...
by ArtShapiro
Fri Dec 23, 2016 11:26 pm
Forum: ThinkPad T400/410/420 and T500/510/520 Series
Topic: T500: Spontaneous Hibernation
Replies: 7
Views: 2523

T500: Spontaneous Hibernation

Have a 2082-3GU T500 that has gone into hibernation several times over the last few days while being used. It's plugged in and the battery is fully charged anyway. It's running Windows 10 X64 and has been generally stable and problem-free. Any ideas? I'm not losing any work, but it's rather annoying...
by ArtShapiro
Tue Dec 06, 2016 12:58 pm
Forum: ThinkPad W500/510/520 and W7x0 Series
Topic: New (To Me) W500 - A Couple of Issues
Replies: 26
Views: 7688

Re: New (To Me) W500 - A Couple of Issues

iaeaix wrote:Windows 8 works nice on W500, never tried win10 on it but I guess it would be too heavy
But it works perfectly well on a T500; I had the reasonable assumption of success on the similar W series machine.

Art
by ArtShapiro
Mon Nov 21, 2016 8:19 pm
Forum: ThinkPad T6x Series
Topic: Sproadically Dead T61
Replies: 5
Views: 1292

Re: Sproadically Dead T61

6460-7EU is an Nvidia board. If the motherboard was replaced by Lenovo, they would have used one with an 08/08 board or newer. It was replaced by forum member Brad after Lenovo declined to handle it under warranty. Yes, it's an NVIDIA board. I haven't had to think about those legendary failures for...
by ArtShapiro
Mon Nov 21, 2016 7:50 pm
Forum: ThinkPad T6x Series
Topic: Sproadically Dead T61
Replies: 5
Views: 1292

Re: Sproadically Dead T61

ajkula66 wrote:What's the 7-character model number on the bottom of that T61?
The model # is (was?) a 6460-7EU. But the MB was replaced a few years ago due to some water damage, so I'm not sure what it really is. Brad, are you still reading this forum"
by ArtShapiro
Mon Nov 21, 2016 6:29 pm
Forum: ThinkPad T6x Series
Topic: Sproadically Dead T61
Replies: 5
Views: 1292

Sproadically Dead T61

My old T61 was given to a relative a few years ago; I decided to stay with T60p machines at the time because I couldn't stand the widescreen. (I've grudgingly learned to accept them.) It was shipped back to me last week with the complaint that it was stone cold dead - no lights, no nothing. I plugge...
by ArtShapiro
Mon Nov 21, 2016 6:17 pm
Forum: ThinkPad T6x Series
Topic: Keeping my nine year old alive, and SSD recommendation
Replies: 10
Views: 2261

Re: Keeping my nine year old alive, and SSD recommendation

A word of caution: I have one T60p (not a "regular" T60) which Windows refused to update to Windows 10, as it didn't pass the various prerequisite checks that are the initial stage of the upgrade process. It was an unexpected surprise, as I'd not had any difficulty with any of my other Thinkpads. I'...
by ArtShapiro
Mon Nov 14, 2016 3:15 pm
Forum: ThinkPad W500/510/520 and W7x0 Series
Topic: New (To Me) W500 - A Couple of Issues
Replies: 26
Views: 7688

Re: New (To Me) W500 - A Couple of Issues

Well, it's even weirder than I stated! I tried a plain ol' "shut down", which is something I rarely do, and the same perpetually-flashing-moonlight occurred. I don't know if I have a Windows issue or a hardware issue. Might try a quick jury-rigged Windows 7 installation when I have some time to expe...
by ArtShapiro
Fri Nov 11, 2016 6:44 pm
Forum: ThinkPad W500/510/520 and W7x0 Series
Topic: New (To Me) W500 - A Couple of Issues
Replies: 26
Views: 7688

Re: New (To Me) W500 - A Couple of Issues

n2ri wrote:
TPFanatic wrote:I forgot, but Windows 10 also has no PCMCIA support.
nor many Thinkpad features like fingerprint reader, bluetooth, WIFI, tools, utilities, etc. its like MS owns your laptop
That is patently absurd. If you don't like Windows 10, fine, but don't make ridiculous assertions like this.

Art
by ArtShapiro
Fri Nov 11, 2016 3:33 pm
Forum: ThinkPad W500/510/520 and W7x0 Series
Topic: New (To Me) W500 - A Couple of Issues
Replies: 26
Views: 7688

Re: New (To Me) W500 - A Couple of Issues

I believe in frequent backups ... can also use virtual multi OS on the TPs... All my machines are backed up daily to Windows Home Server. And I also use multi-boots; the R61 is W10 and W7, because of a program that will run only on 7 and below. The T500 is W10 and W8.1 for no particular reason. I d...
by ArtShapiro
Thu Nov 10, 2016 9:30 pm
Forum: ThinkPad W500/510/520 and W7x0 Series
Topic: New (To Me) W500 - A Couple of Issues
Replies: 26
Views: 7688

Re: New (To Me) W500 - A Couple of Issues

After disabling OS Detection for Switchable Graphics, it will stop re-enabling itself. Thanks - after posting the message I noticed that option and disabled it. And the machine rebooted without incident. So thanks for confirming that I did something right. I'm happy with Windows 10, so if I lose a ...

Go to advanced search