Take a look at our
ThinkPads.com HOME PAGE
For those who might want to contribute to the blog, start here: Editors Alley Topic
Then contact Bill with a Private Message

Search found 212 matches

by kingweb
Mon May 23, 2011 9:56 am
Forum: ThinkPad T400/410/420 and T500/510/520 Series
Topic: Windows turns off displays but cant turn them back on
Replies: 0
Views: 405

Windows turns off displays but cant turn them back on

I have had this problem since day 1 with my T410 and docking station. I use 2 external monitors thru the dock. In the power settings, if I set the displays to be turned off after X amount of time, it works, however, when I come back to the computer to use it again, the displays don't come back on. I...
by kingweb
Fri May 06, 2011 3:17 pm
Forum: ThinkPad T400/410/420 and T500/510/520 Series
Topic: T410 Trackpad worn out
Replies: 14
Views: 5105

Re: T410 Trackpad worn out

blackomegax wrote:As to the polishing, i asked a friend with a pre-optimus T410 and theirs is still like new.

Consult lenovo on having it replaced under warranty.
Did the pre optimus ones not have the textured trackpads?
by kingweb
Fri May 06, 2011 8:25 am
Forum: ThinkPad T400/410/420 and T500/510/520 Series
Topic: T410 Trackpad worn out
Replies: 14
Views: 5105

Re: T410 Trackpad worn out

Try disabling the Synaptics two-finger scroll and using TwoFingerScroll: http://code.google.com/p/two-finger-scroll/ Methinks Synaptics intentionally botches two-finger scroll on PC's. Could be worse. Could be ALPS, which just outright sucks. Interesting, I thought it was because of the hardware be...
by kingweb
Thu May 05, 2011 8:56 pm
Forum: ThinkPad T400/410/420 and T500/510/520 Series
Topic: T410 Trackpad worn out
Replies: 14
Views: 5105

T410 Trackpad worn out

I have had a T410 since December. So my T410 is still pretty new. I also use an external mouse 90% of the time. With just the limited use of my trackpad, it already seems worn out. The textured bumps patter has already worn out near the middle, and it feels completely different. Is this something th...
by kingweb
Sat Apr 16, 2011 10:56 pm
Forum: Marketplace - Forum Members only
Topic: Looking to buy Qty 4 or 5 Thinkpad T or X
Replies: 2
Views: 652

Looking to buy Qty 4 or 5 Thinkpad T or X

We need 4 or 5 Thinkpad 64 bit laptops.
We want to be able to connect each of them to a docking station so we can have 2 external monitors on each.
Min 3GB RAM.
Max looking at around $400 each.
Please PM me if you have something available.
by kingweb
Wed Jan 19, 2011 6:02 pm
Forum: ThinkPad T400/410/420 and T500/510/520 Series
Topic: Monitors stay blank after power saving turns them off
Replies: 1
Views: 1833

Re: Monitors stay blank after power saving turns them off

I have a T410 with a docking station and 2 external monitors. The following situation started happening almost from day one that I got the computer. I just recently formatted and installed a clean Windows 7 (not lenovo's). The same thing started happening again a day after the install which leads m...
by kingweb
Wed Jan 19, 2011 9:54 am
Forum: ThinkPad T400/410/420 and T500/510/520 Series
Topic: Photoshop "Enable OpenGL Drawing" not working with Optimus
Replies: 9
Views: 3609

Re: Photoshop "Enable OpenGL Drawing" not working with Optimus

Colonel O'Neill wrote:Does it work if you right click and force it to run on the discrete card?
It is already set to default to use the discrete card.
by kingweb
Tue Jan 18, 2011 9:16 pm
Forum: ThinkPad T400/410/420 and T500/510/520 Series
Topic: Photoshop "Enable OpenGL Drawing" not working with Optimus
Replies: 9
Views: 3609

Re: Photoshop "Enable OpenGL Drawing" not working with Optimus

I saw the same thing on a coworkers T410. Adobe CS5 and Optimus don't seem to get along. I disabled OpenGL in photoshop. Files wouldn't even open with it enabled. Quite disappointed with optimus on the thinkpads. No big battery life increase and a ton of software quirks. Well, I am glad to see I am...
by kingweb
Mon Jan 17, 2011 10:29 pm
Forum: ThinkPad T400/410/420 and T500/510/520 Series
Topic: Photoshop "Enable OpenGL Drawing" not working with Optimus
Replies: 9
Views: 3609

Photoshop "Enable OpenGL Drawing" not working with Optimus

Hi, I have a T410 with NVidia Optimus. However, Photoshop CS4 and CS5 do not work with "Enable OpenGL Drawing" selected. When I installed photoshop, it is selected by default ( I assume it recognizes my graphics card). From what I read, the NVidia Optimus should work with this setting. However, noth...
by kingweb
Mon Jan 17, 2011 12:42 pm
Forum: ThinkPad T400/410/420 and T500/510/520 Series
Topic: Monitors stay blank after power saving turns them off
Replies: 1
Views: 1833

Monitors stay blank after power saving turns them off

I have a T410 with a docking station and 2 external monitors. The following situation started happening almost from day one that I got the computer. I just recently formatted and installed a clean Windows 7 (not lenovo's). The same thing started happening again a day after the install which leads me...
by kingweb
Wed Dec 22, 2010 4:16 am
Forum: ThinkPad T400/410/420 and T500/510/520 Series
Topic: Adding a WWAN AT&T Card to T410
Replies: 4
Views: 2405

Re: Adding a WWAN AT&T Card to T410

yep, that's what I mean, the cards are both mini-pcie cards, but basically f3507g is not compatible with t410 unless the bios is cracked Gotcha, thanks. I'm not gonna start messing with the BIOS, especially since I don't even need this right now anyway. When the time comes that I really do need it,...
by kingweb
Mon Dec 13, 2010 4:02 am
Forum: ThinkPad T400/410/420 and T500/510/520 Series
Topic: Adding a WWAN AT&T Card to T410
Replies: 4
Views: 2405

Re: Adding a WWAN AT&T Card to T410

the F3507G from T400 does not fit for T410, you can either crack the bios (tape 20 pin on the card and flash the BIOS to the one with whitelist) or buy a GOBI 2000 with FRU Thanks. One question, when you say "doesn't fit", I assume you mean won't work. Because physically, it fit in the slot perfect...
by kingweb
Sun Dec 12, 2010 1:59 pm
Forum: ThinkPad T400/410/420 and T500/510/520 Series
Topic: Adding a WWAN AT&T Card to T410
Replies: 4
Views: 2405

Adding a WWAN AT&T Card to T410

I had a WWAN (AT&T version) card that I had pulled from a T400 2 years ago. I decided to install it in my T410. Windows doesn't seem to recognize it at all. Nothing showing in the device manager, or anywhere else. Is there are trick to get it working? The only other thing that I am thinking is that ...
by kingweb
Sat Nov 06, 2010 7:42 pm
Forum: ThinkPad R, A, G and Z Series
Topic: Lenovo Fingerprint software vs Windows 7 built in software
Replies: 1
Views: 565

Lenovo Fingerprint software vs Windows 7 built in software

Any reason why I should use Lenovo's software for the fingerprint?
Windows 7 has a built in software and it works fine. Seems like one less thing to install and have running in my syste,
Are there any pros/cons for either of the versions?
by kingweb
Thu Nov 04, 2010 8:38 am
Forum: ThinkPad T400/410/420 and T500/510/520 Series
Topic: AERO not working with T410/NVIDIA
Replies: 11
Views: 2219

Re: AERO not working with T410/NVIDIA

Ok, now I know what caused it since I did the factory restore and had to start installing things again. I use a docking station with 3 external monitors. 1 VGA, 1 DVI, and 1 Displaylink/USB. When I installed the driver for displaylink, it happened again. I don't know if it is supposed to disable ae...
by kingweb
Thu Nov 04, 2010 8:32 am
Forum: ThinkPad T400/410/420 and T500/510/520 Series
Topic: AERO not working with T410/NVIDIA
Replies: 11
Views: 2219

Re: AERO not working with T410/NVIDIA

Ok, now I know what caused it since I did the factory restore and had to start installing things again. I use a docking station with 3 external monitors. 1 VGA, 1 DVI, and 1 Displaylink/USB. When I installed the driver for displaylink, it happened again. I don't know if it is supposed to disable aer...
by kingweb
Thu Nov 04, 2010 1:24 am
Forum: ThinkPad T400/410/420 and T500/510/520 Series
Topic: AERO not working with T410/NVIDIA
Replies: 11
Views: 2219

Re: AERO not working with T410/NVIDIA

Now i'll take it even one step further. If I go into the BIOS and set it to only use integrated (intel) graphics, then everything works fine too. So basically it is ONLY the optimus that causes the problem. Is there a special driver for it? Any ideas? Well, I gave up and did a factory restore. That...
by kingweb
Wed Nov 03, 2010 9:00 pm
Forum: ThinkPad T400/410/420 and T500/510/520 Series
Topic: AERO not working with T410/NVIDIA
Replies: 11
Views: 2219

Re: AERO not working with T410/NVIDIA

Now i'll take it even one step further. If I go into the BIOS and set it to only use integrated (intel) graphics, then everything works fine too.
So basically it is ONLY the optimus that causes the problem.
Is there a special driver for it? Any ideas?
by kingweb
Wed Nov 03, 2010 8:52 pm
Forum: ThinkPad T400/410/420 and T500/510/520 Series
Topic: AERO not working with T410/NVIDIA
Replies: 11
Views: 2219

Re: AERO not working with T410/NVIDIA

After further investigating this, basically, when optimus graphics is enabled, ONLY my external DVI monitor will use the NVIDIA. Even without the docking station, the latop screen refuses to use NVIDIA, when optimus is enabled in the BIOS. If I disable optimus in the BIOS, and enable NVIDIA only, ev...
by kingweb
Wed Nov 03, 2010 8:50 pm
Forum: ThinkPad T400/410/420 and T500/510/520 Series
Topic: AERO not working with T410/NVIDIA
Replies: 11
Views: 2219

Re: AERO not working with T410/NVIDIA

Ok, I found the problem, but I don't know how to fix it. I am using the mini dock with 2 external monitors connected. One thru VGA, and one thru DVI. The VGA when I look in the display properties, the VGA is shown as using the intel graphics, while the DVI one shows using nvidia. 3D Acceleration is ...
by kingweb
Wed Nov 03, 2010 7:13 pm
Forum: ThinkPad T400/410/420 and T500/510/520 Series
Topic: AERO not working with T410/NVIDIA
Replies: 11
Views: 2219

Re: AERO not working with T410/NVIDIA

Try net stop uxsms net start uxsms Might also need to see if your drivers are up to date. Thanks, I just tried that too, but it didn't work either. I restarted computer several times too. According to lenovo update, all my drivers are up to date. I tried reinstalling the nvidia driver and got a blu...
by kingweb
Wed Nov 03, 2010 3:13 pm
Forum: ThinkPad T400/410/420 and T500/510/520 Series
Topic: Just got my T410. Only ONE slot for RAM???
Replies: 9
Views: 2645

Re: Just got my T410. Only ONE slot for RAM???

Looking at it from an electrical design perspective, it makes better sense to put the memory slots directly on opposite sides of the motherboard in order to minimize signal differences, when putting them together on one side of the board with a dual-slot connector (ala, the T2x series) is not possi...
by kingweb
Wed Nov 03, 2010 1:28 pm
Forum: ThinkPad T400/410/420 and T500/510/520 Series
Topic: Just got my T410. Only ONE slot for RAM???
Replies: 9
Views: 2645

Re: Just got my T410. Only ONE slot for RAM???

I don't know, it happens to be a great design it only takes TWO screws to remove the keyboard, one of those already comes off with the keyboard. Oh and the second module happens to be the one you generally don't touch unless you plan on replacing two modules, so it is actually a good design. Man is...
by kingweb
Wed Nov 03, 2010 1:01 pm
Forum: ThinkPad T400/410/420 and T500/510/520 Series
Topic: AERO not working with T410/NVIDIA
Replies: 11
Views: 2219

AERO not working with T410/NVIDIA

I searched everywhere here, and I couldn't find anything concrete on this.
I just got my T410 yesterday, but AERO is not working. I click the troubleshoot link at the bottom and it says that windows was unable to find the problem.
I didn't change any settings. Everything is factory default still.
by kingweb
Tue Nov 02, 2010 11:17 am
Forum: ThinkPad T400/410/420 and T500/510/520 Series
Topic: T410 factory restore - Does it allow slecting which junkware
Replies: 1
Views: 812

T410 factory restore - Does it allow slecting which junkware

If I do a factory restore, do I have the option of selecting which peices of software/junkware are installed?
by kingweb
Tue Nov 02, 2010 10:54 am
Forum: ThinkPad T400/410/420 and T500/510/520 Series
Topic: Just got my T410. Only ONE slot for RAM???
Replies: 9
Views: 2645

Re: Just got my T410. Only ONE slot for RAM???

billp117 wrote:The notebook has 2GB memory (1067MHz) soldered on the motherboard and an additional DIMM slot ready for up to 4GB 1333MHz memory expansion.
Huh?
I found the other RAM slot.
Not sure what you are referring to.
by kingweb
Tue Nov 02, 2010 10:51 am
Forum: ThinkPad T400/410/420 and T500/510/520 Series
Topic: Just got my T410. Only ONE slot for RAM???
Replies: 9
Views: 2645

Re: Just got my T410. Only ONE slot for RAM???

kingweb wrote:Where is the other one located?
Forget it, I found it under the keyboard.
Was someone drunk when they designed this? Why put the 2 slots in different locations?
by kingweb
Tue Nov 02, 2010 10:39 am
Forum: ThinkPad T400/410/420 and T500/510/520 Series
Topic: Just got my T410. Only ONE slot for RAM???
Replies: 9
Views: 2645

Just got my T410. Only ONE slot for RAM???

Where is the other one located?
by kingweb
Wed Oct 27, 2010 12:26 pm
Forum: ThinkPad T400/410/420 and T500/510/520 Series
Topic: T4XX/T5XX Shipping Thread
Replies: 348
Views: 159871

Re: T4XX/T5XX Shipping Thread

That's weird; my friends got their laptops within a month of ordering. One waited a month and two weeks, but that was for an option that said shipping would be delayed by four weeks (HD+ panel in a T510). Did you order any options that were marked for an extended delay? No, none of them said that t...

Go to advanced search