Take a look at our
ThinkPads.com HOME PAGE
For those who might want to contribute to the blog, start here: Editors Alley Topic
Then contact Bill with a Private Message

Search found 218 matches

by mixz1
Thu Dec 08, 2016 9:36 pm
Forum: ThinkPad T430/T530 and later Series
Topic: Liteon Backlit Keyboard for a T440p
Replies: 6
Views: 1267

Re: Liteon Backlit Keyboard for a T440p

Found it by examining photo after photo, finally stumbling into one on Amazon's US site. Correct numbers and a Liteon label.
by mixz1
Tue Nov 29, 2016 11:54 am
Forum: ThinkPad T430/T530 and later Series
Topic: Liteon Backlit Keyboard for a T440p
Replies: 6
Views: 1267

Re: Liteon Backlit Keyboard for a T440p

If I were you I would also consider the UK -version with FRU 04X0168: http://www.ebay.com/itm/122235898667 IMHO UK layout is much nicer than US. :D I''d agree if I were typing UK English. But moving through at least 4 machines a day, the commonality outweighs the layout. Besides, the three layer fu...
by mixz1
Tue Nov 29, 2016 9:33 am
Forum: ThinkPad T430/T530 and later Series
Topic: Liteon Backlit Keyboard for a T440p
Replies: 6
Views: 1267

Re: Liteon Backlit Keyboard for a T440p

There are many eBay resellers that offer "similar" and then offer to supply any particular FRU that you'd like if their offering doesn't seem to satisfy your request. Most or some of these mention their product isn't a "knock-off" but are actually supplied from Lenovo contractors. Have you contacte...
by mixz1
Mon Nov 28, 2016 11:59 am
Forum: ThinkPad T430/T530 and later Series
Topic: Liteon Backlit Keyboard for a T440p
Replies: 6
Views: 1267

Re: Liteon Backlit Keyboard for a T440p

Forgive me if I'm violating a rule on bumping my own post, but almost 100 views and no results?
by mixz1
Tue Nov 22, 2016 11:38 am
Forum: ThinkPad T430/T530 and later Series
Topic: Liteon Backlit Keyboard for a T440p
Replies: 6
Views: 1267

Liteon Backlit Keyboard for a T440p

I have a ThinkPad T440p, model number 20AWA20LLM. The price was too good to pass up, but this was a machine for the Latin American market and came with a Spanish keyboard. I bought an English keyboard on Amazon, but it is a generic Chinese unit and feels terrible. I am looking for a Liteon illuminat...
by mixz1
Tue Sep 27, 2016 5:28 pm
Forum: ThinkPad T430/T530 and later Series
Topic: TrackPoint on the T440p compared to "old" models?
Replies: 16
Views: 3837

Re: TrackPoint on the T440p compared to "old" models?

Absolutely hate the darn thing. Works best on a desk or table. Works best using two hands. One handed operation in you lap is frustrating. Missed right clicks. Missed center clicks. And if you leave "gestures" enabled, inadvertent zoom changes and navigation errors. Major step down from my T520. Key...
by mixz1
Thu Jun 23, 2016 1:23 pm
Forum: ThinkPad T430/T530 and later Series
Topic: ThinkPad T440p finger print reader
Replies: 2
Views: 919

Re: ThinkPad T440p finger print reader

The fingerprint reader works differently than previous models. You must use the power button to turn the machine on. I too was confused by this having used the reader to power on my T520 for many years. I don't have any advice about the Password Manager as I've never used it.
by mixz1
Thu May 12, 2016 7:00 pm
Forum: ThinkPad T430/T530 and later Series
Topic: Scratched Palmrest T440p
Replies: 7
Views: 1604

Re: Scratched Palmrest T440p

Ouch. Sorry for your aggravation. The Lenovo instructions for changing out the keyboard specifically show a plastic tool designed for the purpose. OEM keyboards purchased from Lenovo include the tool. You can purchase a similar tool from most electronics shops as their use is also mandated by many c...
by mixz1
Tue Apr 26, 2016 12:31 pm
Forum: Forum Announcements
Topic: Log in from Bookmark
Replies: 7
Views: 24643

Re: Log in from Bookmark

Radioguy wrote: Not a fix, but hitting the backspace and F5 should get you where you want the fastest after the login.
Indeed, not a fix. Thanks to you and Ray for considering this. I guess we should consider this closed.
by mixz1
Mon Apr 25, 2016 6:54 pm
Forum: Forum Announcements
Topic: Log in from Bookmark
Replies: 7
Views: 24643

Re: Log in from Bookmark

Hi Ray. Some examples[ https://forums.lenovo.com/t5/ThinkPad-T400-T500-and-newer-T/bd-p/tp01_en Powered by Lithium http://forum.roadfly.com/forums/4-BMW-5-Series-Forum-(E39) Powered by vBulletin http://www.bimmerfest.com/forums/forumdisplay.php?f=103 Powered by vBulletin https://www.dslreports.com/f...
by mixz1
Mon Apr 25, 2016 3:20 pm
Forum: Forum Announcements
Topic: Log in from Bookmark
Replies: 7
Views: 24643

Re: Log in from Bookmark

Thanks for the quick reply. We have different needs and methods. I have one bookmark, thinkpads.com/forum/viewforum.php?f=68. When I go there I want to see new threads which are made obvious by the icons to the left of the topics. I can´t see them unless I log in, so I click on the login button on t...
by mixz1
Mon Apr 25, 2016 2:33 pm
Forum: Forum Announcements
Topic: Log in from Bookmark
Replies: 7
Views: 24643

Log in from Bookmark

I have my area of interest bookmarked. I click on the bookmark and it takes me to the page with which I am interested. Then I must log in. But logging in takes me to the top page instead of the forum I´m interested in. I then have to navigate back to where I want to be. Does the site staff consider ...
by mixz1
Sat Apr 16, 2016 12:29 pm
Forum: ThinkPad T430/T530 and later Series
Topic: T440p Spanish Keyboard
Replies: 2
Views: 748

Re: T440p Spanish Keyboard SOLVED

SOLVED. I had to install the language as the Windows option of Spanish keyboard English language does not work. As soon as I added Spanish language support all was well. Still typing in English, but the rest of the keyboard characters are now in the right place.
by mixz1
Sat Apr 16, 2016 11:57 am
Forum: ThinkPad T430/T530 and later Series
Topic: T440p Spanish Keyboard
Replies: 2
Views: 748

T440p Spanish Keyboard

I purchased a T440p, brand new at a bargain price. Living in Cancun, the machine was delivered with a Spanish keyboard. While I am awaiting the delivery of the backlit US English keyboard from the US, I want to use this keyboard, but am being stymied by the non-standard layout. I have to assume it w...
by mixz1
Thu Nov 19, 2015 10:10 am
Forum: ThinkPad T400/410/420 and T500/510/520 Series
Topic: Earphones work, Speakers Don't
Replies: 5
Views: 1358

Re: Earphones work, Speakers Don't

Temetka wrote:Go into control panel and check your sound settings. See if the speakers are disabled.

You can also try re-loading the audio driver and see if that fixes it.
Done and fixed. Very strange. Don't understand how drivers could use phones and not use speakers, but it's fixed.
by mixz1
Mon Nov 16, 2015 7:34 pm
Forum: ThinkPad T400/410/420 and T500/510/520 Series
Topic: Earphones work, Speakers Don't
Replies: 5
Views: 1358

Re: Earphones work, Speakers Don't

There is a tool that would allow you to uninstall an update, and block it from auto installing again. I think it is mentioned in the windows 10 forums sections, if you can't find it, google it. The update in question is a big Service Pack and is in reality a whole reinstall of Win 10. Not really an...
by mixz1
Mon Nov 16, 2015 6:20 pm
Forum: ThinkPad T400/410/420 and T500/510/520 Series
Topic: Earphones work, Speakers Don't
Replies: 5
Views: 1358

Earphones work, Speakers Don't

ThinkPad T520. Win 10 Pro. Upon reboot directly after the 10586.3 update I lost audio to the speakers. Audio in the headphones is fine. Any ideas would be greatly appreciated.
by mixz1
Sat Sep 19, 2015 9:53 pm
Forum: Windows 10
Topic: Unable to login using Fingerprint reader after upgrade to Windows 10
Replies: 8
Views: 4640

Re: Unable to login using Fingerprint reader after upgrade to Windows 10

Temetka wrote:Start the computer? As in, power on using the fingerprint reader? I was unaware that Thinkpad's could do that.
I can assure you that in Win 7 I could start the computer with a finger swipe. It would also continue through the login with no pause to the desktop.
by mixz1
Tue Sep 15, 2015 11:37 am
Forum: Windows 10
Topic: Unable to login using Fingerprint reader after upgrade to Windows 10
Replies: 8
Views: 4640

Re: Unable to login using Fingerprint reader after upgrade to Windows 10

Slightly different problem. The fingerprint reader used to be available to start the computer. After installing 10 Pro, the LED is lit, but the reader does nothing. Once I get to the login (Hello) screen, I can use the reader to log in.
by mixz1
Tue Sep 15, 2015 11:24 am
Forum: Windows 10
Topic: Windows 10: Supported Lenovo machines
Replies: 16
Views: 6361

Re: Windows 10: Supported Lenovo machines

My T520 is not listed. Nevertheless the upgrade from 7 Pro to 10 Pro was easy and then a clean install was easy as well. I would like the Lenovo Power Manager and HotKeys and my only other concern is that the Bluetooth indicator remains on. I've proved that using the Settings panel turns the radio o...
by mixz1
Sun Jul 06, 2014 3:09 pm
Forum: Off-Topic Stuff
Topic: Page Headers Incorrect in Chrome
Replies: 1
Views: 837

Page Headers Incorrect in Chrome

Is it just me? Win7 Pro 64 using Chrome: There are 3 image placeholders at the top of the screen. Two contain text, the third does not: 1) Top Center "Bill Morrow's thinkpads.com Open Forum - The Original Thinkpad Support Forum" is plain text with placeholder. 2) Top left is a blank placeholder dire...
by mixz1
Tue Sep 03, 2013 7:02 am
Forum: Pending & Ongoing Outages
Topic: Site status 12/16/13: Still some connection errors
Replies: 150
Views: 387515

Re: Site status 6/18/13: Mostly slow

Received an email last night that said, in part: "If you want to view the newest post made since your last visit, click the following link: http://forum.thinkpads.com/viewtopic.php?f=22&t=108155&p=716348&e=716348" Clicking on the link results in: "You are not authorised to read this forum." (British...
by mixz1
Sat Aug 03, 2013 4:46 pm
Forum: Pending & Ongoing Outages
Topic: Site status 12/16/13: Still some connection errors
Replies: 150
Views: 387515

Re: Site status 6/18/13: Mostly slow

Never had ANY of these problems. Yes, but how much money did it cost to maintain those enterprise servers per month?? I think something is getting lost here. To my recollection, none of these symptoms and complaints existed prior to the crash. Are the ensuing problems not indicative of an incomplet...
by mixz1
Mon Jun 24, 2013 1:40 pm
Forum: Pending & Ongoing Outages
Topic: Site status 12/16/13: Still some connection errors
Replies: 150
Views: 387515

Re: Site status 6/18/13: Mostly slow

rkawakami wrote:"Now you can call me Ray, or you can call me J. but you doesn't hasta call me Ron" :) .

ref: http://en.wikipedia.org/wiki/Ray_J._Johnson
LOL!! I actually worked with Bill Saluga on several occasions in the late 70's. Apologies for the missed name.
by mixz1
Mon Jun 24, 2013 1:08 pm
Forum: Pending & Ongoing Outages
Topic: Site status 12/16/13: Still some connection errors
Replies: 150
Views: 387515

Re: Site status 6/18/13: Mostly slow

Thanks Ron. BTW, the spelling is the way the rest of the world spells it. The "z" is unique to North America.
by mixz1
Mon Jun 24, 2013 11:19 am
Forum: Pending & Ongoing Outages
Topic: Site status 12/16/13: Still some connection errors
Replies: 150
Views: 387515

Re: Site status 6/18/13: Mostly slow

I think all forums receive spam. I think all, or at least most forums remove spam. Do most forums send out this kind of notification for an administrator removed message? I would not have commented if I didn't think this unusual.
by mixz1
Mon Jun 24, 2013 7:27 am
Forum: Pending & Ongoing Outages
Topic: Site status 12/16/13: Still some connection errors
Replies: 150
Views: 387515

Re: Site status 6/18/13: Mostly slow

This morning I received an email, the second and third lines of which read: If you want to view the newest post made since your last visit, click the following link: http://www.thinkpads.com/forum/viewtopic.php?f=22&t=108155&p=712352&e=712352 Clicking on the link results in: You are not authorised t...
by mixz1
Sun Jun 23, 2013 9:33 am
Forum: Pending & Ongoing Outages
Topic: Site status 12/16/13: Still some connection errors
Replies: 150
Views: 387515

Re: Site status 6/18/13: Mostly slow

91011 wrote:Today I've gotten five emails saying I have a new PM but the inbox is empty and the senders listed in the emails appear to be the same as PMs received beginning 5/17.
Ditto. Seems as though since the crash the forum software has been in a steady state of degradation.
by mixz1
Tue Jun 11, 2013 9:51 am
Forum: Pending & Ongoing Outages
Topic: Site status 12/16/13: Still some connection errors
Replies: 150
Views: 387515

Re: Site status 1/8/13: Intermittently slow

Bad performance out of Cancun, Mexico, too. I've removed 2 hops for privacy, but they were 21 ms hops. Things really bog down north of the border. These reading are unique to this site. 3 94 ms 92 ms 94 ms bb-la-grand-5-pos0-14-5-0.uninet.net.mx [201.125.48.54] 4 93 ms * 91 ms Vlan553.icore1.EQL-Los...

Go to advanced search