Take a look at our
ThinkPads.com HOME PAGE
For those who might want to contribute to the blog, start here: Editors Alley Topic
Then contact Bill with a Private Message

Search found 105 matches

by jwege
Sat Jul 13, 2019 10:38 am
Forum: ThinkPad T400/410/420 and T500/510/520 Series
Topic: Win (7) Install for multiple T400 (with diff grafics)
Replies: 2
Views: 2925

Win (7) Install for multiple T400 (with diff grafics)

Hi, I purchased three refurbished T400 (including valid WIN Licenses) and was hoping they would be "identical" so I could re-use my (relatively complex) setup on each machine by cloning the HDD (or even swap it) and only "correct" the Win key and also, if one machine would break, use the spare one t...
by jwege
Mon Jun 03, 2019 6:50 am
Forum: ThinkPad P1/P50/P70 and later Series
Topic: P50/Win7 memory-issue on login and first "safe as" (each app)
Replies: 6
Views: 5074

Re: P50/Win7 memory-issue on login and first "safe as" (each app)

" Does your Windows image/snapsot solution support restoring only the Windows OS files, leaving your data & programs intact? " To be honest ... I have no idea ... I use Acronis and of course there are multiple options ... I used the "full image" so far ... as it was more for backups than to really r...
by jwege
Mon Jun 03, 2019 4:32 am
Forum: ThinkPad P1/P50/P70 and later Series
Topic: P50/Win7 memory-issue on login and first "safe as" (each app)
Replies: 6
Views: 5074

Re: P50/Win7 memory-issue on login and first "safe as" (each app)

Thanks ... that will be my last resort. I also do backups every now and then, especially with some "milestones reached". Unfortunately Mickysoft has no interest in helping users ... as you can even today not make a really independant backup of system vs. programs. If I could with not so much effort,...
by jwege
Thu May 30, 2019 10:29 am
Forum: ThinkPad P1/P50/P70 and later Series
Topic: P50/Win7 memory-issue on login and first "safe as" (each app)
Replies: 6
Views: 5074

Re: P50/Win7 memory-issue on login and first "safe as" (each app)

Malware ... I would say no ... everything works quite nicely apart from that mem thing.

Driver .. maybe ... but how to find out?
by jwege
Wed May 29, 2019 11:16 am
Forum: ThinkPad P1/P50/P70 and later Series
Topic: P50/Win7 memory-issue on login and first "safe as" (each app)
Replies: 6
Views: 5074

P50/Win7 memory-issue on login and first "safe as" (each app)

Hi all, I hope that someone can help me with two odd issues that I suspect result from the same source. A well equipped P50 (details see @end) bought in 2017 worked nicely until one day in 2018 (i guess). I have no tracks as to WHAT caused the change, also I guess I "recognized" the true problem onl...
by jwege
Fri Nov 28, 2014 2:40 am
Forum: ThinkPad T400/410/420 and T500/510/520 Series
Topic: T400 HARDWARE modification question
Replies: 16
Views: 11655

Re: T400 HARDWARE modification question

Just in case someone other with an "odd thinking" stumbles into this thread: I successfully managed to complete the task. The use of the dock was a HUGE help. Much (!!) more space and very easy access to the items that need to be changed/soldered. Also, nice spaceous place to mount an own "connector...
by jwege
Wed Oct 01, 2014 2:21 pm
Forum: ThinkPad T400/410/420 and T500/510/520 Series
Topic: T400 HARDWARE modification question
Replies: 16
Views: 11655

Re: T400 HARDWARE modification question

I ordered a dock today - found it for 2.90 EUR (I am European) plus shipment (5.00 EUR, more than the device ... lol ... actually ordered two which reduces the shipment to 2.50 for each and makes me no headache if I break one). Seems that's the simplest solution. Also, I then have an RS232 (often us...
by jwege
Wed Oct 01, 2014 1:48 am
Forum: ThinkPad T400/410/420 and T500/510/520 Series
Topic: T400 HARDWARE modification question
Replies: 16
Views: 11655

Re: T400 HARDWARE modification question

TKS! will investigate ... my next weekend job.
by jwege
Wed Oct 01, 2014 1:33 am
Forum: ThinkPad T400/410/420 and T500/510/520 Series
Topic: T400 HARDWARE modification question
Replies: 16
Views: 11655

Re: T400 HARDWARE modification question

WOW! Great Help! Will try it out and hope the t400 and t410 have the same layout at the connector ... For those interested: I am using the T400 in an home automation project in regions where power outages in the wintertime occur VERY often, from minutes to hours. The battery of the t400 is "the last...
by jwege
Tue Sep 30, 2014 5:01 am
Forum: ThinkPad T400/410/420 and T500/510/520 Series
Topic: T400 HARDWARE modification question
Replies: 16
Views: 11655

Re: T400 HARDWARE modification question

@Cigarguy: Valid hint! Anyone has tried that out or has dismantled a dock?
by jwege
Tue Sep 30, 2014 4:34 am
Forum: ThinkPad T6x Series
Topic: Hardware Modification on Power-Button?
Replies: 1
Views: 2076

Hardware Modification on Power-Button?

Hi all, posted this in the T400 Section and was made aware that I should post here also as T400 and T6x seem to have same or similar Keyboards: It may sound like an odd question ... but ... I need to have an external "power-on" button (the silver one) to start the T400 by a remote unit (no, WOL etc....
by jwege
Mon Sep 29, 2014 1:42 pm
Forum: ThinkPad T400/410/420 and T500/510/520 Series
Topic: T400 HARDWARE modification question
Replies: 16
Views: 11655

T400 HARDWARE modification question

Hi all, may sound like an odd question ... I need to have an external "power-on" button (the silver one) to start the T400 by a remote unit (no, WOL etc. does NOT the trick for me). I did do that with other notebooks lie a Toshiba one etc. Basically I need to have the two "wires" that the key shortc...
by jwege
Sun Sep 07, 2014 12:37 pm
Forum: ThinkPad T400/410/420 and T500/510/520 Series
Topic: Blue screen when start with HDD of other T400
Replies: 5
Views: 2296

SOLVED

In another TP forum, I got the right hint: the lnvobus.sys poins to the Ericsson WAN module. And that caused the blue screen. When I dieinstalled (disabled was not sufficient) it and used the HDD in the other TP, it started with no blue screen, and I was able to use the TP normal. As i have no use f...
by jwege
Sun Sep 07, 2014 8:47 am
Forum: ThinkPad T400/410/420 and T500/510/520 Series
Topic: both run perfectly with their own HDD's
Replies: 1
Views: 1489

both run perfectly with their own HDD's

[SORRY - this was intended to be an answer to this topic: http://forum.thinkpads.com/viewtopic.php?f=45&t=115319 seems I used the wrong button?] That is the "funny" part: BOTH boot & run correctly with "THEIR" HDD's. With no problems. One (1st) is fully equipped and ran for some weeks correctly with...
by jwege
Sat Sep 06, 2014 11:49 am
Forum: ThinkPad T400/410/420 and T500/510/520 Series
Topic: Blue screen when start with HDD of other T400
Replies: 5
Views: 2296

Re: Blue screen when start with HDD of other T400

I have changed the BIOS of the 2nd from AHCI to Compatibility, but did not help. The blue screen appears even quicker ...

with the "old" settings, the blue screen (on both machines) shows

***stop: 0x0000007E (....)

*** lnvobus.sys - Address FFFFF88004C0FF7A base at ....
by jwege
Sat Sep 06, 2014 7:40 am
Forum: ThinkPad T400/410/420 and T500/510/520 Series
Topic: Blue screen when start with HDD of other T400
Replies: 5
Views: 2296

Blue screen when start with HDD of other T400

Hi all, I am having an odd problem: Two T400, both with (at the moment) 2GB RAM, both have the same Type Number (6474-AH2). Difference is that one (1st) has 2x1GB, the other (2nd) has 1x2GB RAM chips. Both ordered from the same refurbisher. So, one should think "identical machines". The Series Numbe...
by jwege
Thu Aug 07, 2014 11:23 am
Forum: ThinkPad T400/410/420 and T500/510/520 Series
Topic: T400: RAM used Slots without opening? *PIC*
Replies: 16
Views: 3727

Re: T400: RAM used Slots without opening?

Seems I need to open the T400 ... I downloaded CPUID CPU-Z also and there I do also NOT get shown any infos about the slots like the manual says. Both programs detect that there are two slots and bith detect 1944 MB of RAM, but none gets me more detailled infos about used slots ... funny? Could it b...
by jwege
Thu Aug 07, 2014 6:54 am
Forum: ThinkPad T400/410/420 and T500/510/520 Series
Topic: T400: RAM used Slots without opening? *PIC*
Replies: 16
Views: 3727

Re: T400: RAM used Slots without opening?

mmmh. I have Speccy Ver 1.26.698, but clicking on the "RAM" on the left column, after the "checking" I have (blue)
- Memory
- Physical Memory
- SPD

in none of thos cats there is anything like Slots or so.

the only "number" is in the SPD section, it says "Number of SPD modules 0"
by jwege
Wed Aug 06, 2014 7:06 am
Forum: ThinkPad T400/410/420 and T500/510/520 Series
Topic: T400: RAM used Slots without opening? *PIC*
Replies: 16
Views: 3727

Re: T400: RAM used Slots without opening?

Thanks for the tip ... BUT ... (at least the free version) does NOT show the slots like in your screenshot ... it starts at the "type" line ...
by jwege
Wed Aug 06, 2014 5:48 am
Forum: ThinkPad T400/410/420 and T500/510/520 Series
Topic: T400: RAM used Slots without opening? *PIC*
Replies: 16
Views: 3727

T400: RAM used Slots without opening? *PIC*

Hi all, I have got a used T400 Win7 2GB Machine (6474-AH2) from a refurbisher. I ordered it with ONE 2GB MEM card (to be able to install more RAM later). Is there any way to find out if there is really a 2GB card in it (and not two 1GB's) without opening the TP? Thanks in advance Admin edit : Added ...
by jwege
Wed Jul 23, 2014 12:09 pm
Forum: ThinkPad T400/410/420 and T500/510/520 Series
Topic: T400 to T61 "compatibility"?
Replies: 6
Views: 1830

Re: T400 to T61 "compatibility"?

ok. understood. Nothing is easy on the first look in PC parts ... thanks guys again for your patience!
by jwege
Wed Jul 23, 2014 6:36 am
Forum: ThinkPad T400/410/420 and T500/510/520 Series
Topic: T400 to T61 "compatibility"?
Replies: 6
Views: 1830

Re: T400 to T61 "compatibility"?

Sorry to raise another question in this thread:

Are u sure that the Ultrabay does not work? I just dismounted the second HDD from the T61 here and on the caddy it states "SERIAL ATA". Also, the internal HDD is one of type "S-ATA". So, hopefully the caddy will work in the T400 Ultrabay??
by jwege
Tue Jul 22, 2014 3:34 am
Forum: ThinkPad T400/410/420 and T500/510/520 Series
Topic: T400 to T61 "compatibility"?
Replies: 6
Views: 1830

Re: T400 to T61 "compatibility"?

Thanks 1000 times again.

So, will go for a T400 ... that the caddy does not work ... a shame as I have multiple ... but that's technology. It is astonishing yet that the other things work.

Regards
j.
by jwege
Tue Jul 22, 2014 2:01 am
Forum: ThinkPad T400/410/420 and T500/510/520 Series
Topic: T400 to T61 "compatibility"?
Replies: 6
Views: 1830

T400 to T61 "compatibility"?

Hi all, I have a T61 (1280x800, 7661-CTO) running XP and Win7 alternatively (two different boot-HDD's). I Have a second HDD installed in the Ultrabay with a caddy. Now, I need more of the TP's, but the T61's are more expensive than the T400 and the T400 seem to have a higher performance (higher cloc...
by jwege
Wed Aug 28, 2013 4:35 pm
Forum: ThinkPad T6x Series
Topic: Which drivers to install after basic Win XP Install?
Replies: 3
Views: 1341

Which drivers to install after basic Win XP Install?

Hi, I have a refurbished T61 which I installes Win XP SP2 on, basic installation from scatch (and yes, an XP Pro nowadays). Now, in the Device Manager, I have a number of questionmarks, some of which I can identify (Biometric etc.), some of which I have no idea what drivers to install. My product nu...
by jwege
Wed Aug 28, 2013 6:20 am
Forum: ThinkPad T6x Series
Topic: "Clone" a T42(XP) to a T61 possible? (or alternatives?)
Replies: 11
Views: 2354

Re: "Clone" a T42(XP) to a T61 possible? (or alternatives?)

So, ok. Thanks for your answers (even though I hoped for better news - lol). Sometimes the devil is in the details ... I am not in Germany right now but rather in Spain in the middle of nowhere ... As to the fan: I would very much like to exchange the fan, but cost and time involved (and given my ac...
by jwege
Wed Aug 28, 2013 1:03 am
Forum: ThinkPad T6x Series
Topic: "Clone" a T42(XP) to a T61 possible? (or alternatives?)
Replies: 11
Views: 2354

"Clone" a T42(XP) to a T61 possible? (or alternatives?)

Hi, hope you guys can help me, I am really under pressure and no solution ... I run a T42 (XP Pro) for quite some time with music software and multiple special XP drivers (for USB) installed and many, many music files on it (that are processed - analyzed - by the music software which took ages). Now...
by jwege
Sat Mar 31, 2012 9:10 am
Forum: GENERAL ThinkPad News/Comments & Questions
Topic: "abuse" a TP as VOIP-to-Analog Client?
Replies: 1
Views: 761

"abuse" a TP as VOIP-to-Analog Client?

Hi all, another, maybe very odd question (from the priciple, it could work, but in reality...?) Here is my idea: I have a TP running 24/7 as a litle server doing nothing 99% of its time. In the same room, there is an older analog telephone system for which I have flatrates to allmost any destination...
by jwege
Sun Mar 18, 2012 4:08 pm
Forum: Windows 7
Topic: WIN 7 & T42
Replies: 14
Views: 20742

Re: WIN 7 & T42

sounds great. thanks to all for your support!

will try out then ... backup first ... lol.

Juergen
by jwege
Sun Mar 18, 2012 10:22 am
Forum: Windows 7
Topic: WIN 7 & T42
Replies: 14
Views: 20742

Re: WIN 7 & T42

Seems mine shall be allmost equal. Any tips as to where to get the drivers for Win7 from? Especially, I would expect trouble at: - the graphics (ATI MOBILITY RADEON 9600 Series) and the - hot swap Ultrabay - Wireless (Intel PRO 2200 BG) - LAN (Intel PRO 1000 Mobile Connection) maybe the battery also...

Go to advanced search