Take a look at our
ThinkPads.com HOME PAGE
For those who might want to contribute to the blog, start here: Editors Alley Topic
Then contact Bill with a Private Message

Search found 7 matches

by dynaflux
Wed Jul 15, 2020 6:03 am
Forum: ThinkPad X100e/X120e/X130e/X140e Series
Topic: WWAN on x131e
Replies: 1
Views: 2883

WWAN on x131e

I have been using Thinkpads 1998 and have owned like 15 T-series. However I needed something lighter and bought a x131e and I use it for commuting. I upgraded to 8GB RAM and a SSD so it works pretty smooth. I also added a Ericsson H5321 gw WWAN card - but can't get it working in Windows 10. There is...
by dynaflux
Mon Apr 07, 2008 4:30 pm
Forum: ThinkPad T40/T41/T42/T43 Series
Topic: T42 running slow
Replies: 7
Views: 1538

I can't really see any cause, however it seem to appear spontaneously - some days it will run perfect, others it will lag.

Is there any IBM7Lenovo PC Doctor available for download somewhere?
by dynaflux
Wed Apr 02, 2008 2:23 am
Forum: ThinkPad T40/T41/T42/T43 Series
Topic: T42 running slow
Replies: 7
Views: 1538

The lag is there even when HD isn't running.

Is there any complete test/diagnostic program specific (or suitable) for Thinkpads?

I could run a memtest but I would really go for a complete test - I have one month left on warranty. :?
by dynaflux
Mon Mar 31, 2008 12:17 pm
Forum: ThinkPad T40/T41/T42/T43 Series
Topic: T42 running slow
Replies: 7
Views: 1538

T42 running slow

I have a T42 1.8 GHz, 1 GB RAM and since the last week it seems it have became a little slower, especially when I'm doing memory consuming stuff. I have checked task manager but can't see any unnormal activity.
Is there anything specific on these machines I should be aware off?
by dynaflux
Sat Feb 16, 2008 4:12 am
Forum: ThinkPad T40/T41/T42/T43 Series
Topic: WLAN problems on a T42
Replies: 8
Views: 1663

Thanks for the info. I'll go for a system restore. If that wouldn't work; can I just uninstall it?
by dynaflux
Fri Feb 15, 2008 3:49 pm
Forum: ThinkPad T40/T41/T42/T43 Series
Topic: WLAN problems on a T42
Replies: 8
Views: 1663

Is it really that bad? Isn't there a way just to disable it? A system restore would have to go a month back when I enabled IBM Access Connections. That IBM Access connections totally sucks. I would uninstall it. Yes, I had to system restore after uninstalling it as it somehow uninstalled my wireless...
by dynaflux
Fri Feb 15, 2008 2:04 pm
Forum: ThinkPad T40/T41/T42/T43 Series
Topic: WLAN problems on a T42
Replies: 8
Views: 1663

WLAN problems on a T42

I have configured IBM Access Connections but have problem when trying to connect to a WLAN connection. I can see several network but when I choose one I got a message saying that the choosen profile can't be used. This will occure on every WLAN i choose even if they are strong (even if they are 100%...

Go to advanced search