Take a look at our
ThinkPads.com HOME PAGE
For those who might want to contribute to the blog, start here: Editors Alley Topic
Then contact Bill with a Private Message

Search found 50 matches

by carlisle_united
Tue Oct 12, 2010 1:20 pm
Forum: ThinkPad T4x Series
Topic: Pick n' mix Thinkpad...
Replies: 5
Views: 921

Re: Pick n' mix Thinkpad...

Yeah I know...
But since I sold my last T43 I'we kind of missed it so I was hoping to fix me one for not to much money...
The T43 on the swedish second hand market is still quite high...
by carlisle_united
Tue Oct 12, 2010 12:48 pm
Forum: ThinkPad T4x Series
Topic: Pick n' mix Thinkpad...
Replies: 5
Views: 921

Re: Pick n' mix Thinkpad...

Ok cheers I'll look for a used R51 or R52 motherboard aswell... But my little project has been delayed due to the fact that the guy who sold the T40 to me missed to tell me that the computer was totally stripped... No keyboard, no dvd player, no memory and no HDD caddy or HDD. So I have to wait unti...
by carlisle_united
Sun Oct 10, 2010 5:15 am
Forum: ThinkPad T4x Series
Topic: Pick n' mix Thinkpad...
Replies: 5
Views: 921

Pick n' mix Thinkpad...

Hi all I just bought an T40, all information I received from the seller was that the computer might work but he only guarantees that the screen works as it should. So I'm thinking this... I will buy a T43 motherboard already in the bottom case and then act as Dr. Frankenstein build them togheter... ...
by carlisle_united
Tue Aug 31, 2010 11:21 am
Forum: ThinkPad T6x Series
Topic: T60P security chip
Replies: 3
Views: 1596

Re: T60P security chip

Oh well... If I can't get it running i'll strip it for parts and sell it of in pieces.
by carlisle_united
Tue Aug 31, 2010 3:56 am
Forum: ThinkPad T6x Series
Topic: T60P security chip
Replies: 3
Views: 1596

T60P security chip

Hi I am about to buy an T60p that has a reported security chip error. Well, the company that I'm buying from is an auction site that buys computers from companys that has gone out of buissness or is selling out old computers, I have bought many Thinkpads from them before and there is no funny buissn...
by carlisle_united
Mon Sep 28, 2009 3:43 am
Forum: ThinkPad R, A, G and Z Series
Topic: Thinkpad R32 starts acting up.
Replies: 23
Views: 3546

Re: Thinkpad R32 starts acting up.

Hi I will check what RAM the R32 has the next time I'm at my father since he has taken over it. But it runns on 2gb thats for sure and I bought the RAM sticks quite cheap som im pretty sure they are PC2700. But I will check and confirm... But all I did was turning on extended memory check and it... ...
by carlisle_united
Fri Sep 11, 2009 8:57 am
Forum: OS-X Questions
Topic: Installed iATKOS but its gone terrible wrong.
Replies: 1
Views: 1551

Re: Installed iATKOS but its gone terrible wrong.

Welll I think theres your problem... (It MIGHT be)

On the laptops I have installed iAtkos on it will not work if there is an R&R partion on the HDD.
I had the same problems until I removed the R&R and reinstalled.

As I said it might an solution.
by carlisle_united
Tue Sep 08, 2009 4:06 pm
Forum: Windows 7
Topic: Huawei E170 and Access Connections
Replies: 2
Views: 991

Re: Huawei E170 and Access Connections

I got there as well but what Im looking for is the access conections icon to show how good reception I have, just like it does with wifi... All I get now is a green blob.

It just tells me that I am connected.

Not a huge problem but it would be nice if it would work.
by carlisle_united
Tue Sep 08, 2009 11:43 am
Forum: Windows 7
Topic: Huawei E170 and Access Connections
Replies: 2
Views: 991

Huawei E170 and Access Connections

Hi

Im using Win 7 on my T43 and it works like a charm.
Im curently use a Huawei E170 as my Mobile broadband and
I wonder if theres any way that I can get Access Connections
to show the mobile broadbands connection the same way it
does with wifi.

Thanks in advance

//Carlisle_united
by carlisle_united
Tue Sep 01, 2009 8:33 am
Forum: OS/2 Questions
Topic: OS/2 on an Thinkpad 240
Replies: 5
Views: 7355

OS/2 on an Thinkpad 240

Hi
im about to buy an thinkpad 240 to install OS/2 on just for fun.
But looking at Lenovos homepage it says that the 240 dont support OS/2...
Is this so?
If yes, why?

Cheers in advance
// Carlisle_united (an OS/2 super noob)
by carlisle_united
Mon Jun 29, 2009 10:19 am
Forum: Off-Topic Stuff
Topic: customs around the world
Replies: 24
Views: 2506

Re: customs around the world

The swedish costom is pretty fast. The longest I have hade something delayed due to customs was my T43 motherboard and that one stayed in custom 2 days. It took so long time that I actually called the customs office and asked if there was a problem with the packet. The said no and then said that the...
by carlisle_united
Fri Jun 12, 2009 3:46 am
Forum: ThinkPad T4x Series
Topic: how noisy is a T43?
Replies: 3
Views: 730

Re: how noisy is a T43?

I find my T43 pretty quiet... My Netbook and Macbook Pro both sounded worse than my T43 does.
by carlisle_united
Sat Jun 06, 2009 4:53 pm
Forum: ThinkPad T4x Series
Topic: T42 and T42p 15" powers on with lights & fan, but no video
Replies: 13
Views: 1800

Re: T42 and T42p 15" powers on with lights & fan, but no video

Might be... I got tired of not geting it to work and bought a new motherboard with an Intel GPU instead, now it works as it should.
by carlisle_united
Sat Jun 06, 2009 5:21 am
Forum: ThinkPad T4x Series
Topic: T42 and T42p 15" powers on with lights & fan, but no video
Replies: 13
Views: 1800

Re: T42 and T42p 15" powers on with lights & fan, but no video

My T43 was impossible to reflow due to the epoxy dots.
However after I removed the epoxy I realised that the GPU was so loose that it came off.

So my GPU might have been beyond saving eighterway.
by carlisle_united
Fri Jun 05, 2009 4:27 am
Forum: ThinkPad T4x Series
Topic: T42 and T42p 15" powers on with lights & fan, but no video
Replies: 13
Views: 1800

Re: T42 and T42p 15" powers on with lights & fan, but no video

Dosn't the T42/p have the epoxy issue like the T43?
In that case an reflow wont to a thing.
by carlisle_united
Sun May 31, 2009 12:07 pm
Forum: ThinkPad T4x Series
Topic: GUIDE: Reflow GPU fix - 56K WARNING!!!
Replies: 255
Views: 536910

Re: GUIDE: Reflow GPU fix - 56K WARNING!!!

The problem is that since the T42 line there are epoxy beads (the small red dots at the edges of the GPU) to prevent warping and flexing... well kind of, but not really. But they definitely prevent a reflow! You might read in the threads that there is no remedy, but professional firms doing it. On ...
by carlisle_united
Mon May 25, 2009 3:10 pm
Forum: ThinkPad T4x Series
Topic: GUIDE: Reflow GPU fix - 56K WARNING!!!
Replies: 255
Views: 536910

Re: GUIDE: Reflow GPU fix - 56K WARNING!!!

Ok no luck... It boots but with the same problems... And this time I KNOW that it was hot enough, I had it roasting for five minutes in a 250°c hot oven... But still the same.., Im giving up this now. Im starting to look for a replacement board on ebay. ----------- And I bought myself an new board w...
by carlisle_united
Mon May 25, 2009 1:11 pm
Forum: ThinkPad T4x Series
Topic: GUIDE: Reflow GPU fix - 56K WARNING!!!
Replies: 255
Views: 536910

Re: GUIDE: Reflow GPU fix - 56K WARNING!!!

OK, here goes...
The oven is warming up and the motherboard is wrapped up...


No turning back now. :eek:
by carlisle_united
Mon May 25, 2009 8:53 am
Forum: ThinkPad T4x Series
Topic: GUIDE: Reflow GPU fix - 56K WARNING!!!
Replies: 255
Views: 536910

Re: GUIDE: Reflow GPU fix - 56K WARNING!!!

Sounds like you did not have an InfraRed Thermometer. That is an important, I'd say essential, tool to do the reflow. Guessing is not good enough. A specific temperature must be reached and not exceeded, and the heat must be delivered in a way that raises the temperature in a controlled and measura...
by carlisle_united
Mon May 25, 2009 2:09 am
Forum: ThinkPad T4x Series
Topic: GUIDE: Reflow GPU fix - 56K WARNING!!!
Replies: 255
Views: 536910

Re: GUIDE: Reflow GPU fix - 56K WARNING!!!

Ok... Tried the heatgun method last night but with no sucess. I think I realised the problem after I was done, my heat gun is only an 1200W and im starting to think that it just didn't cut it and manage to produce enough heat. SO! Im giving it a new try with... the oven. So I have been reading looki...
by carlisle_united
Sun May 24, 2009 2:27 am
Forum: ThinkPad T4x Series
Topic: GUIDE: Reflow GPU fix - 56K WARNING!!!
Replies: 255
Views: 536910

Re: GUIDE: Reflow GPU fix - 56K WARNING!!!

bajaman61 If the computer is "new" than you should check warranty / extended warranty status and not touch anything until you are sure you are not under warranty / extended warranty. Assuming the computer is "new" as in "new to you" and not under warranty . . . 1. Yes, the reflow, if properly done,...
by carlisle_united
Sat May 23, 2009 5:03 pm
Forum: ThinkPad T4x Series
Topic: GUIDE: Reflow GPU fix - 56K WARNING!!!
Replies: 255
Views: 536910

Re: GUIDE: Reflow GPU fix - 56K WARNING!!!

So.... It looks like my "new" T43 als has a bad GPU... Im thinking of doing the reflow, BUT... Does it work on a T43? I havent read anything about the T43... My T43 has a metalic "cover" over the GPU thats connected to the fan... Will this cause a problem for the reflow? Im hoping that I can fix thi...
by carlisle_united
Wed May 20, 2009 12:20 pm
Forum: ThinkPad T4x Series
Topic: Enter Bios on T43
Replies: 2
Views: 685

Re: Enter Bios on T43

Aaaaa so it's still F1?
Stupid me for not trying that first.
Thank you :)
by carlisle_united
Wed May 20, 2009 11:10 am
Forum: ThinkPad T4x Series
Topic: Enter Bios on T43
Replies: 2
Views: 685

Enter Bios on T43

Hi everyone
I bougth a T43 yesterday and I thinks it has a bit of temperament.
First it takes forever to boot, sometimes i have to restart it to boot.
Also, I can't figure out how to get in to the BIOS... I press the blue Acess button and nothing happens.

Anybody got any ideas?
by carlisle_united
Sat May 16, 2009 9:34 am
Forum: Windows 7
Topic: Audio gone on Thinkpad R32
Replies: 1
Views: 764

Audio gone on Thinkpad R32

Hi everyone I installed Win 7 on my R32 and now my audio have dissapered. I can't understand why. It worked great after the first update but now it just stopped working. I realy cand understand whats happend.. I have manualy reinstaled the drivers I hve let Win reinstall the drivers but nothing work...
by carlisle_united
Thu May 14, 2009 4:22 am
Forum: ThinkPad R, A, G and Z Series
Topic: HD lock on a second harddrive
Replies: 10
Views: 1523

Re: HD lock on a second harddrive

Strange... wonder why it still asks for password then.

Oh well, Thats a minor problem, the major one is that the Ultrabay caddy dosn't seem to work.
by carlisle_united
Wed May 13, 2009 4:10 pm
Forum: ThinkPad R, A, G and Z Series
Topic: HD lock on a second harddrive
Replies: 10
Views: 1523

Re: HD lock on a second harddrive

Hum thats what i did, replaced it with a blank but still it promps for an password.
by carlisle_united
Wed May 13, 2009 2:04 pm
Forum: ThinkPad R, A, G and Z Series
Topic: HD lock on a second harddrive
Replies: 10
Views: 1523

Re: HD lock on a second harddrive

Ok... So now I recived the HDD Caddy but I didn't really get it to work. So I ask you here first if there is something special I have to do/install eccept just plugging it in? This is the deal, its not an original IBM Caddy its a cheap copy, I put in the HDD and those disks I have an HDD lock on I p...
by carlisle_united
Sun May 10, 2009 6:39 am
Forum: ThinkPad R, A, G and Z Series
Topic: Maxing my R32
Replies: 13
Views: 1684

Re: Maxing my R32

Ok... a little uppdate. I uppgraded the RAM and I hav an Ultrabay HDD Caddy on the way. I also got myself an wifi card for it... This is when I realized that those who bought the computer in the first place got cheep an saved a few bucks by not making it wifi ready... So I'm a bit stuck now.. I gues...

Go to advanced search