Take a look at our
ThinkPads.com HOME PAGE
For those who might want to contribute to the blog, start here: Editors Alley Topic
Then contact Bill with a Private Message

Search found 132 matches

by tomjrc
Thu Jul 30, 2015 6:07 pm
Forum: ThinkPad T400/410/420 and T500/510/520 Series
Topic: upgrading to Win 10 on T420
Replies: 5
Views: 1975

Re: upgrading to Win 10 on T420

Somehow ,I Knew you would say that! I will follow your lead.
by tomjrc
Thu Jul 30, 2015 3:45 pm
Forum: ThinkPad T400/410/420 and T500/510/520 Series
Topic: upgrading to Win 10 on T420
Replies: 5
Views: 1975

upgrading to Win 10 on T420

My T420 is running great after going to Win7. I,m reluctant to go up to Win10 any advise would be more than welcome.
by tomjrc
Thu Feb 12, 2015 10:24 am
Forum: ThinkPad T400/410/420 and T500/510/520 Series
Topic: missing network adapter
Replies: 17
Views: 2178

Re: missing network adapter

OK! I went back and found I still had the Intel site on my desktop ;
It was a driver as stated:LATEST DRIVERS : Intel ProSet Wireless software and Drivers Widows7, 64 bit 15.15.0.1
Hope that helps you
by tomjrc
Wed Feb 11, 2015 8:20 pm
Forum: ThinkPad T400/410/420 and T500/510/520 Series
Topic: missing network adapter
Replies: 17
Views: 2178

Re: missing network adapter

I.m not sure .But it said it was an update for network connections for Win7 funny thing though it also seemed to recognize my blue Tooth so they both work now
by tomjrc
Tue Feb 10, 2015 3:06 pm
Forum: ThinkPad T400/410/420 and T500/510/520 Series
Topic: missing network adapter
Replies: 17
Views: 2178

Re: missing network adapter

Well! after looking for an updated driver ,I went to the INTEL site and found a download that corrected everything. Thanks to all who took the time to steer me in the right direction. Again, You can,t beat this forum
by tomjrc
Tue Feb 10, 2015 2:12 pm
Forum: ThinkPad T400/410/420 and T500/510/520 Series
Topic: missing network adapter
Replies: 17
Views: 2178

Re: missing network adapter

I removed mSata drive and opened Win 8.1 went into Device Manager and Intel (R) Centrino(R) Advanced -N6205 showed. I reinstalled mSata and opened Win 7 Pro. Went to Device Manager and 6205 did not show up. I checked for other devices with ??? marks or Yellow tags and found The Network Controller ha...
by tomjrc
Mon Feb 09, 2015 9:34 pm
Forum: ThinkPad T400/410/420 and T500/510/520 Series
Topic: missing network adapter
Replies: 17
Views: 2178

Re: missing network adapter

When I go to fnf5 it shows B.T. OFF and Radio ON However when I push Radio it goes OFF and B.T.comes on. then it says B.T. not recognized.
by tomjrc
Mon Feb 09, 2015 8:22 pm
Forum: ThinkPad T400/410/420 and T500/510/520 Series
Topic: missing network adapter
Replies: 17
Views: 2178

Re: missing network adapter

No Not in Device Manager or Network Sharing
by tomjrc
Mon Feb 09, 2015 5:48 pm
Forum: ThinkPad T400/410/420 and T500/510/520 Series
Topic: missing network adapter
Replies: 17
Views: 2178

Re: missing network adapter

Should I re-install the advanced 6205 Adapter???
by tomjrc
Mon Feb 09, 2015 4:48 pm
Forum: ThinkPad T400/410/420 and T500/510/520 Series
Topic: missing network adapter
Replies: 17
Views: 2178

Re: missing network adapter

What should I look for in bios settings??
Fn/F5 shows Radio on
by tomjrc
Mon Feb 09, 2015 4:10 pm
Forum: ThinkPad T400/410/420 and T500/510/520 Series
Topic: missing network adapter
Replies: 17
Views: 2178

Re: missing network adapter

Wireless radio is on, there are No devices with expanded areas viible
by tomjrc
Mon Feb 09, 2015 3:53 pm
Forum: ThinkPad T400/410/420 and T500/510/520 Series
Topic: missing network adapter
Replies: 17
Views: 2178

missing network adapter

After installing Win7 pro using Recovery disks My intel advanced 6205 adapter does not show up. only the Intel (R) 82579LM Gigabit network connection shows up. I am unable to use wireless of any kind. any solutions would be appreciated
by tomjrc
Sun Feb 08, 2015 3:21 pm
Forum: Marketplace - Forum Members only
Topic: using the main drive as a file drive
Replies: 3
Views: 997

Re: using the main drive as a file drive

HI! Thanks. I have the Win 7 o.s. on the c: drive as i removed the main drive ssd with win 8.1 on it.
win 7 pro works. Now I want to re-install the main drive and use it for files. Can i just install it / or do I have to change the old designation of c; drive that it was? Fairly confussing to me
by tomjrc
Sun Feb 08, 2015 12:19 pm
Forum: Marketplace - Forum Members only
Topic: using the main drive as a file drive
Replies: 3
Views: 997

using the main drive as a file drive

Thanks to Ray for the Win7 pro disks for recovery How do I now use the main drive that was in my computer with win 8.1 . I am a little afraid of just putting it back in . I have the Win 7 pro on an mSata. my main drive was an ssd 120gb.
by tomjrc
Sat Jan 17, 2015 9:51 pm
Forum: Marketplace - Forum Members only
Topic: Wanted: win7 pro disks
Replies: 17
Views: 2347

Re: Wanted: win7 pro disks

Will pick it up Monday morning . Thanks again.
by tomjrc
Sat Jan 17, 2015 8:59 pm
Forum: Marketplace - Forum Members only
Topic: Wanted: win7 pro disks
Replies: 17
Views: 2347

Re: Wanted: win7 pro disks

I,m still with you Yellow Bird!!!!
by tomjrc
Sat Jan 17, 2015 6:42 pm
Forum: Marketplace - Forum Members only
Topic: Wanted: win7 pro disks
Replies: 17
Views: 2347

Re: Wanted: win7 pro disks

The Yellow headed bird on his perch has clearly defined the obvious solution.
by tomjrc
Wed Jan 14, 2015 6:25 pm
Forum: Marketplace - Forum Members only
Topic: Wanted: win7 pro disks
Replies: 17
Views: 2347

Wanted: win7 pro disks

HI1 I have (had win 8.1 on the t420 I purchased in Nov.2014 but it crashed last week .I have tried an iso but can,t get it going. It is out of warrant as of sept./14 but has the coa under the battery .The unit is 41786UU so if anyone has any help I would love to go back to win7 thanks in advance. to...
by tomjrc
Wed Jan 14, 2015 5:43 pm
Forum: Windows 8
Topic: T420 Windows 8.1 HotKeys problem
Replies: 8
Views: 8821

Re: T420 Windows 8.1 HotKeys problem

My post on Nov.13/14 was met with some options but nothing has helped me Same problem
by tomjrc
Mon Jan 12, 2015 4:40 pm
Forum: ThinkPad T400/410/420 and T500/510/520 Series
Topic: T420 will not start
Replies: 10
Views: 2337

Re: T420 will not start

Well I finally was able to download the iso file to my usb But now it says it is not bootable. I have to go to My M.S. store and to additional download options (the site says I have not bought any thing since 2012 and there is NO additional download options available .i was to to go to drop down men...
by tomjrc
Mon Jan 12, 2015 3:15 pm
Forum: ThinkPad T400/410/420 and T500/510/520 Series
Topic: T420 will not start
Replies: 10
Views: 2337

Re: T420 will not start

It only gives the option of dvd/cd
by tomjrc
Mon Jan 12, 2015 2:26 pm
Forum: ThinkPad T400/410/420 and T500/510/520 Series
Topic: T420 will not start
Replies: 10
Views: 2337

Re: T420 will not start

burn seems to be the only option (dvd/disk) I also downloaded 7 dvd download app
by tomjrc
Mon Jan 12, 2015 1:09 pm
Forum: ThinkPad T400/410/420 and T500/510/520 Series
Topic: T420 will not start
Replies: 10
Views: 2337

Re: T420 will not start

everytime I try to download ISO file it ejects my dvd disk and says an error has occurred.
by tomjrc
Sun Jan 11, 2015 12:02 pm
Forum: ThinkPad T400/410/420 and T500/510/520 Series
Topic: T420 will not start
Replies: 10
Views: 2337

Re: T420 will not start

when I purchased this unit the seller said when he bought it there was no H.D. so he bought an ssd and loaded Win8.1 I asked for the COA but he has not responded. On the bottom under the battery there is a Windows 7pro OA sticker with product key. Will this help me?I really don,t care if I have to g...
by tomjrc
Sun Jan 11, 2015 11:25 am
Forum: ThinkPad T400/410/420 and T500/510/520 Series
Topic: T420 will not start
Replies: 10
Views: 2337

T420 will not start

Well here I go again! last night I went to the weather app. on the start screen and then shut down for the night. Closing down and disconnecting the AC plug. this morning I plugged it back in and pushed the power button.To my amazement,the weather page appeared with the same stats as some 10 hours b...
by tomjrc
Fri Jan 09, 2015 6:09 pm
Forum: Forum Announcements
Topic: Forum donations for upgrades
Replies: 30
Views: 812039

Re: Forum donations for upgrades

I know the money went to Bill because I rec,d an email from him thanking me. This forum must be maintained for the good of all who give and receive help with their ThinkPads.
by tomjrc
Wed Jan 07, 2015 3:15 pm
Forum: Windows 8
Topic: The Proxy Server isn,t responding on Explorer & Chrome
Replies: 16
Views: 9138

Re: The Proxy Server isn,t responding on Explorer & Chrome

WOW! I spoke tooooooo soon. I went back and changed the setting in LAN to by pass proxy to see if it would help Firefox, and it did. Not only that, it also allowed access to Explorer and Chrome. I have to thank all who have had the patience and knowledge to guide me through this problem. Again I mus...
by tomjrc
Wed Jan 07, 2015 3:01 pm
Forum: Windows 8
Topic: The Proxy Server isn,t responding on Explorer & Chrome
Replies: 16
Views: 9138

Re: The Proxy Server isn,t responding on Explorer & Chrome

I am now responding from my T60 as trying the last option apparently Junkware removal tool by Thisisu version 6 also has blocked my Firefox internet connection . not your fault but any more help ???
by tomjrc
Wed Jan 07, 2015 1:50 pm
Forum: Windows 8
Topic: The Proxy Server isn,t responding on Explorer & Chrome
Replies: 16
Views: 9138

Re: The Proxy Server isn,t responding on Explorer & Chrome

OK! I got the list of ip in notepad .what do I do?

Go to advanced search