Take a look at our
ThinkPads.com HOME PAGE
For those who might want to contribute to the blog, start here: Editors Alley Topic
Then contact Bill with a Private Message

Search found 177 matches

by BigCatAndy
Wed Oct 17, 2018 4:58 pm
Forum: GENERAL ThinkPad News/Comments & Questions
Topic: Decision: T60p UXGA vs. X61s
Replies: 6
Views: 148

Re: Decision: T60p UXGA vs. X61s

If you want to go fancy and oldschool you can also get a R61i 4:3 - it is pretty cheap and sports everything you need; plus has the option of non-touchpad palmrest and is scratch - resistant. You can move the display from yours T60p to R61i easily. Not much effort, much of effect. I found at eBay R...
by BigCatAndy
Wed Oct 17, 2018 4:34 pm
Forum: GENERAL ThinkPad News/Comments & Questions
Topic: Decision: T60p UXGA vs. X61s
Replies: 6
Views: 148

Re: Decision: T60p UXGA vs. X61s

If you want to go fancy and oldschool you can also get a R61i 4:3 - it is pretty cheap and sports everything you need; plus has the option of non-touchpad palmrest and is scratch - resistant. You can move the display from yours T60p to R61i easily. Not much effort, much of effect. Hello, you mean, ...
by BigCatAndy
Wed Oct 17, 2018 4:32 pm
Forum: GENERAL ThinkPad News/Comments & Questions
Topic: Decision: T60p UXGA vs. X61s
Replies: 6
Views: 148

Re: Decision: T60p UXGA vs. X61s

Thanks for your opinion. I really tend to keep my T60p. I have X200s for mobile use, so T60p stays most of the time on my desk. After a few small chassis-modifications put a 14.1" 4:3 T61 motherboard (Intel or nVidia NVS140M) in the T60p and convert it into a true FrankenPad with Middleton's BIOS. U...
by BigCatAndy
Tue Oct 16, 2018 3:04 am
Forum: GENERAL ThinkPad News/Comments & Questions
Topic: Decision: T60p UXGA vs. X61s
Replies: 6
Views: 148

Decision: T60p UXGA vs. X61s

Hello, I use since years TP T60p (15 Inch, 1600x1200 Display). I have 3 GB of RAM, SSD hard drive and also 2nd drive Caddy (instead of DVD-DOM). CPU is Intel T2700 with 2,33GHz. I'm generally satisfied, only 2 issues bother me - the Display is quite dark (comparing to the newer Systems) and sometime...
by BigCatAndy
Sun Oct 14, 2018 4:44 pm
Forum: Linux Questions
Topic: How to reactivate WWAN / mobile broadband card?
Replies: 3
Views: 86

Re: How to reactivate WWAN / mobile broadband card?

Hello, I checked it (the thread is more than 10 years old), but I found no information about re-enabling of the card under Linux Mint. Could you please specify the number of the answer which is relevant for me?

Thanks inadvance,
Andrey
by BigCatAndy
Sun Oct 14, 2018 1:25 am
Forum: Linux Questions
Topic: How to reactivate WWAN / mobile broadband card?
Replies: 3
Views: 86

How to reactivate WWAN / mobile broadband card?

Hello, I have Thinkpad X60 with Sierra Wireless MC8755 as WWAN / UMTS modem. I installed Linux Mint 18 with XFCE, I could see this card with "lsusb" and also in the "NEtwork manager" applet. Then I occasionally unchecked "enable mobile broadband" - and my card disappeared. Completely. Also from the ...
by BigCatAndy
Mon Jul 16, 2018 3:50 pm
Forum: ThinkPad X200/201/220 and X300/301 Series
Topic: Webcam on X200s gives pink image. Solutions?
Replies: 2
Views: 869

Re: Webcam on X200s gives pink image. Solutions?

Hello, Either the wrong driver is installed, or the camera module has an issue. thanks for the hint. I also thought about wrong driver, but somehow I cannot prevent Win7 from installing a driver as soon as ai activate the cam in the device manager. I suppose, I should try to use the one from Lenovo,...
by BigCatAndy
Tue Jul 10, 2018 7:31 am
Forum: ThinkPad X200/201/220 and X300/301 Series
Topic: Webcam on X200s gives pink image. Solutions?
Replies: 2
Views: 869

Webcam on X200s gives pink image. Solutions?

Hello, recently I exchanged Display cable on my X200s. Now the Webcam is visible in BIOS and can be used, but it creates extremely pink Image. When I cover the lens with my finger, the Image is not black, but pink. Does anyone know why? And what might be the solution for it? Thank in advance, Andrey
by BigCatAndy
Sat Jun 09, 2018 12:41 pm
Forum: ThinkPad X200/201/220 and X300/301 Series
Topic: New user of X200s: questions about hardware (cam + UMTS modem + wireless USB)
Replies: 19
Views: 2265

Re: New user of X200s: questions about hardware (cam + UMTS modem + wireless USB)

Can't "see" your problem from here, but since such cables are cheap, why not? https://www.ebay.com/itm/202244764085 Hello RedBlackStuff, you were right, I replaced the cable, and the cam is available. But the image is very strange - everything is pink, I can see only my silhouette. I checked the ca...
by BigCatAndy
Sun Jun 03, 2018 4:18 pm
Forum: Windows 7
Topic: X200s: Fingerprint scanner under Win7
Replies: 4
Views: 1350

Re: X200s: Fingerprint scanner under Win7

I disconnected FP completely from the board - the BIOS entry remained. So, my problem is obviously the damaged board connector. Just wondering, if I can fix it manually, with a lot of pation and my house tools :-)
by BigCatAndy
Sat Jun 02, 2018 2:55 pm
Forum: Windows 7
Topic: X200s: Fingerprint scanner under Win7
Replies: 4
Views: 1350

Re: X200s: Fingerprint scanner under Win7

Hello,
today I started laptop with SuSe Linux - also no sign of FP on lsusb output. So, I definitely should check the connector. Obviously seeing FP in BIOS does not mean proper work in OS.

Will do it later, when I have some more time.

Cheers,
Andrey
by BigCatAndy
Fri Jun 01, 2018 1:58 pm
Forum: Windows 7
Topic: X200s: Fingerprint scanner under Win7
Replies: 4
Views: 1350

Re: X200s: Fingerprint scanner under Win7

Hi Try setting the BIOS to the default settings to see if it is then picked up, otherwise you may need to reseat the cable for the FP reader Hello, thanks for the hint. I have 2 news: - I booted laptop with Linux Mint, and could not see scanner also there (lspci / lsusb) - I made a photo if the con...
by BigCatAndy
Fri Jun 01, 2018 1:35 pm
Forum: ThinkPad X200/201/220 and X300/301 Series
Topic: X200 broadband options
Replies: 11
Views: 2940

Re: X200 broadband options

https://forum.thinkpads.com/viewtopic.php?p=791300#p791300 Apart from this, it's never a good idea to necro-post (i.e. posting in a thread that has not been updated for many (6 in this case) years). Hello,thanks for the hint. So, you recommend BIOS update... I know, this thread is quite old, but I ...
by BigCatAndy
Fri Jun 01, 2018 2:02 am
Forum: ThinkPad X200/201/220 and X300/301 Series
Topic: X200 broadband options
Replies: 11
Views: 2940

X200 broadband options - F3607gw not working

Hello everybody, I hope, I found correct thread to place my question. I recently bought X200s with WWAN upgrade Options, and later bought at eBay WWAN Card Ericcson F3607gw with Toshiba logo. Unfortunatelly, this Card is not accepted by the BIOS - 1804 or 1802 error. So, I had to remove it. In this ...
by BigCatAndy
Thu May 31, 2018 4:48 am
Forum: Windows 7
Topic: X200s: Fingerprint scanner under Win7
Replies: 4
Views: 1350

X200s: Fingerprint scanner under Win7

Hello, I bought some time ago X200s. I occasionally broke the Fingerprint connector, and replaced it yesterday with a new one. Unfortunatetly, I don't see it in the Device Manager in Win7 (although BIOS shows Fingerprint scanner in "Security" section). Can anyone give me a hint on it? What can be a ...
by BigCatAndy
Wed May 16, 2018 5:01 pm
Forum: ThinkPad X200/201/220 and X300/301 Series
Topic: New user of X200s: questions about hardware (cam + UMTS modem + wireless USB)
Replies: 19
Views: 2265

Re: New user of X200s: questions about hardware (cam + UMTS modem + wireless USB)

Ver is irrelevant. Thanks for the hint. Yesterday I checked Bluetooth - it works. So I'm still not really sure, if the issue with cam is cable-related, or cam itself is broken.. or BIOS (which I updated 2 weeks ago via "System Update" of Lenovo) is faulty and simply ignores the cam. I found a threa...
by BigCatAndy
Sun May 13, 2018 2:16 am
Forum: ThinkPad X200/201/220 and X300/301 Series
Topic: New user of X200s: questions about hardware (cam + UMTS modem + wireless USB)
Replies: 19
Views: 2265

Re: New user of X200s: questions about hardware (cam + UMTS modem + wireless USB)

RealBlackStuff wrote:
Wed May 09, 2018 6:46 am
Can't "see" your problem from here, but since such cables are cheap, why not?
https://www.ebay.com/itm/202244764085
Hello,
it looks good, but my cable has version "VER 02A", and not "VER 04A" (like yours). Is it relevant?

Regards,
Andrey
by BigCatAndy
Tue May 08, 2018 3:22 pm
Forum: ThinkPad X200/201/220 and X300/301 Series
Topic: New user of X200s: questions about hardware (cam + UMTS modem + wireless USB)
Replies: 19
Views: 2265

Re: New user of X200s: questions about hardware (cam + UMTS modem + wireless USB)

Take out Turbo Cache module every time. This only add more problems compared to helping with performance (not that any noticeable improvement) and 2GB is too small to help either. Reason for this was for Vista only and win 7 and later does not support this, in fact windows 10 will not install with ...
by BigCatAndy
Sun May 06, 2018 5:42 pm
Forum: ThinkPad X200/201/220 and X300/301 Series
Topic: New user of X200s: questions about hardware (cam + UMTS modem + wireless USB)
Replies: 19
Views: 2265

Re: New user of X200s: questions about hardware (cam + UMTS modem + wireless USB)

Yesterday I took some time and disassembled my laptop (or at least I tried it). Some results: - I have 2 GB (according to FRU) Turbo Cache module - I ocassionally broke the FingerPrint connector (and, I suppose, the slot on the main board where cable it attached to) - I checked the cam - it is firml...
by BigCatAndy
Sat May 05, 2018 3:58 pm
Forum: ThinkPad X200/201/220 and X300/301 Series
Topic: New user of X200s: questions about hardware (cam + UMTS modem + wireless USB)
Replies: 19
Views: 2265

Re: New user of X200s: questions about hardware (cam + UMTS modem + wireless USB)

It might be disconnected, or the LCD-cable went haywire, rather common for those machines. Check your cable if it is for LED or CCFL, (and with or without Bluetooth) then replace it. Hello RealBlackStuff, thanks for the hint. Could you give me a hint, where are the wires of the cam connected? As I ...
by BigCatAndy
Fri May 04, 2018 2:22 pm
Forum: ThinkPad X200/201/220 and X300/301 Series
Topic: New user of X200s: questions about hardware (cam + UMTS modem + wireless USB)
Replies: 19
Views: 2265

Re: New user of X200s: questions about hardware (cam + UMTS modem + wireless USB)

Read those specs again! Your machine never had a webcam. Hello, I definitely do have a webcam. I disassembled the bezel, and found a cam inside. Unfortunatelly, it is not recognized by Windows as OS (no imaging devices in device manager) and Skype also doesn't recognize it. Unfortunatelly, I had no...
by BigCatAndy
Fri May 04, 2018 12:19 am
Forum: ThinkPad X200/201/220 and X300/301 Series
Topic: New user of X200s: questions about hardware (cam + UMTS modem + wireless USB)
Replies: 19
Views: 2265

Re: New user of X200s: questions about hardware (cam + UMTS modem + wireless USB)

The specs of your 7466-3SG: SL9400(1.86GHz), 2GB RAM, 250GB 5400rpm HD, 12.1in 1280x800 LCD, Intel 4500MHD, Intel 802.11agn wireless, WWAN upgradeable, Bluetooth, Modem, 1Gb Ethernet, Secure chip, Fingerprint reader, 4c Li-Ion, WinVista Business 32 You have a standard 56K modem, not an UMTS-modem. ...
by BigCatAndy
Thu May 03, 2018 1:05 pm
Forum: ThinkPad X200/201/220 and X300/301 Series
Topic: New user of X200s: questions about hardware (cam + UMTS modem + wireless USB)
Replies: 19
Views: 2265

Re: New user of X200s: questions about hardware (cam + UMTS modem + wireless USB)

BigCatAndy wrote:
Thu May 03, 2018 4:11 am
Hello everyone,

...It is 7446-3sg model
I have to correct myself. It is 7466-3SG.

Regards,
A.
by BigCatAndy
Thu May 03, 2018 7:47 am
Forum: ThinkPad X200/201/220 and X300/301 Series
Topic: New user of X200s: questions about hardware (cam + UMTS modem + wireless USB)
Replies: 19
Views: 2265

Re: New user of X200s: questions about hardware (cam + UMTS modem + wireless USB)

axur-delmeria wrote:
Thu May 03, 2018 5:06 am
Strange. 7446-3sg doesn't show up in the MTM database, and model 7446 refers to the R400.
Hey, sorry, I typed the wrong number, most probably.. will correct myself when I'm back home.

Concerning the Webcam: what should bring me the Utility from Lenovo, if BIOS doesn't list it?

Regards,
A.
by BigCatAndy
Thu May 03, 2018 4:11 am
Forum: ThinkPad X200/201/220 and X300/301 Series
Topic: New user of X200s: questions about hardware (cam + UMTS modem + wireless USB)
Replies: 19
Views: 2265

New user of X200s: questions about hardware (cam + UMTS modem + wireless USB)

Hello everyone, last week I bought at eBay x200s, and yesterday it arrived. It is 7446-3sg model, with Webcam. I suppose, it has also UMTS modem, because I can see a SIM-Card-clot under the battery. It runs Windows 7 pro. After I updated Lenovo Software using "Update" Utility, I have no mark questio...
by BigCatAndy
Sun Apr 29, 2018 1:46 pm
Forum: Thinkpad X6x Series incl. X6x Tablet
Topic: Dell D420 vs. X6x
Replies: 11
Views: 4579

Re: Dell D420 vs. X6x

RealBlackStuff wrote:
Thu Apr 26, 2018 4:57 pm
I was showing in that link how to use an mSATA in a 1.8" drive, that's all.
Ah, ok, thanks...
by BigCatAndy
Thu Apr 26, 2018 2:06 pm
Forum: Thinkpad X6x Series incl. X6x Tablet
Topic: Dell D420 vs. X6x
Replies: 11
Views: 4579

Re: Dell D420 vs. X6x

RealBlackStuff wrote:
Mon Apr 16, 2018 4:00 am
mSATA SSD should do it: https://forum.thinkpads.com/viewtopic.p ... 08#p781708
mSATA SSD should do what?
by BigCatAndy
Sun Apr 15, 2018 1:09 pm
Forum: Thinkpad X6x Series incl. X6x Tablet
Topic: Dell D420 vs. X6x
Replies: 11
Views: 4579

Dell D420 vs. X6x: Update -> switching to x200s

That's a good hint, thanks. At the present I have no problems with (slightly longer) boot - when you travel 5 hrs in a train, it doesn't matter if your laptop boots in 40 or 100 seconds. :-) Perhaps, later, when I decide to upgrade him, I would put some mSATA in it. Thanks a lot for the information...
by BigCatAndy
Thu Feb 08, 2018 5:35 pm
Forum: ThinkPad T6x Series
Topic: Flexing-issue on T60p 15 inch: possible?
Replies: 16
Views: 3269

Re: Flexing-issue on T60p 15 inch: possible?

axur-delmeria wrote:
Wed Feb 07, 2018 9:30 pm
If the cable is flaky--either through damage or simply not built to spec-- it could cause issues like that.
OK, thanks for the info.
by BigCatAndy
Wed Feb 07, 2018 5:11 pm
Forum: ThinkPad T6x Series
Topic: Flexing-issue on T60p 15 inch: possible?
Replies: 16
Views: 3269

Re: Flexing-issue on T60p 15 inch: possible?

axur-delmeria wrote:
Tue Feb 06, 2018 11:40 pm
The issue could be in the external HDD's USB cable.
REally? I though, the cable was just a transmitter, the whole speed negotiation takes place on the chip/controller level.

Go to advanced search