Take a look at our
ThinkPads.com HOME PAGE
For those who might want to contribute to the blog, start here: Editors Alley Topic
Then contact Bill with a Private Message

Search found 10 matches

by TryItOnce
Tue Jul 02, 2019 12:58 pm
Forum: ThinkPad W530/W540/W550 Series
Topic: W540 Will Not Start
Replies: 12
Views: 4415

Re: W540 Will Not Start

Not 100% sure but I think it's this: if using only one pair (or 2 different pairs): 1 on bottom, left slot + 1 under keyboard, upper slot the other pair: 1 on bottom, right slot + 1 under keyboard, lower slot Hunting around, I found this: https://forums.lenovo.com/t5/ThinkPad-P-and-W-Series-Mobile/...
by TryItOnce
Tue Jul 02, 2019 12:55 pm
Forum: ThinkPad W530/W540/W550 Series
Topic: W540 Will Not Start
Replies: 12
Views: 4415

Re: W540 Will Not Start

Tried with no RAM installed.

When the power button is pressed, the keyboard lights up briefly.

The screen stays completely dark.

After awhile the bottom near the upper left, below the ESC key, gets warm, but nothing else happens.
by TryItOnce
Sun Jun 30, 2019 2:25 pm
Forum: ThinkPad W530/W540/W550 Series
Topic: W540 Will Not Start
Replies: 12
Views: 4415

Re: W540 Will Not Start

No, only tried with one of four at a a time.

Will try no RAM at all tonight

Thanks for the help!

P.S. I could not find any reference to which RAM slot(s) should be used if not all 4 full. Does it matter which ones are used and unused?
by TryItOnce
Sat Jun 29, 2019 9:18 am
Forum: ThinkPad W530/W540/W550 Series
Topic: W540 Will Not Start
Replies: 12
Views: 4415

Re: W540 Will Not Start

The battery and power cord were removed when I disconnected and reconnected the CMOS battery.

The CMOS battery was left connected when I took out the SSD and RAM, but the battery was out. Put the battery back in to try to start.
by TryItOnce
Fri Jun 28, 2019 6:43 pm
Forum: ThinkPad W530/W540/W550 Series
Topic: W540 Will Not Start
Replies: 12
Views: 4415

Re: W540 Will Not Start

Disconnected and reconnected CMOS battery, no change. Took out SSD, when powered on, nothing happened, no display, no sounds, nothing but green power light out. When SSD reinstalled, stopped at Thinkvantage screen as before, but after a few minutes the display changed. Several horizontal lines appea...
by TryItOnce
Fri Jun 07, 2019 5:55 am
Forum: ThinkPad W530/W540/W550 Series
Topic: W540 Will Not Start
Replies: 12
Views: 4415

Re: W540 Will Not Start

Thanks for the reply.

Nothing is connected to any USB port, and they all have been checked for damage.
by TryItOnce
Sat Jun 01, 2019 10:22 pm
Forum: ThinkPad W530/W540/W550 Series
Topic: W540 Will Not Start
Replies: 12
Views: 4415

W540 Will Not Start

My W540 with Windows 10 will not start/boot. It was working fine in the morning when I checked email, then shut it off. Later that night when I turned it on, the keyboard backlight came on briefly, which is normal, but then it stopped on the "ThinkPad" screen, and the light in the Fn button stayed o...
by TryItOnce
Sat Jun 01, 2019 10:19 pm
Forum: ThinkPad W530/W540/W550 Series
Topic: W540 Will Not Start
Replies: 1
Views: 3531

Re: W540 Will Not Start

Just noticed this is posted in the wrong forum. sending it to the correct one.
by TryItOnce
Fri May 31, 2019 10:35 am
Forum: ThinkPad W530/W540/W550 Series
Topic: W540 Will Not Start
Replies: 1
Views: 3531

W540 Will Not Start

My W540 with Windows 10 will not start/boot. It was working fine in the morning when I checked email, then shut it off. Later that night when I turned it on, the keyboard backlight came on briefly, which is normal, but then it stopped on the "ThinkPad" screen, and the light in the Fn button stayed o...
by TryItOnce
Thu May 29, 2014 10:31 pm
Forum: ThinkPad T400/410/420 and T500/510/520 Series
Topic: Thinkpad T500/T510 Wireless
Replies: 1
Views: 961

Thinkpad T500/T510 Wireless

I have a W500 at home with a 11b/g/n Wireless LAN Mini-PCI Express Adapter and its performance is terrible compared to the WiFi Link 5100 AGN on my work T500 on the same networks. I am looking to get a backup T500 or T510. Are there any other good and/or bad wireless cards for the T500/T510? Any oth...

Go to advanced search