Take a look at our
ThinkPads.com HOME PAGE
For those who might want to contribute to the blog, start here: Editors Alley Topic
Then contact Bill with a Private Message

Search found 16 matches

by Bellzemos
Sun Jan 24, 2016 3:29 pm
Forum: ThinkPad R400/R500 Series
Topic: R500 and Windows 8.1
Replies: 12
Views: 12427

Re: R500 and Windows 8.1

Epilogue (hopefully :))

I tried this:
http://tachisalopex.blogspot.si/2012/04 ... river.html

And it worked.
by Bellzemos
Sun Jan 24, 2016 5:28 am
Forum: ThinkPad R400/R500 Series
Topic: R500 and Windows 8.1
Replies: 12
Views: 12427

Re: R500 and Windows 8.1

I installed Furmark and when I tried to run the test it displayed this: http://shrani.si/f/1K/EF/2fYORsTD/furmark.jpg Does that mean that it can only test nVidia and ATI/AMD GPUs or is it not detecting my GPU? I then installed GPU-Z and it displayed this: http://shrani.si/f/s/5R/3iTzK5Cw/gpuz.jpg I ...
by Bellzemos
Sat Jan 23, 2016 5:48 pm
Forum: ThinkPad R400/R500 Series
Topic: R500 and Windows 8.1
Replies: 12
Views: 12427

Re: R500 and Windows 8.1

I never used Furmark before, can I damage the GPU doing it? How do I do the thes and how will I know if the driver is working or not?

All I did was I tried watching a Youtube 720p video and it played fine.
by Bellzemos
Sat Jan 23, 2016 1:29 pm
Forum: ThinkPad R400/R500 Series
Topic: R500 and Windows 8.1
Replies: 12
Views: 12427

Re: R500 and Windows 8.1

I tried installing the driver from the link (Intel) and it won't work. I tried Windows update and it didn't install anything. A Microsoft driver was installed with the Windows installation itself though and the native resolution of the monitor is displayed (1280x800). Should that driver be good enou...
by Bellzemos
Fri Jan 22, 2016 6:07 pm
Forum: ThinkPad R400/R500 Series
Topic: R500 and Windows 8.1
Replies: 12
Views: 12427

Re: R500 and Windows 8.1

I installed Windows 8.1 x64 on the R500 successfully. I used some Windows 7 drivers and they were accepted. The only two drivers that won't work are the Fingerprint reader driver and the Display driver (Intel Graphics Media Accelerator 4500MHD - GMA 4500MHD). How can I get them to work, or, better -...
by Bellzemos
Wed Jan 20, 2016 4:06 pm
Forum: ThinkPad R400/R500 Series
Topic: R500 and Windows 8.1
Replies: 12
Views: 12427

Re: R500 and Windows 8.1

I use Classic Shell to change the appearance of Windows 8.1 to look more like 7 or XP.

Windows 8.1 is snappier, works a bit faster on older PCs than Windows 7, that's why I'd like to make it work on the old R500.

Anyone had any luck with it?
by Bellzemos
Mon Jan 18, 2016 11:55 am
Forum: ThinkPad R400/R500 Series
Topic: R500 and Windows 8.1
Replies: 12
Views: 12427

Re: R500 and Windows 8.1

Hello, Jason! Thank you for your reply but I'm asking about Thinkpad R500 and Windows 8.1 compatibility, not RAM upgrade.
by Bellzemos
Sun Jan 17, 2016 6:13 am
Forum: ThinkPad R400/R500 Series
Topic: R500 and Windows 8.1
Replies: 12
Views: 12427

R500 and Windows 8.1

Hi! I'll probably buy a used R500 with 4 GB RAM and am planning to install Windows 8.1 on it. Has anyone had luck installing Windows 8.1 x64 on a R500? Will everything function properly? There are no drivers for Windows 8.1 available on the Lenovo R500 support site, only programs/utilities. So, what...
by Bellzemos
Tue Aug 04, 2015 7:17 am
Forum: Windows 10
Topic: T61 6466-55G and Windows 8.1
Replies: 0
Views: 736

T61 6466-55G and Windows 8.1

Hello! A friend has the T61 6466-55G which runs like a slug cause he managed to get over 100 processes running, including malware. He has Vista on it and would like to get Windows 8.1 on (I've already upgraded the laptop to 3 GB of RAM and will install the 32-bit version). I've looked for the driver...
by Bellzemos
Sun Jan 26, 2014 10:41 am
Forum: ThinkPad SL and L Series until L420/L520
Topic: SL500 - no driver for Win7?
Replies: 7
Views: 22823

Re: SL500 - no driver for Win7?

Windows updates didn't help. I'll just disable the device and I think the laptop will work just fine without it. Thank you all for help anyway. :)
by Bellzemos
Sat Jan 25, 2014 3:46 pm
Forum: ThinkPad SL and L Series until L420/L520
Topic: SL500 - no driver for Win7?
Replies: 7
Views: 22823

Re: SL500 - no driver for Win7?

I tried installing that and it said that my computer doesn't need that patch. What else can I try?
by Bellzemos
Sat Jan 25, 2014 12:43 pm
Forum: ThinkPad SL and L Series until L420/L520
Topic: SL500 - no driver for Win7?
Replies: 7
Views: 22823

Re: SL500 - no driver for Win7?

A TYPO:
I just found out that the driver you linked is a PM driver - I UNinstalled it and got another exclamation mark, so it's not the driver for the unknow device I have problem with.

I then reinstalled the PM driver and that other excl. mark disappeared again but the unknown device stays...
by Bellzemos
Sat Jan 25, 2014 10:48 am
Forum: ThinkPad SL and L Series until L420/L520
Topic: SL500 - no driver for Win7?
Replies: 7
Views: 22823

Re: SL500 - no driver for Win7?

I just found out that the driver you linked is a PM driver - I installed it and got another exclamation mark, so it's not the driver for the unknow device I have problem with. Any other idea, anyone, please? :)
by Bellzemos
Sat Jan 25, 2014 9:04 am
Forum: ThinkPad SL and L Series until L420/L520
Topic: SL500 - no driver for Win7?
Replies: 7
Views: 22823

Re: SL500 - no driver for Win7?

Yes, this is the driver and it didn't help.
by Bellzemos
Sat Jan 25, 2014 8:36 am
Forum: ThinkPad SL and L Series until L420/L520
Topic: SL500 - no driver for Win7?
Replies: 7
Views: 22823

SL500 - no driver for Win7?

Hello! I bought an used SL500, installed Windows 7 (x86) and managed to find and install all the missing drivers, the only one with question mark in Device Manager is an Unknown device with hardware ID: ACPI\ATK0101. I tried everything I could. I went on the Lenovo forums and there it was said it's ...
by Bellzemos
Fri Nov 29, 2013 11:22 am
Forum: Windows 7
Topic: Wireless driver for Windows 7 x64
Replies: 1
Views: 5160

Wireless driver for Windows 7 x64

Hello! This is a little offtopic, cause it's not a ThinkPad, but I hope someone would be able to help me... I just bought a 10 year old wireless PCI adapter card (3COM) for my old (but still good) Lenovo ThinkCentre M55e computer. I installed the card and my OS (Windows 7 64-bit) detects it as the E...

Go to advanced search