Search found 6 matches

by michael8554
Mon Aug 07, 2017 10:32 am
Forum: Thinkpad - General HARDWARE/SOFTWARE questions
Topic: UltraBase X4 and X41 Beeps
Replies: 0
Views: 879

UltraBase X4 and X41 Beeps

I can't seem to undock correctly. If I turn off the X41 and undock, it beeps (BeepBeepBeep Pause) continuously next time I redock and switch on. If I press the side button and wait for steady green it's the same when I redock. If I "Carry Out EasyEject Actions" it's the same. The only cure is to qui...
by michael8554
Fri Mar 31, 2017 11:05 am
Forum: ThinkPad X2/X3/X4x Series incl. X41 Tablet
Topic: X4 Ultrabase USB Behaviour?
Replies: 4
Views: 1254

Re: X4 Ultrabase USB Behaviour?

Latest consistent behaviour is:

1) Boot up with Hub in port 1, USB-to-Serial in port 2, port 2 is dead.

Move USB-to-Serial to port 3, it works.

2) Next boot, USB-to Serial in port 3 does not power up.
Move USB-to-Serial to port 2, it works.

etc, ad nauseam.

Michael
by michael8554
Mon Mar 20, 2017 6:52 pm
Forum: ThinkPad X2/X3/X4x Series incl. X41 Tablet
Topic: X4 Ultrabase USB Behaviour?
Replies: 4
Views: 1254

Re: X4 Ultrabase USB Behaviour?

Thanks automobus Following your suggestion, I formatted a memory stick to be bootable and tried it in all three USB ports. In each USB port, under F12 the stick was listed every time as a bootable device. I then tried all the combinations of the 4-port cable, a USB-to-Serial cable, in all three USB ...
by michael8554
Fri Mar 17, 2017 2:33 pm
Forum: ThinkPad X2/X3/X4x Series incl. X41 Tablet
Topic: X4 Ultrabase USB Behaviour?
Replies: 4
Views: 1254

X4 Ultrabase USB Behaviour?

I have an X41 running XP Pro and a X4 Ultrabase. I want to attach a Ugreen USB2 4 Port 10M active cable - it's effectively a 4 port hub on an active cable. The hub is powered by a 2 Amp power supply. There are three USB ports on the rear of the Ultrabase, but the active cable/hub is only recognised ...
by michael8554
Sun Mar 05, 2017 7:24 am
Forum: ThinkPad X2/X3/X4x Series incl. X41 Tablet
Topic: Compact Flash Card in X41 - XP Installation Failure Solved
Replies: 2
Views: 761

Re: Compact Flash Card in X41 - XP Installation Failure Solved

I forgot to mention, after the first successful install on Transcend 133x, I got rid of the hard drive Error 2010 message with the BIOS update - any bearing?
Michael
by michael8554
Sat Mar 04, 2017 8:23 pm
Forum: ThinkPad X2/X3/X4x Series incl. X41 Tablet
Topic: Compact Flash Card in X41 - XP Installation Failure Solved
Replies: 2
Views: 761

Compact Flash Card in X41 - XP Installation Failure Solved

Read all 37 pages of this excellent thread and decided to buy an X41 without a hard drive, but including a dock with CD drive. Tried a Transcend 133x 4GB card for "proof of concept", using an XP Pro nLite CD installation (about 3GB). The installation went without a hitch - the card was formatted FAT...

Go to advanced search