Take a look at our
ThinkPads.com HOME PAGE
For those who might want to contribute to the blog, start here: Editors Alley Topic
Then contact Bill with a Private Message

Search found 6 matches

by jkshin
Fri Nov 09, 2018 12:59 am
Forum: Marketplace - Forum Members only
Topic: SOLD: X250 FHD touchscreen i5-5300U 4gb ram
Replies: 0
Views: 92

SOLD: X250 FHD touchscreen i5-5300U 4gb ram

I want to find a new owner for my X250. Spec i5-5300U 250gb SDD 4gb ram FHD screen + multitouch backlight keyboard Note This model has no internal battery. There's a plastic dummy instead of the battery. There're two bright spots on the screen. You can check the photos. Photos: https://www.icloud.co...
by jkshin
Tue Oct 30, 2018 12:19 am
Forum: Marketplace - Forum Members only
Topic: FS: Thinkpad T430 with FHD mod, quadcore, and 7-row keybaord (price lowered)
Replies: 1
Views: 451

FS: Thinkpad T430 with FHD mod, quadcore, and 7-row keybaord (price lowered)

This is a FHD, quadcore and 7-row keyboard modded T430. Specs i7-3840QM 2x4gb ram Nvidia NVS5400M 120 gb msata ssd Nimitz 2nd hdd bay (hdd not included) new B140HAN01.3 FHD display with mod kit new 7 rows keyboard new original battery slight wear on the trackpad 135w adaptor pics: https://www.icloud...
by jkshin
Wed Mar 14, 2018 12:31 pm
Forum: ThinkPad T400/410/420 and T500/510/520 Series
Topic: T420s/T430s WQHD - Install/troubleshoot/Picture thread
Replies: 68
Views: 11254

Re: T420s/T430s WQHD - Install/troubleshoot/Picture thread

I don't know, maybe try different memory? I know my X230 was picky about G.Skill branded memory (DDR3 16GB) but my X220 was not. Try different memory if you can. Did you do all BIOS updates? is your computer stock otherwise? A member in the Pre-order thread purchased the same screen and got it work...
by jkshin
Wed Mar 14, 2018 12:21 pm
Forum: ThinkPad T400/410/420 and T500/510/520 Series
Topic: T420s/T430s WQHD - Install/troubleshoot/Picture thread
Replies: 68
Views: 11254

Re: T420s/T430s WQHD - Install/troubleshoot/Picture thread

My T430s has 2x 8GB Corsair Vengeance modules but is an Intel only Mobo. My screen is not blinking though as said above, I only tested it with a Live Linux Distro instead of an installed OS. My memories are usual pc3l ones. I thought the dgpu is what causes the problem. So I disable the dgpu, but n...
by jkshin
Tue Mar 13, 2018 11:55 pm
Forum: ThinkPad T400/410/420 and T500/510/520 Series
Topic: T420s/T430s WQHD - Install/troubleshoot/Picture thread
Replies: 68
Views: 11254

Re: T420s/T430s WQHD - Install/troubleshoot/Picture thread

I've posted this reply on the thread for the order. ----------------------------------------- I got the kit today and finished installing with AUO B140QAN01.5 panel on my T430s. It seems like working properly, but the screen consistently and irregularly blinks. The secure boot option is turned off (...
by jkshin
Mon Mar 12, 2018 11:37 am
Forum: ThinkPad T400/410/420 and T500/510/520 Series
Topic: T420s/T430s WQHD kits pre-order
Replies: 211
Views: 39439

Re: T420s/T430s WQHD kits pre-order

I got the kit today and finished installing with AUO B140QAN01.5 panel on my T430s. It seems like working properly, but the screen consistently and irregularly blinks. The secure boot option is turned off (nothing appears with the option turned on). My T430s is i7 and with dGPU, NVS4200M. Is there a...

Go to advanced search