Take a look at our
ThinkPads.com HOME PAGE
For those who might want to contribute to the blog, start here: Editors Alley Topic
Then contact Bill with a Private Message

Search found 11 matches

by thott
Thu Nov 22, 2018 10:52 am
Forum: 51nb and other modded Thinkpads
Topic: X330 / 51nb backlight issue
Replies: 7
Views: 2637

Re: X330 / 51nb backlight issue

This was also my thought and I already redid all the solder points. Sadly, no luck. Was really hoping someone else ran into this already :/
by thott
Thu Nov 22, 2018 6:42 am
Forum: 51nb and other modded Thinkpads
Topic: X330 / 51nb backlight issue
Replies: 7
Views: 2637

Re: X330 / 51nb backlight issue

Yes, I can read the backlight state using a script like this https://gist.github.com/tott/753d44545b1864b3f85a8e4314b2490b However, I could not find any way to disable this device. I also could not figure out what exactly is causing the reset. The only thing I can tell for sure is that whenever this...
by thott
Wed Nov 21, 2018 5:53 pm
Forum: 51nb and other modded Thinkpads
Topic: X330 / 51nb backlight issue
Replies: 7
Views: 2637

Re: X330 / 51nb backlight issue

Based on all I can say it's the usb device that I can also use to read the brightness of the backlight. I have nothing connected to the mSATA port at this point.
by thott
Wed Nov 21, 2018 5:15 am
Forum: 51nb and other modded Thinkpads
Topic: X330 / 51nb backlight issue
Replies: 7
Views: 2637

Re: X330 / 51nb backlight issue

Sadly I could still not find any solution. Here are a few things I tried - Blacklisting the usb driver modules - Disabling usb3 in bios - Disabling the port using echo "0" > "/sys/bus/usb/devices/usbX/power/autosuspend_delay_ms" echo "auto" > "/sys/bus/usb/devices/usbX/power/control" - resoldering a...
by thott
Sun Oct 28, 2018 3:34 pm
Forum: 51nb and other modded Thinkpads
Topic: X330 / 51nb backlight issue
Replies: 7
Views: 2637

X330 / 51nb backlight issue

I'm a proud owner of the X330 with the 13.3" AUO B133HAN04.6. While this is overall working perfectly recently it started to disconnect the USB backlight every now and then. When this happens the display goes blank for a few hundred milliseconds and I can see this in my system logs. [19193.632037] u...
by thott
Fri May 04, 2018 5:40 am
Forum: Marketplace - Forum Members only
Topic: FS: two X61Tablets, 4GB Ram, 1400x1050 / 1024x768 (Germany)
Replies: 3
Views: 872

Re: FS: two X61Tablets, 4GB Ram, 1400x1050 / 1024x768 (Germany)

Here are a few images of the two boys. ==> DELETED <== Admin warning : those HUMONGOUS pictures were WAY too big! Please read the Forum Rules, especially Section 5: https://forum.thinkpads.com/viewtopic.php?f=16&t=14339 Please resize all those pictures to about 800x600 and then ONLY put in LINKS , n...
by thott
Mon Apr 23, 2018 12:35 pm
Forum: Marketplace - Forum Members only
Topic: FS: two X61Tablets, 4GB Ram, 1400x1050 / 1024x768 (Germany)
Replies: 3
Views: 872

FS: two X61Tablets, 4GB Ram, 1400x1050 / 1024x768 (Germany)

I got two X61Ts for sale. Both are with 4GB RAM, L7500 processor and in working condition. Obviously with some wear and tear. One is with the original IBM logo the other one with the regular Lenovo Thinkpad one. The Lenovo one I fitted with a 1400x1050 screen and 64GB SSD and a UK keyboard and is in...
by thott
Wed Apr 18, 2018 6:35 pm
Forum: Marketplace - Forum Members only
Topic: WTB: 4:3 models
Replies: 5
Views: 854

Re: WTB: 4:3 models

Hi,

I'm currently prepping a X61T with 1400x1050 screen. I'm in Germany but feel free to PM me if you're interested.

Best
Thorsten
by thott
Fri Apr 13, 2018 2:08 pm
Forum: Thinkpad X6x Series incl. X6x Tablet
Topic: How to say if Middleton flash was successful
Replies: 5
Views: 3433

Re: How to say if Middleton flash was successful

So it sounds like, it's normal that version numbers and the like in the bios screen do not change?
by thott
Thu Apr 12, 2018 7:01 am
Forum: Thinkpad X6x Series incl. X6x Tablet
Topic: How to say if Middleton flash was successful
Replies: 5
Views: 3433

How to say if Middleton flash was successful

Hi, I flashed the middleton bios onto my X61t and the flasher said everything went fine, however I cannot tell if it was successful as the bios looks the same. Can someone tell me what's the best way to tell if the flash was successful?

Go to advanced search