Take a look at our
ThinkPads.com HOME PAGE
For those who might want to contribute to the blog, start here: Editors Alley Topic
Then contact Bill with a Private Message

Search found 3 matches

by knapik
Sun Feb 10, 2019 7:42 am
Forum: ThinkPad T6x Series
Topic: Thinkpad t60 - No video
Replies: 6
Views: 803

Re: Thinkpad t60 - No video

Well... I went to look at that RAM thing again and it turns out that I actually do get video! (The inverter is dead though unfortunately) Just not when the second RAM slot is used? Has anyone run into this issue before? Both of my 1GB sticks work, just only when in the first slot, otherwise that see...
by knapik
Sun Feb 10, 2019 7:09 am
Forum: ThinkPad T6x Series
Topic: Thinkpad t60 - No video
Replies: 6
Views: 803

Re: Thinkpad t60 - No video

The type is 1954-a17
Sorry I should have mentioned that before. I tried taking out the RAM beforehand and I did get the correct beeps. I also believe that I have the intel graphics motherboard too. I'll check out that link though, so thanks for mentioning it.
by knapik
Sun Feb 10, 2019 6:24 am
Forum: ThinkPad T6x Series
Topic: Thinkpad t60 - No video
Replies: 6
Views: 803

Thinkpad t60 - No video

Hello, this is my first post. I recently bought a T60 for myself with the intention of librebooting it. However I seem to have run into an issue, I don't get any video from the device whatsoever. The laptop turns on and the status lights on the inverter board light up, but I don't get any video out ...

Go to advanced search