Take a look at our
ThinkPads.com HOME PAGE
For those who might want to contribute to the blog, start here: Editors Alley Topic
Then contact Bill with a Private Message

Search found 1592 matches

by davidspalding
Sun Jan 18, 2015 8:45 am
Forum: ThinkPad T4x Series
Topic: HDD password rejected; power-on passwd lost, suspect CMOS
Replies: 4
Views: 4000

Re: HDD password rejected; power-on passwd lost, suspect CMO

Follow-up.... Spent four hours trying known previous passwords, finally hit the right one. Lessons to learn: 1. Keep recent, usable drive partition backups. I still use Norton Ghost. I was able to recover all files for use during this ordeal. 2. Keep the passwords recorded in a safe, secure location...
by davidspalding
Sun Jul 27, 2014 10:25 pm
Forum: ThinkPad T4x Series
Topic: HDD password rejected; power-on passwd lost, suspect CMOS
Replies: 4
Views: 4000

Re: HDD password rejected; power-on passwd lost, suspect CMO

... I'd would try the following: - Remove hard drive - Inspect BIOS to see what the Passphrase option is set to. If Disabled, enable it. - Save BIOS changes - Shut system down, re-install the hard drive and boot to see if it now accepts your password. If that doesn't work, then possibly your hard d...
by davidspalding
Sun Jul 27, 2014 4:52 pm
Forum: ThinkPad T4x Series
Topic: HDD password rejected; power-on passwd lost, suspect CMOS
Replies: 4
Views: 4000

Re: HDD password rejected; power-on passwd lost, suspect CMO

I'm 99.9% sure passphrase option was disabled, my power-on and HDD passwords were lower case letters and numbers, < 8 (perhaps < 10) characters. But I'll try that. I confirmed with my X32, disconnecting the backup battery cleared power-on password option, but HDD password (in force on that system, t...
by davidspalding
Sun Jul 27, 2014 1:26 pm
Forum: ThinkPad T4x Series
Topic: HDD password rejected; power-on passwd lost, suspect CMOS
Replies: 4
Views: 4000

HDD password rejected; power-on passwd lost, suspect CMOS

:help: Yesterday morning my T43 2668-75U powered on normally, prompted for fingerprint swipe, accepted it, then prompted for HDD password. All known good passwords are not accepted. Trying to go into BIOS prompted 0271 Date and time error. Previous config: Power-on password set ON HDD password set O...
by davidspalding
Fri Jun 24, 2011 8:50 am
Forum: ThinkPad T4x Series
Topic: Post HDD upgrade: Bluetooth does not turn on at boot
Replies: 3
Views: 932

Re: Post HDD upgrade: Bluetooth does not turn on at boot

While confirming that I still had my recovery discs and "post-setup and -update backup" discs, I happened up recovery backups I'd made in 2009. I'd restored the T43 to the 2005 post-setup backup, applied all known good updates since 11/2005, and saved as "New base recovery 2009." This was with littl...
by davidspalding
Fri Jun 24, 2011 8:48 am
Forum: ThinkPad T4x Series
Topic: Post HDD upgrade: Win XP Pro will not complete shutdown
Replies: 3
Views: 1018

Re: Post HDD upgrade: Win XP Pro will not complete shutdown

Well, just f's and g's, I popped the old drive in and the same problem occurred, leading me to worry that I'd borked up the hardware somehow. I realized I'd change out hard drives at least once without removing the battery. :eek: But I don't suspect that was the root cause. Just a careful root techn...
by davidspalding
Thu Jun 23, 2011 3:17 pm
Forum: ThinkPad T4x Series
Topic: Post HDD upgrade: Win XP Pro will not complete shutdown
Replies: 3
Views: 1018

Re: Post HDD upgrade: Win XP Pro will not complete shutdown

Yes, I separated out the two problems because threads with multiple questions/topics/issues get confusing. :wink: I was hoping to see if someone else had encountered this, many have posted about upgrading HDDs (I actually found the solution linked from the recent thread here about eliminating the 20...
by davidspalding
Thu Jun 23, 2011 2:55 pm
Forum: ThinkPad T4x Series
Topic: Post HDD upgrade: Bluetooth does not turn on at boot
Replies: 3
Views: 932

Re: Post HDD upgrade: Bluetooth does not turn on at boot

Sorry, I should known better than to post in a hurry before driving to work. LOL XP Pro as shipped , upgraded to SP3 and all current Windows patches and updates (excepting hardware driver updates from MS, I found those usually broke functionality, so I stuck with IBM updates). For the most part I'm ...
by davidspalding
Thu Jun 23, 2011 7:54 am
Forum: ThinkPad T4x Series
Topic: Post HDD upgrade: Win XP Pro will not complete shutdown
Replies: 3
Views: 1018

Post HDD upgrade: Win XP Pro will not complete shutdown

After using an X32 for a while, I've upgraded my trusty T43 to a Hitachi 7K100 drive (and flashed it with the MCZIA5CA firmware to eliminate the 2010 error on boot), performance is faster, but there are a couple of idiosyncrasies that I can't seem to figure out. (First problem is listed in a separat...
by davidspalding
Thu Jun 23, 2011 7:48 am
Forum: ThinkPad T4x Series
Topic: Post HDD upgrade: Bluetooth does not turn on at boot
Replies: 3
Views: 932

Post HDD upgrade: Bluetooth does not turn on at boot

After using an X32 for a while, I've upgraded my trusty T43 to a Hitachi 7K100 drive (and flashed it with the MCZIA5CA firmware to eliminate the 2010 error on boot), performance is faster, but there are a couple of idiosyncrasies that I can't seem to figure out. Particulars : Win XP Pro (shipped wit...
by davidspalding
Tue Jun 21, 2011 12:33 am
Forum: ThinkPad T4x Series
Topic: T43 no more error 2010 (picture warning)
Replies: 117
Views: 82487

Re: T43 no more error 2010 (picture warning)

I followed the instructions on this guy's blog , but I was unable to run the MFUI15 utility on the FWHD56 disc. I downloaded the FWHD50 disc, and the utility workd fine. Now my HTS721010G9AT00 is reported by XP's device manager as "0G9AT00___MCZIA5CA." This was a long time coming (no bleeding edge h...
by davidspalding
Fri May 29, 2009 1:29 pm
Forum: ThinkPad T4x Series
Topic: Using a T41 image on a T43
Replies: 5
Views: 1025

Re: Using a T41 image on a T43

Trying to avoid doing a clean install on a relative's machine but after cloning her T41 drive and installing it in the new T43 a BSOD comes up right after booting. (Safe & normal modes) Throught I'd try a repair install next - I'm guessing it's a drive controller issue. Also, no Recovery Partition ...
by davidspalding
Wed May 27, 2009 4:36 pm
Forum: ThinkPad T4x Series
Topic: Is the T43 supposed to be this slow at booting?
Replies: 2
Views: 797

Re: Is the T43 supposed to be this slow at booting?

Also: check "Startup" in BIOS and see that HDD0 is the first startup device (you can press F12 on startup to select from a startup device list). I've noticed that if I have an ExpressCard memory reader in the side slot, without bootable media, my T43 takes a long time to boot after waiting ... and w...
by davidspalding
Fri May 22, 2009 2:29 pm
Forum: ThinkPad X2/X3/X4x Series incl. X41 Tablet
Topic: Selecting a X20, X30, X32, X40, X41 Thinkpads **Pix**
Replies: 40
Views: 11593

Re: Selecting a X20, X30, X32, X40, X41 Thinkpads **Pix**

My X32 is quite quiet, but I use TPFANCTRL on it, and also put Power Manager in "Adaptive" or "Quiet" profiles that I use, which rein in the CPU a bit, and also spin down the drive quickly. I kinda thought it was like my T43 in an X32 case. I have the Dothan (Pentium M) 760 in my T43, and the Dothan...
by davidspalding
Wed May 06, 2009 9:36 am
Forum: ThinkPad X2/X3/X4x Series incl. X41 Tablet
Topic: 2010 BIOS beep revisited
Replies: 3
Views: 1110

Re: 2010 BIOS beep revisited

On my T43, the hardware beep is related to the hardware volume setting. I usually set it at 3-4, as occasionally TPFANCTRL will beep, and I like those to be quiet.
by davidspalding
Fri May 01, 2009 10:28 am
Forum: ThinkPad X2/X3/X4x Series incl. X41 Tablet
Topic: X20 RUNNING REALLY SLOW ...... HELP PLEASE
Replies: 5
Views: 1211

Re: X20 RUNNING REALLY SLOW ...... HELP PLEASE

I have two sets of "original" rescue discs for my T43 back from 2005 (and now with my X32). The rescue media which restores to the factory image, and a Rescue & Recovery backup set of the post install/config/personalization state, with most IBM utilities updated (to the versions that I consider most...
by davidspalding
Thu Apr 30, 2009 1:42 pm
Forum: ThinkPad X2/X3/X4x Series incl. X41 Tablet
Topic: X20 RUNNING REALLY SLOW ...... HELP PLEASE
Replies: 5
Views: 1211

Re: X20 RUNNING REALLY SLOW ...... HELP PLEASE

Short background: I have an x20 with a P3 600mhz processor; 40 GB HDD & Windows XP version 2 and maximum ram (320mb ish). Problem: My HDD died on my x20. So I took the HDD out of my T40 (same specs (Hitachi) & same HDD speed 5400) and pugged it in to my x20). It works, but it is really annoyingly s...
by davidspalding
Thu Apr 30, 2009 10:23 am
Forum: ThinkPad T4x Series
Topic: T43 or T43p?
Replies: 32
Views: 4127

Re: T43 or T43p?

I've had a T43 since 11/2005, treated it pretty well, and have had no (ATI) graphics issues. (knock wood) I'm happy with it, but the limitation on hard drives is a bit of hassle. The lastest BIOS update will let it boot anyway, so I wouldn't worry about that. I bought a model with Bluetooth as I rea...
by davidspalding
Tue Apr 28, 2009 5:54 pm
Forum: ThinkPad T4x Series
Topic: T43 320GB 2010 error
Replies: 26
Views: 5169

Re: T43 320GB 2010 error

7K100, that's what I have; I bought it blindly on discussions here in 2006, just "playing it safe." And oddly enough ... it was giving a 2010 error in my T43 last month when I got an X32. I loaded it this weekend with the 1/2009 (or was it 2/2009) firmware update, and the program stated that the fir...
by davidspalding
Tue Apr 28, 2009 5:41 pm
Forum: ThinkPad T4x Series
Topic: What comes in an Original 41U3148 HD Caddy package? *PIC*
Replies: 10
Views: 1875

Re: What comes in an Original 41U3148 HD Caddy package? *PIC*

... You can easily get one from ebay or even from the advertised shop on thinkpads.com, newmodeus.com (If you don't like/ trust ebay). Thanks for the suggestion. I found someone nearby selling them for $5 or so, free shipping. :) My fix was a little bit more easier to find. I used one of the transp...
by davidspalding
Tue Apr 28, 2009 5:06 pm
Forum: ThinkPad T4x Series
Topic: Wiped hard disk, need to install thinkpad utilities
Replies: 8
Views: 1165

Re: Wiped hard disk, need to install thinkpad utilities

You'll need the power management driver, AND Power Manager. I believe the version 1.52 power mgmt drier and 1.13c of Power Manager work best for me (T43, X32). If you can't find them, PM me.
by davidspalding
Mon Apr 27, 2009 10:48 am
Forum: ThinkPad T4x Series
Topic: bluetooth on T43
Replies: 35
Views: 12557

Re: bluetooth on T43

As a follow-up, I wanted to confirm that I had a problem with 3.0.1.915 Bluetooth IV drivers ... I would attempt to pair with a Nokia 6682 phone from an X32 recent factory install. Also, Nokia PC Suite tried to authenticate, same code put in on the PC and the phone, but authentication failed. Instal...
by davidspalding
Sat Apr 25, 2009 12:23 pm
Forum: ThinkPad T4x Series
Topic: What comes in an Original 41U3148 HD Caddy package? *PIC*
Replies: 10
Views: 1875

Re: What comes in an Original 41U3148 HD Caddy package? *PIC*

The picture shows that the hard drive has a standard HD caddy attached. I do not believe that your Ultrabay Slim adapter kit will come with one. It's assumed that you already have one installed on the drive that's going to be put inside the Ultrabay adapter. The screws which mount the disk drive to...
by davidspalding
Thu Apr 23, 2009 6:37 am
Forum: ThinkPad T4x Series
Topic: Hitachi website - 7K100, 100 GB PATA HD is unavailable
Replies: 44
Views: 10134

Re: Hitachi website - 7K100, 100 GB PATA HD is unavailable

Corrected above. Obviously I'm still confused. I can see the 7200 RPM drives on eBay, most of them used ... :P ... but it seems that the WD Scorpio drives are the best bargains at the moment. 250 GB or so for < $100? At that size, they ought to be as fast as an old 7200. "More than a match for poor ...
by davidspalding
Wed Apr 22, 2009 3:06 pm
Forum: ThinkPad T4x Series
Topic: Hitachi website - 7K100, 100 GB PATA HD is unavailable
Replies: 44
Views: 10134

Re: Hitachi website - 7K100, 100 GB PATA HD is unavailable

A-ha!!! :bow: Thank you sir. I had never really delved into this as I preferred my 7200 rpm drive as a second, data drive. I think I'd tried that firmware update on my 5400 rpm original drive, but never thought to try it on the second drive .... 7K100 HTS721010G9AT00 ! So I can probably get a new <s...
by davidspalding
Wed Apr 22, 2009 8:45 am
Forum: ThinkPad T4x Series
Topic: What comes in an Original 41U3148 HD Caddy package? *PIC*
Replies: 10
Views: 1875

Re: What comes in an Original 41U3148 HD Caddy package?

If this is the UltraBay Slim 2nd HDD adapter, nope, no other hardware is needed ... other than a little tape. You drop the drive in, slide it gently onto the female connector port, then flip down the little plastic doohickie that keeps the drive from coming off the connector. Nothing holds the drive...
by davidspalding
Wed Apr 22, 2009 8:42 am
Forum: ThinkPad T4x Series
Topic: Hitachi website - 7K100, 100 GB PATA HD is unavailable
Replies: 44
Views: 10134

Re: Hitachi website - 7K100, 100 GB PATA HD is unavailable

I couldnt' find it either. Please be specific (thread topic, sticky, FAQ, or...?).
by davidspalding
Tue Apr 21, 2009 3:45 pm
Forum: ThinkPad T4x Series
Topic: Hitachi website - 7K100, 100 GB PATA HD is unavailable
Replies: 44
Views: 10134

Re: Hitachi website - 7K100, 100 GB PATA HD is unavailable

Sorry I missed this thread last year ... though my T43's original 5400 RPM (I think) 80 GB drive is doing fine, I had bought a 7K100 100 GB in 2006 for a second drive (UltraBay Slim 2nd HDD adapter) for video/Photoshop work. Though it gives the 2010 error in the T43 as a primary drive (I was trying ...
by davidspalding
Tue Apr 21, 2009 9:08 am
Forum: ThinkPad T4x Series
Topic: T43 320GB 2010 error
Replies: 26
Views: 5169

Re: T43 320GB 2010 error

It looks like the only 7200 RPM drive that was "white listed" for the T43 was a 60 GB job... 60GB 7200 13N6807 Hitachi HTS726060M9AT00 (Travelstar 7K60) If I'm going to spend $70 - $120 for a drive, I'd rather it was one under warranty, and larger for the $s. Since I could bypass 2010 with the BIOS ...

Go to advanced search