Take a look at our
ThinkPads.com HOME PAGE
For those who might want to contribute to the blog, start here: Editors Alley Topic
Then contact Bill with a Private Message

Search found 36 matches

by geoffrey
Wed Nov 21, 2012 12:03 am
Forum: ThinkPad W500/510/520 and W7x0 Series
Topic: W520 with BootIt Next Generation?
Replies: 4
Views: 2288

Re: W520 with BootIt Next Generation?

If it's DOS-based, then it definitely won't support UEFI boot, which is the "next generation", and is fully supported in the W520 firmware. If your W520 didn't come with Win8 pre-installed, then it won't be booting with UEFI out of the box, so there shouldn't be any trouble installing Bootit, so lon...
by geoffrey
Mon Nov 19, 2012 4:36 am
Forum: ThinkPad W500/510/520 and W7x0 Series
Topic: Anyone try Crucial m4 *mSATA* SSD in W520?
Replies: 21
Views: 11020

Re: Anyone try Crucial m4 *mSATA* SSD in W520?

Just a warning, folks, that it seems that the current firmware (01MG) shipped with new Crucial M4 mSATA drives (at least the 256Gb) is seriously buggy, causing frequent "2101 Detection Error" warnings for the drive on boot up, with subsequent failure to boot until a full (20minute - 1hour) power cyc...
by geoffrey
Tue Nov 13, 2012 1:29 pm
Forum: ThinkPad W500/510/520 and W7x0 Series
Topic: W520 requires 170W AC adapter
Replies: 163
Views: 128933

Re: W520 requires 170W AC adapter

In everyday use the W520 is definitely not using anything like 90W. The problem is that the firmware refuses to draw any current at all from a 90W unless the computer is asleep or off. This is why we have to trick the computer into thinking that at least a 135W is connected, and the way to do this i...
by geoffrey
Tue Nov 13, 2012 1:12 pm
Forum: Windows 8
Topic: ThinkPad T43 and Windows 8
Replies: 35
Views: 30667

Re: ThinkPad T43 and Windows 8

I ran one of the Preview versions of Win8 FROM A USB DRIVE for several weeks on my old T43p after (so I thought) the hard disk died. In fact the disk hadn't died, the controller for it had (or something else internally). I was using the Win8-2Go feature to run the whole machine off a USB. It was a r...
by geoffrey
Tue Nov 13, 2012 12:38 pm
Forum: Windows 8
Topic: A request for general feedback on Windows 8...
Replies: 36
Views: 8866

Re: A request for general feedback on Windows 8...

I ran the preview versions for several weeks both on an old T43p and on a new W520, and now I've adopted Windows 8 (64bit) as my main working operating system on the W520. Very, very fast -- although I do have a Crucial mSATA SSD and an Intel SATA SSD for my storage needs. I'm running the OS off the...
by geoffrey
Tue Nov 13, 2012 3:49 am
Forum: Linux Questions
Topic: UEFI boot Ubuntu 12.10 on 520-series
Replies: 1
Views: 1777

Re: UEFI boot Ubuntu 12.10 on 520-series

As often happens, straight after posting I thought of the obvious solution that was literally staring me in the face (although it still has problems under Windows 8 ). I was renaming the wrong file. The Lenovo BIOS (or, more accurately, EFI Firmware) looks for the file bootx64.efi in /EFI/Boot/ on t...
by geoffrey
Tue Nov 13, 2012 3:15 am
Forum: Linux Questions
Topic: UEFI boot Ubuntu 12.10 on 520-series
Replies: 1
Views: 1777

UEFI boot Ubuntu 12.10 on 520-series

I'm having trouble booting straight into Ubuntu 12.10 (64bit) on a GPT disk which also has Windows 8 on it. Windows was installed first, followed by Ubuntu (maybe that was a mistake!). I have the latest BIOS from Lenovo, 1.39 (29th Oct 2012). Both Windows and Ubuntu created entries in NVRAM, which c...
by geoffrey
Sat Oct 20, 2012 2:11 am
Forum: ThinkPad W500/510/520 and W7x0 Series
Topic: W520 with (9-cell standard and 9-cell slice) battery life
Replies: 10
Views: 3980

Re: W520 with (9-cell standard and 9-cell slice) battery life

I haven't done anything special, but I know the Nvidia card is basically off all the time, and the DVD drive powers down and off within about 30 seconds of startup. I have maximum power saving settings under the advanced settings of power manager. I'm usually using Word, Outlook and Web, so not putt...
by geoffrey
Wed Oct 03, 2012 10:19 am
Forum: ThinkPad W500/510/520 and W7x0 Series
Topic: W520 with (9-cell standard and 9-cell slice) battery life
Replies: 10
Views: 3980

Re: W520 with (9-cell standard and 9-cell slice) battery life

I get about 8-9 hours with the one 9-cell battery, but that's using Optimus and with a Core-i7 in power-saving mode. For what I need, this is plenty powerful enough, including for full-screen video. On battery I usually have the screen on 10.
by geoffrey
Sat Aug 11, 2012 6:16 am
Forum: ThinkPad W500/510/520 and W7x0 Series
Topic: W520 requires 170W AC adapter
Replies: 163
Views: 128933

Re: W520 requires 170W AC adapter

Unfortunately, the el cheapo 90W tip I have is exceedingly difficult to unravel. Having scraped/cut away as much of the plastic as possible, I'm left with a prong connected to the middle pin, but coiled around this extremely tightly is a sheet of metal connected to the inner face. There seems to be ...
by geoffrey
Fri Aug 10, 2012 6:07 am
Forum: ThinkPad W500/510/520 and W7x0 Series
Topic: W520 requires 170W AC adapter
Replies: 163
Views: 128933

Re: W520 requires 170W AC adapter

So there you have it - if you want to modify your power connector so that the system thinks it is a full-powered unit and does not throttle the CPU, just short-circuit the center pin to ground. I take no responsibility for anything you may destroy. I suspect that you may blow a lesser PSU or make a...
by geoffrey
Mon Jul 16, 2012 11:09 am
Forum: ThinkPad W530/W540/W550 Series
Topic: First non-thinkpad in 15 years... ( where is the W530u!?!? )
Replies: 9
Views: 3754

Re: First non-thinkpad in 15 years... ( where is the W530u!?!? )

4) No optical drive. Please. I don't watch DVDs on my $2k laptop. I havn't handled a DVD in over two years. I don't bring optical media when I travel. I havn't used an optical drive in a laptop in a long time. On my old T40/T42 I put a battery in the optical drawer (even though it hardly gave me an...
by geoffrey
Thu Jul 12, 2012 11:29 am
Forum: ThinkPad W500/510/520 and W7x0 Series
Topic: W520 requires 170W AC adapter
Replies: 163
Views: 128933

Re: W520 requires 170W AC adapter

And please don't forget thinkbigger's experiment of cutting the 170W tip and soldering it to a 90W adapter, which makes the W520 run and charge at the same time, basically tricking it into thinking it's connected to the 170W. This, for me, proves that there is no signal coming from the adapter, and ...
by geoffrey
Thu May 03, 2012 5:30 am
Forum: ThinkPad W500/510/520 and W7x0 Series
Topic: After a one year run, how's the W520 holding up? Would you..
Replies: 35
Views: 9951

Re: After a one year run, how's the W520 holding up? Would you..

I actually just got a W520, with Core i7, SSD and the best quality screen. It's the quietest, coolest, fastest machine I've ever had, but bear in mind that I was coming from a T60p (I wish I could have had the T60p extremely high density display with this machine, but I got the next best thing). Als...
by geoffrey
Sat Apr 28, 2012 12:18 am
Forum: ThinkPad W500/510/520 and W7x0 Series
Topic: W520 requires 170W AC adapter
Replies: 163
Views: 128933

Re: W520 requires 170W AC adapter

And here is some more interesting info from a recent post over at the Lenovo forum: I measured a lot with my multimeter and found out, that the small pin in the (135W)connector is connected to mass with ~0,1Ohms. (That is about the resistance of the cable....) When testing the 90W adapter, the resis...
by geoffrey
Wed Apr 25, 2012 12:26 pm
Forum: ThinkPad W500/510/520 and W7x0 Series
Topic: W520 requires 170W AC adapter
Replies: 163
Views: 128933

Re: W520 requires 170W AC adapter

OK, getting closer. According to this old post : I've measured the center pin with respect to ground; the metal on the outside of the DC plug. There's no voltage present when the supply is plugged in but there is a resistance of 10Kohms when it's unplugged. Maybe if somebody has a 90W supply they ca...
by geoffrey
Wed Apr 25, 2012 12:15 pm
Forum: ThinkPad W500/510/520 and W7x0 Series
Topic: W520 requires 170W AC adapter
Replies: 163
Views: 128933

Re: W520 requires 170W AC adapter

If think bigger is right, then both the 135w and the w170w connectors are id tagged on the pin level. Which means anyone with some basic soldering skills can merge a 170w connector to a 20v slim AC tip and have a working 90w w520 charger. This seems to be the case, but how would "id tagged on the p...
by geoffrey
Sat Apr 21, 2012 2:54 am
Forum: ThinkPad W500/510/520 and W7x0 Series
Topic: W520 w/ tpfancontrol issue
Replies: 35
Views: 23099

Re: W520 w/ tpfancontrol issue

Just got a W520 Core i7 4276-CTO, and I'm wondering why some people talk of fan noise. This is the quietest, coolest Thinkpad I've ever known (had a T43p with awful fan noise, and a T60p with acceptable fan noise before). On the W520 I can't even tell when the fan is on except by putting the top of ...
by geoffrey
Sat Apr 21, 2012 2:38 am
Forum: ThinkPad W500/510/520 and W7x0 Series
Topic: W520 requires 170W AC adapter
Replies: 163
Views: 128933

Re: W520 requires 170W AC adapter

So according to Kaze22 in this thread , you can just file off the yellow teeth and the 170W adapter can still be used with no problems for the W520 and can also be used to charge/run any other 20V Thinkpad or docking station. If so, it means that the yellow teeth are just a marketing ploy to lock yo...
by geoffrey
Fri Apr 20, 2012 9:18 am
Forum: ThinkPad W500/510/520 and W7x0 Series
Topic: Incompatibility by design: 170W vs 135W vs 90W. Why?
Replies: 8
Views: 11346

Re: Incompatibility by design: 170W vs 135W vs 90W. Why?

So can you confirm that if you file away the yellow teeth of the 170W adapter for the W520, you can still use it to run and charge the computer itself (without the dock)? You don't get any nasty messages saying it's the wrong adapter? Also, as well as using it to power the W510 dock for use with the...
by geoffrey
Fri Apr 20, 2012 8:41 am
Forum: ThinkPad W500/510/520 and W7x0 Series
Topic: W520 requires 170W AC adapter
Replies: 163
Views: 128933

Re: W520 requires 170W AC adapter

I tried covering half of the inner surface of a 90W adapter with sellotape, and then inserting it so that the sellotape breaks the electical contact with one of the two inner electrodes but not the other. Unfortunately no luck, the W520 still recognizes the adapter as 90W and fails to charge while w...
by geoffrey
Wed Apr 18, 2012 10:37 am
Forum: ThinkPad W500/510/520 and W7x0 Series
Topic: W520 requires 170W AC adapter
Replies: 163
Views: 128933

Re: W520 requires 170W AC adapter

It looks to me like the two notches break the contact between the two sides of the inner circle, unlike on the 90W where the circle is a complete piece of metal. Notice that there are *two* electrodes on the *inner core* of the W520's socket. If only one side or the other is powered, the laptop woul...
by geoffrey
Sun Jul 01, 2007 5:09 am
Forum: Windows OS (Versions prior to Windows 7)
Topic: Network doesn't work after hibernate/sleep
Replies: 8
Views: 2531

I have exactly the same problem as the original poster (using a T43 with Broadcom Xtreme Ethernet). Vista seems to disable the ethernet card every time it goes to sleep and forgets to re-enable it again when it wakes up, although it *thinks* that it is connected and only has Local Access. I have to ...
by geoffrey
Sun Oct 15, 2006 11:31 am
Forum: ThinkPad Utility Work Area
Topic: NHC 2 is out!
Replies: 151
Views: 127859

I don't see why rewriting the code should be necessary. Plenty of EC Fan levels are identical. Lowest fan level is either 0x01 or 0x02; Medium fan level is any of: 0x03, 0x04, 0x05; High fan level is any of: 0x06, 0x07 ... 0x3f; disengaged mode is: 0x40. Isn't it possible to choose two different num...
by geoffrey
Sun Oct 15, 2006 2:33 am
Forum: ThinkPad Utility Work Area
Topic: NHC 2 is out!
Replies: 151
Views: 127859

I've tried the new ACPI control system on my ThinkPad T43 and the fan control is working very well indeed so far :) I do get an error, but it doesn't stop the utility from working. The error is: "Error - ACPI Control System problem detected" highlighted in red. The error seems to have occurred since...
by geoffrey
Sun Jul 09, 2006 2:03 am
Forum: ThinkPad T4x Series
Topic: Hidden partition
Replies: 6
Views: 1745

Have you made sure the BIOS settings for the hidden recovery/pre-desktop area are enabled?
by geoffrey
Fri Jun 16, 2006 5:20 am
Forum: ThinkPad T4x Series
Topic: T43 fan problem is gone!
Replies: 69
Views: 20597

I don't think it's the graphics driver that's the issue. GPU temperature can easily be controlled through a combination of PowerPlay and underclocking (using the latest Notebook Hardware Control). For me (T43), it's the PCI, which will get very hot if the wireless radio is on. If I have wireless tur...
by geoffrey
Wed Jun 14, 2006 4:30 am
Forum: GENERAL ThinkPad News/Comments & Questions
Topic: When will thinkpads come with glossy screens?
Replies: 36
Views: 7248

I bought a Thinkpad *precisely* because it was one of the few laptops left *without* a glossy screen and with a trackpoint. I can't stand glossy screens. My laptop is for working on, not for show, and I often (usually) have a light source behind me which would make a glossy screen unusable.
by geoffrey
Sat Feb 11, 2006 3:11 am
Forum: ThinkPad Utility Work Area
Topic: Fan control tool: bug reports
Replies: 22
Views: 13865

sugo, are you able to make your fixes available, or are they too "low level" for general use?
by geoffrey
Sun Jan 01, 2006 4:18 am
Forum: ThinkPad Utility Work Area
Topic: Using FC with NHC / RMclock
Replies: 3
Views: 3939

I've also been using RMClock for exactly the same reason. It does not seem to conflict at all with the fan control utility. I get very occasional COULD NOT SET FAN STATE!! errors reported (once every couple of hours max), but it's not clear whether that is due to a conflict with RMClock.

Go to advanced search