R32 Wireless Mini PCI upgrade to b/g

R, A, G and Z series specific matters only
Post Reply
Message
Author
w5tx
Posts: 2
Joined: Sun Feb 04, 2007 10:08 am
Location: Texas

R32 Wireless Mini PCI upgrade to b/g

#1 Post by w5tx » Sun Feb 11, 2007 9:24 am

MY first post so hopefully not old news. I have just upgraded my R32 to 802.11 b/g with an Ambit card with NO hassle. Did not get 1802 error or 01C9 error. Upgraded to latest BIOS and latest Access Connections and Lenovo wireless driver for R50. Not a single hitch. Using XP on 2659-N3U with 768M RAM, 120G Fujitsu 5400 HD from Fry's. The Ambit card was obtained on ebay and either of the following apparently identify the card-- T60H786-U or FRU 39T0073.

darbyflier
Posts: 14
Joined: Sun Feb 11, 2007 1:33 am
Location: California

#2 Post by darbyflier » Sun Feb 11, 2007 10:05 am

Thanks for the info that is helpful and great to know. I just bought a refurb R40 2682-K2U (P4M 2.2g). I am going to try just what you did with an IMB b/g card fru#39T0073. I will post results when I receive them in a week or so. After that more ram! ( I only will have 256 to start)
R40 in So. California

w5tx
Posts: 2
Joined: Sun Feb 04, 2007 10:08 am
Location: Texas

R32 Wireless Mini PCI upgrade to b/g

#3 Post by w5tx » Wed Feb 14, 2007 8:18 pm

Just a follow up note that if I had read the info on the latest bios I would have discovered that the b/g cards had been added. I installed another card in my wife's R32 and had not installed the new bios and got the 1802 and 01c9 message. New bios fixed.

darbyflier
Posts: 14
Joined: Sun Feb 11, 2007 1:33 am
Location: California

#4 Post by darbyflier » Tue Feb 20, 2007 2:28 pm

Okay, so I successfully installed the 39T0073 in my R40 and am able to connect. I got no errors, but if I use Fn + F5 to toggle I get a message that "IBM Wireless adapters (802.11 or Bluetooth) are not installed on this system"

Is there a different or better driver to get this functionality?

I used this driver

http://www-307.ibm.com/pc/support/site. ... MIGR-52527

I have bios 1.27 and embed. controller 1.14

Thanks!
R40 in So. California

hakantr20
Posts: 1
Joined: Mon Feb 19, 2007 3:39 pm
Location: Denizli, TURKIYE

Re: R32 Wireless Mini PCI upgrade to b/g

#5 Post by hakantr20 » Tue Feb 20, 2007 5:35 pm

w5tx wrote:Just a follow up note that if I had read the info on the latest bios I would have discovered that the b/g cards had been added. I installed another card in my wife's R32 and had not installed the new bios and got the 1802 and 01c9 message. New bios fixed.
Hi.
I have also R32. But I couldn't get rid of these two messages. No-1802 method is not working on R32s. Is it really enough to update the bios for passing this problem.

Thanks...

darbyflier
Posts: 14
Joined: Sun Feb 11, 2007 1:33 am
Location: California

#6 Post by darbyflier » Thu Feb 22, 2007 12:45 am

Well, I did a Software Installer update on my system and the right drivers must have shown up. My b/g card works perfectly and the fn F5 also works great too now. I did update the embed. controller and bios before installing the card.

Now if I can fix my battery charge problem........ :(
R40 in So. California

Post Reply
  • Similar Topics
    Replies
    Views
    Last post

Return to “ThinkPad R, A, G and Z Series”

Who is online

Users browsing this forum: No registered users and 2 guests