Take a look at our
ThinkPads.com HOME PAGE
For those who might want to contribute to the blog, start here: Editors Alley Topic
Then contact Bill with a Private Message

TP600e PCMCIA driver install trouble

OS/2 on ThinkPads
Post Reply
Message
Author
tghlk
Posts: 38
Joined: Tue Jul 04, 2006 10:19 pm
Location: NC

TP600e PCMCIA driver install trouble

#1 Post by tghlk » Wed Jun 17, 2009 1:01 pm

Thinkpad 600E
Just installed v4.52 which runs fine, but I plan to get the PCMCIA working so I can use a NE4000 NIC for networking. I downloaded and installed the proper PCMCIA drivers for this laptop and when rebooting, the machine hard locks at the OS2 logo. I believe if I REM out the PCMCIA lines in config.sys, that should get it going again. Why does the PCMCIA driver install make the machine hard lock on reboot? I have not installed the NIC yet.

3266fast
Posts: 21
Joined: Sun Mar 29, 2009 8:28 pm
Location: Moscow, Russia

Re: TP600e PCMCIA driver install trouble

#2 Post by 3266fast » Sun Jul 05, 2009 8:36 am

tghlk wrote:Thinkpad 600E
Just installed v4.52 which runs fine, but I plan to get the PCMCIA working so I can use a NE4000 NIC for networking. I downloaded and installed the proper PCMCIA drivers for this laptop and when rebooting, the machine hard locks at the OS2 logo. I believe if I REM out the PCMCIA lines in config.sys, that should get it going again. Why does the PCMCIA driver install make the machine hard lock on reboot? I have not installed the NIC yet.
Proper TP 600e PCMCIA socket drviers included in v4.52.
Add /V key to socket driver for more information during boot.

Post Reply
  • Similar Topics
    Replies
    Views
    Last post

Return to “OS/2 Questions”

Who is online

Users browsing this forum: No registered users and 2 guests