Take a look at our
ThinkPads.com HOME PAGE
For those who might want to contribute to the blog, start here: Editors Alley Topic
Then contact Bill with a Private Message

FS: Parting out T61p (WUXGA, 4gb, T9300)

Use this Forum for the ThinkPad hardware you have for sale or want to buy.
Sorry, no commercial sellers allowed here without asking Bill
Post Reply
Message
Author
scl23enn4m3
Posts: 34
Joined: Sun Jun 06, 2010 11:48 am
Location: Princeton, NJ

FS: Parting out T61p (WUXGA, 4gb, T9300)

#1 Post by scl23enn4m3 » Sun Feb 09, 2014 7:07 pm

My T61p's GPU crapped out. It was made in 2010 so it came as a surprise. So I guess it's finally time to piece my baby out.

All prices do not include shipping. Feel free to make your best offer, everything needs to go. I am looking for an HDMI monitor if someone is looking to trade.

2.5ghz T9300 Intel C2D Processor - $50
This is a corporate pull and has never been overclocked.

T7300 Intel C2D Processor - $5
This is the original processor. It too has never been overclocked.

Samsung WUXGA Display - $50
This is a beautiful panel. I wasn't able to find any dead pixels. I don't have another T61p to compare it to, but it's not as bright as a Surface Pro display.

Thinkpad Advanced Dock with keys and power cord - $50
This is the one with the built in PSU, fan, and room for a graphics card. Great shape and works perfectly.

1gb Intel Turbo Memory - free
I've had this disabled since day one so I can't really say much about it.

Heatsink with clips and screws - $10
No bent fins; everything works fine.

All the parts are up for grabs so I'll be listing them as I inventory them. If there is something in particular you're looking for, feel free to let me know.

Thanks!
Last edited by scl23enn4m3 on Fri Feb 14, 2014 10:29 am, edited 2 times in total.

dwilsonfl
Senior Member
Senior Member
Posts: 648
Joined: Thu Feb 16, 2006 1:29 am
Location: Valparaiso, FL
Contact:

Re: FS: Parting out T61p (WUXGA, 4gb, T9300)

#2 Post by dwilsonfl » Sun Feb 09, 2014 10:47 pm

That's a 4:3 LCD, correct?

David
Vocavit autem servirent

ajkula66
SuperUserGeorge
SuperUserGeorge
Posts: 16727
Joined: Sun Feb 25, 2007 11:28 am
Location: Brodheadsville, Pennsylvania, USA

Re: FS: Parting out T61p (WUXGA, 4gb, T9300)

#3 Post by ajkula66 » Sun Feb 09, 2014 10:52 pm

dwilsonfl wrote:That's a 4:3 LCD, correct?

David
No.

15.4" widescreen which is 16:10 with 1920x1200 (WUXGA) resolution.
...Knowledge is a deadly friend when no one sets the rules...(King Crimson)

Cheers,

George (your grouchy retired FlexView farmer)

FlexView AARP club members:A31p, T43pSF, X60T

Abused daily: T520, X200s


PMs requesting personal tech support will be ignored.

mr.motoring
Sophomore Member
Posts: 249
Joined: Tue Jun 03, 2008 6:18 pm
Location: Baton Rouge, LA

Re: FS: Parting out T61p (WUXGA, 4gb, T9300)

#4 Post by mr.motoring » Mon Feb 10, 2014 1:37 pm

Right, the W in WUXGA stands for widescreen. If you're looking for a 4:3 15", you want the UXGA (1600x1200).

t140568
Junior Member
Junior Member
Posts: 336
Joined: Mon Mar 26, 2007 5:46 pm
Location: Tacoma, WA

Re: FS: Parting out T61p (WUXGA, 4gb, T9300)

#5 Post by t140568 » Tue Feb 11, 2014 10:16 pm

scl23enn4m3 wrote:Samsung WUXGA Display
Matte or glossy display? My understanding is the Samsung panel is supposed to be matte, but I'd like to be 100%. :)
Some call me...Tim.
Present:
T420 - i7-3632QM/250gb SSD/16gb/FHD via converter board/AW-CB160H AC/Coreboot/Internal Logitech Unifying Receiver
T500 - C2D-P8700/64gb SSD/6gb/WUXGA

Past: X61T || X60T || R50 || X30 || T30 || A31p || 3xx || 600E || Intellistation Z Pro

ajkula66
SuperUserGeorge
SuperUserGeorge
Posts: 16727
Joined: Sun Feb 25, 2007 11:28 am
Location: Brodheadsville, Pennsylvania, USA

Re: FS: Parting out T61p (WUXGA, 4gb, T9300)

#6 Post by ajkula66 » Tue Feb 11, 2014 10:42 pm

Matte.

No T61p ever left the factory with a glossy panel.
...Knowledge is a deadly friend when no one sets the rules...(King Crimson)

Cheers,

George (your grouchy retired FlexView farmer)

FlexView AARP club members:A31p, T43pSF, X60T

Abused daily: T520, X200s


PMs requesting personal tech support will be ignored.

t140568
Junior Member
Junior Member
Posts: 336
Joined: Mon Mar 26, 2007 5:46 pm
Location: Tacoma, WA

Re: FS: Parting out T61p (WUXGA, 4gb, T9300)

#7 Post by t140568 » Thu Feb 13, 2014 9:07 pm

Thanks George! I guess I'm just double-checking to make sure it wasn't a replaced panel from a W500 or some other type of anomaly. I'm probably just being overly cautious.
Some call me...Tim.
Present:
T420 - i7-3632QM/250gb SSD/16gb/FHD via converter board/AW-CB160H AC/Coreboot/Internal Logitech Unifying Receiver
T500 - C2D-P8700/64gb SSD/6gb/WUXGA

Past: X61T || X60T || R50 || X30 || T30 || A31p || 3xx || 600E || Intellistation Z Pro

scl23enn4m3
Posts: 34
Joined: Sun Jun 06, 2010 11:48 am
Location: Princeton, NJ

Re: FS: Parting out T61p (WUXGA, 4gb, T9300)

#8 Post by scl23enn4m3 » Sat Feb 15, 2014 9:43 pm

t140568 wrote:Thanks George! I guess I'm just double-checking to make sure it wasn't a replaced panel from a W500 or some other type of anomaly. I'm probably just being overly cautious.
Yup, George is correct. (Thanks George!) A glossy panel would be sacrilege :D.

scl23enn4m3
Posts: 34
Joined: Sun Jun 06, 2010 11:48 am
Location: Princeton, NJ

Re: FS: Parting out T61p (WUXGA, 4gb, T9300)

#9 Post by scl23enn4m3 » Mon Mar 10, 2014 7:41 am

Bump!

PowerPC
Sophomore Member
Posts: 148
Joined: Thu Apr 04, 2013 11:33 pm
Location: Alvorada, RS, Brazil

Re: FS: Parting out T61p (WUXGA, 4gb, T9300)

#10 Post by PowerPC » Mon Mar 10, 2014 8:20 am

scl23enn4m3 wrote:My T61p's GPU crapped out. It was made in 2010 so it came as a surprise.
I assume that is the date the T61 was made.

Is the GPU made in 2010? It could have used an old planar.

scl23enn4m3
Posts: 34
Joined: Sun Jun 06, 2010 11:48 am
Location: Princeton, NJ

Re: FS: Parting out T61p (WUXGA, 4gb, T9300)

#11 Post by scl23enn4m3 » Mon Mar 10, 2014 6:42 pm

PowerPC wrote:
scl23enn4m3 wrote:My T61p's GPU crapped out. It was made in 2010 so it came as a surprise.
I assume that is the date the T61 was made.

Is the GPU made in 2010? It could have used an old planar.
The T61p was made much earlier (2008ish I think?). I had the 4yr depot warranty on it and had the motherboard swapped 6 times. The 2010 date was taken from the GPU itself. I have no idea where it went wrong.

db130
Freshman Member
Posts: 64
Joined: Thu Nov 23, 2006 7:10 pm
Location: Boston, Massachusetts

Re: FS: Parting out T61p (WUXGA, 4gb, T9300)

#12 Post by db130 » Tue Mar 11, 2014 11:09 am

scl23enn4m3 wrote:My T61p's GPU crapped out. It was made in 2010 so it came as a surprise. So I guess it's finally time to piece my baby out.

All prices do not include shipping. Feel free to make your best offer, everything needs to go. I am looking for an HDMI monitor if someone is looking to trade.

2.5ghz T9300 Intel C2D Processor - $50
This is a corporate pull and has never been overclocked.

Thanks!
Hi, what's the Intel SLxxx designation on this CPU?
T60 2007-49U T7200 2.00GHz 3GB
T60 2007-55U T7200 2.00GHz 3GB Flexview
T60 2007-55U T7200 2.00GHz 3GB ATI V5200 Flexview
T61 7663-03U T7800 2.60Ghz 4GB
T61 6465-CTO T9300 2.5Ghz 4Gb
T510 4313-CTO i5-540M 2.53GHz 8GB
T510 4314-2PU i5-540M 2.53GHz 4GB
T520 4243-BF7 i7-2640M 2.8GHz 8GB

Post Reply
  • Similar Topics
    Replies
    Views
    Last post

Return to “Marketplace - Forum Members only”

Who is online

Users browsing this forum: No registered users and 19 guests