Take a look at our
ThinkPads.com HOME PAGE
For those who might want to contribute to the blog, start here: Editors Alley Topic
Then contact Bill with a Private Message

SOLD: X61 Tablet + Ultrabase for parts, but working. Free

Use this Forum for the ThinkPad hardware you have for sale or want to buy.
Sorry, no commercial sellers allowed here without asking Bill
Locked
Message
Author
Blzut3
Freshman Member
Posts: 53
Joined: Fri Feb 13, 2009 12:53 am
Location: McLean, Virginia

SOLD: X61 Tablet + Ultrabase for parts, but working. Free

#1 Post by Blzut3 » Tue Feb 06, 2018 9:44 pm

My X61 Tablet has gotten to the point where repairing it costs more than it's worth to me, so looking to give it away to anyone that might want it for cost of shipping. The computer itself is functional and the keyboard is in pretty good condition considering the age, but there are a lot of things that need to be addressed. I acquired it second hand in 2011 and used it for the 4 years I was in college.
  • Early on in my ownership the original display bubbled up and was replaced with the X60 Tablet 1400x1050 display.
  • The new display acquired a few bad columns. This happened in my last year or so of college out of the blue, but is likely caused by a suboptimal job done replacing the display cable (either bad positioning or because I used the cellular capable cable that was cheaper to acquire at the time I'm not sure). The lines sometimes disappear, so I tried replacing the cable again since getting another cable was cheap and no luck. I will include the extra display cable to whomever takes the laptop.
  • Whatever happened to the columns took the digitizer and the bezel controls with it. The wifi and bluetooth indicators appear to be fine, but all other light are dim. The buttons don't work, and I think the finger print reader is dead as well but can't easily retest.
  • If the digitizer worked, I accidentally put a small crease in the bottom edge while detaching it from the original screen. This resulted in an inaccurate spot, but never was a real problem.
  • At some point a dark spot appeared on the right side of the screen. Guess from palm pressure using the digitizer? Whatever the case my be it never really bothered me.
  • Bezel is cracked from being removed several times although it does hold together. Lost the screw covers.
  • In the last few months I used it the fan started to make clicking noises so probably needs oiling or replacing.
  • Around the same time the system did get a lot slower. Most likely the drive dying as I don't recall seeing any signs of thermal throttling, but figured I mention it anyway.
  • The button fell off the digitizer pen. Been held on by that same piece of scotch tape through 4 years of college so not a pretty fix, but seems to work just fine. Well if the digitizer still worked.
No hard drive, caddy, or power adapter, but including the CD-RW/DVD drive, ultrabase, and ultrabase key which were in perfect condition when I last used them. Windows Vista Business COA is still readable. I also replaced the hinge when replacing the display cable originally so while it's starting to get a little bit of extra wobble it's very usable.

I am located in Tysons Corner Virginia, but depending on the timing can also do local pickup in Medina Ohio as I travel there frequently.

Photos: http://maniacsvault.net/loosefiles/X61Tablet/

1.6GHz, 2x1GB RAM, 4965AGN Wifi module.
Last edited by Blzut3 on Sat Apr 07, 2018 2:31 pm, edited 2 times in total.
X62 (3rd batch), T530 (2359-CTO), T61 (7663-CTO), A31p (2653-H5U), T22 (2647-8EU), 380XD (2635-EAU)
W700ds (2753-E7U), X41 Tablet (1867-5GU), T21 (2647-9BU), 760XD (9546-U9E), 755CD (9545-9BD), 755CSE (9545-6BE)
R60 (9461-DUU), R500 (2718-BG1)

theterminator93
Senior Member
Senior Member
Posts: 936
Joined: Fri Oct 11, 2013 7:45 pm
Location: North Ridgeville, Ohio, United States

Re: FS: X61 Tablet + Ultrabase for parts, but working. Free

#2 Post by theterminator93 » Tue Feb 06, 2018 11:23 pm

Hmmm, I could come pick it up next time you're up this way; Medina's about 40-45 minutes or so from here. I'm in no particular hurry. :)
Daily: T25 | W520 i7-2860QM·Quadro 2000m·IPS FHD | T420 i7-2640M·NVS 4200m·IPS FHD | X220 i7-2640M | T601F T9900·NVS 140M·LED UXGA
Wife's: T61p T9500·2010 FX570m·WUXGA | X220T i7-2640M
Others: T61p·61·43·42p|X41T·24·23·22|G41|A31p·22m|i1200|TransNote|380D|365XD|701C|755C

Blzut3
Freshman Member
Posts: 53
Joined: Fri Feb 13, 2009 12:53 am
Location: McLean, Virginia

Re: FS: X61 Tablet + Ultrabase for parts, but working. Free

#3 Post by Blzut3 » Wed Feb 07, 2018 12:38 am

Sure. I sent you a PM with details on when I'll be there next. It has been sitting on the self for the last couple years, so no rush on my end either.
X62 (3rd batch), T530 (2359-CTO), T61 (7663-CTO), A31p (2653-H5U), T22 (2647-8EU), 380XD (2635-EAU)
W700ds (2753-E7U), X41 Tablet (1867-5GU), T21 (2647-9BU), 760XD (9546-U9E), 755CD (9545-9BD), 755CSE (9545-6BE)
R60 (9461-DUU), R500 (2718-BG1)

Locked
  • Similar Topics
    Replies
    Views
    Last post

Return to “Marketplace - Forum Members only”

Who is online

Users browsing this forum: No registered users and 15 guests