Take a look at our
ThinkPads.com HOME PAGE
For those who might want to contribute to the blog, start here: Editors Alley Topic
Then contact Bill with a Private Message

FS ::ALL SOLD

Use this Forum for the ThinkPad hardware you have for sale or want to buy.
Sorry, no commercial sellers allowed here without asking Bill
Post Reply
Message
Author
bontistic
Junior Member
Junior Member
Posts: 423
Joined: Sun Sep 24, 2006 11:10 am
Location: Philippines

FS ::ALL SOLD

#1 Post by bontistic » Thu May 17, 2007 10:15 am

All Sold
Last edited by bontistic on Mon Jun 11, 2007 10:58 pm, edited 6 times in total.
New User as of 9/25/2006
R52 :: Pentium M 780 2.26GHz :: 2GB PC2-5300 :: 80GB 5400RPM :: ATI X300 :: 15" SXGA+ :: Port Replicator II
T60p :: Core 2 Duo T7600 2.33GHz :: 2GB PC2-5300 :: 160GB 5400RPM :: ATI V5250 :: 15" UXGA :: 802.11n

brentpresley
ThinkPadder
ThinkPadder
Posts: 1434
Joined: Fri Dec 23, 2005 4:19 pm
Location: Dallas, TX
Contact:

#2 Post by brentpresley » Thu May 17, 2007 10:52 am

WOW!!!!

For those looking for the hard to find N-capable cards, here is your chance!

In for one.
Custom T60p
2.33GHz 4MB 667MHz Core 2 Duo
4GB PC2-5300 DDR SDRAM
Bluetooth / Atheros ABGN
200GB 7k200 7200RPM Hard Drive
8X DVD Multiburner
15" UXGA - ATI FireGL V5250 (256MB)

http://www.xcpus.com

mybellyisempty
Junior Member
Junior Member
Posts: 434
Joined: Thu Jul 07, 2005 7:34 pm
Location: Springfield, Illinois

#3 Post by mybellyisempty » Thu May 17, 2007 9:51 pm

I paid $105 for an ABGN a month ago for my T60. I love the card.

Certainly a steal at this price.
Latitude 7480: i5-7300u; 16GB RAM; 512GB SSD; 14.1" 1080P (Mobility)
Precision 3620: E3-1270v5; 32GB RAM; 2x 512GB, 256GB, 1TB SSD; 8TB external; M4000 (ESXi Server)
Precision T1650: E3-1270v2; 16GB RAM; 256GB SSD; V4900 (ESXi Server)

bontistic
Junior Member
Junior Member
Posts: 423
Joined: Sun Sep 24, 2006 11:10 am
Location: Philippines

#4 Post by bontistic » Thu May 17, 2007 9:56 pm

Thanks brent and mybellyisempty.
I hope to let all of these go this weekend :)
New User as of 9/25/2006
R52 :: Pentium M 780 2.26GHz :: 2GB PC2-5300 :: 80GB 5400RPM :: ATI X300 :: 15" SXGA+ :: Port Replicator II
T60p :: Core 2 Duo T7600 2.33GHz :: 2GB PC2-5300 :: 160GB 5400RPM :: ATI V5250 :: 15" UXGA :: 802.11n

mybellyisempty
Junior Member
Junior Member
Posts: 434
Joined: Thu Jul 07, 2005 7:34 pm
Location: Springfield, Illinois

#5 Post by mybellyisempty » Thu May 17, 2007 11:32 pm

If my OSX plans work out, I might take one of them...probably the ABG.
Latitude 7480: i5-7300u; 16GB RAM; 512GB SSD; 14.1" 1080P (Mobility)
Precision 3620: E3-1270v5; 32GB RAM; 2x 512GB, 256GB, 1TB SSD; 8TB external; M4000 (ESXi Server)
Precision T1650: E3-1270v2; 16GB RAM; 256GB SSD; V4900 (ESXi Server)

bontistic
Junior Member
Junior Member
Posts: 423
Joined: Sun Sep 24, 2006 11:10 am
Location: Philippines

#6 Post by bontistic » Fri May 18, 2007 4:11 am

Just let me know.
Last edited by bontistic on Mon Jun 11, 2007 10:59 pm, edited 1 time in total.
New User as of 9/25/2006
R52 :: Pentium M 780 2.26GHz :: 2GB PC2-5300 :: 80GB 5400RPM :: ATI X300 :: 15" SXGA+ :: Port Replicator II
T60p :: Core 2 Duo T7600 2.33GHz :: 2GB PC2-5300 :: 160GB 5400RPM :: ATI V5250 :: 15" UXGA :: 802.11n

bontistic
Junior Member
Junior Member
Posts: 423
Joined: Sun Sep 24, 2006 11:10 am
Location: Philippines

#7 Post by bontistic » Mon May 21, 2007 12:09 pm

bump
New User as of 9/25/2006
R52 :: Pentium M 780 2.26GHz :: 2GB PC2-5300 :: 80GB 5400RPM :: ATI X300 :: 15" SXGA+ :: Port Replicator II
T60p :: Core 2 Duo T7600 2.33GHz :: 2GB PC2-5300 :: 160GB 5400RPM :: ATI V5250 :: 15" UXGA :: 802.11n

brentpresley
ThinkPadder
ThinkPadder
Posts: 1434
Joined: Fri Dec 23, 2005 4:19 pm
Location: Dallas, TX
Contact:

#8 Post by brentpresley » Mon May 21, 2007 4:04 pm

I'm bumping this just b/c I don't think everyone knows how STELLAR a deal this is.

The N card will cost you easily $100+ from Lenovo.
Custom T60p
2.33GHz 4MB 667MHz Core 2 Duo
4GB PC2-5300 DDR SDRAM
Bluetooth / Atheros ABGN
200GB 7k200 7200RPM Hard Drive
8X DVD Multiburner
15" UXGA - ATI FireGL V5250 (256MB)

http://www.xcpus.com

DB2Dude
Posts: 12
Joined: Wed Feb 23, 2005 9:56 pm

#9 Post by DB2Dude » Mon May 21, 2007 6:01 pm

PM sent regarding abgn card

bontistic
Junior Member
Junior Member
Posts: 423
Joined: Sun Sep 24, 2006 11:10 am
Location: Philippines

#10 Post by bontistic » Mon May 21, 2007 7:10 pm

All PMs have been replied to.
2 are pending sale and 1 N card still available.

Oh, thanks for the bump Brent :D
New User as of 9/25/2006
R52 :: Pentium M 780 2.26GHz :: 2GB PC2-5300 :: 80GB 5400RPM :: ATI X300 :: 15" SXGA+ :: Port Replicator II
T60p :: Core 2 Duo T7600 2.33GHz :: 2GB PC2-5300 :: 160GB 5400RPM :: ATI V5250 :: 15" UXGA :: 802.11n

Kyocera
Moderator Emeritus
Moderator Emeritus
Posts: 4826
Joined: Wed Aug 10, 2005 8:00 pm
Location: North Carolina, ...in my mind I'm going to Carolina.....
Contact:

#11 Post by Kyocera » Mon May 21, 2007 7:38 pm

I'm not trying to bump this, but the atheros does beat the intel card, been there done that :wink:

Patrick B
Freshman Member
Posts: 52
Joined: Mon May 15, 2006 6:30 am
Location: Toronto, ON, Canada
Contact:

#12 Post by Patrick B » Mon May 28, 2007 7:03 am

Has anyone received their product from Mike?


I paid him via Paypal several days ago, and he PM'd me to indicate that it would ship later that day, and that he would contact me to confirm that it shipped.

Fast forward to this weekend, and I've sent yet another PM to Mike to request confirmation that the item has shipped. He responded to say it would ship that day (Friday).

It's now Monday, and he has not responded to my latest PM requesting shipping confirmation / information for the third (and final) time.

I'm not convinced it's a scam yet, but I'd be extremely cautious going forward. So far, Mike has been extremely unreliable to deal with.

24 hours from now, and the deal gets cancelled, and I initiate getting my funds back.



Patrick

brentpresley
ThinkPadder
ThinkPadder
Posts: 1434
Joined: Fri Dec 23, 2005 4:19 pm
Location: Dallas, TX
Contact:

#13 Post by brentpresley » Mon May 28, 2007 7:14 am

I COMPLETELY DISAGREE with you on bonistic's service.

He's an incredibly busy guy, but he ALWAYS does what he says.


It's probably an oversight that he forgot to send you a PM/email saying it shipped.


Instead of making threats, you should PM a moderator to see if they can contact him.


And for the record, I've received about $10,000 of merchandise from him over the last year. He is one of the must upstanding AND reliable sellers on this board. PERIOD.
Custom T60p
2.33GHz 4MB 667MHz Core 2 Duo
4GB PC2-5300 DDR SDRAM
Bluetooth / Atheros ABGN
200GB 7k200 7200RPM Hard Drive
8X DVD Multiburner
15" UXGA - ATI FireGL V5250 (256MB)

http://www.xcpus.com

bontistic
Junior Member
Junior Member
Posts: 423
Joined: Sun Sep 24, 2006 11:10 am
Location: Philippines

#14 Post by bontistic » Mon May 28, 2007 7:31 am

Patrick,

I just sent you a PM.

I already shipped the card 2 days ago along with the other card for another member (bound for the US). Standard airmail should take about 10-14 business days to Canada.

This month I have been very busy so the only chance I get to ship is during the evenings which I have to travel 20-25 minutes by train one-way to get there and work keeps me from getting there while it is still open. So most of the time, I am able to ship only on weekends.

For your latest PM, there is no excuse on my part for this one, its plainly a miss for me. Please forgive me for that.

If you still want to back out from this deal, I would gladly refund the full amount you paid me and I am willing to take back the item which I shipped a few days ago. Just send it back to me after you received the package. Just let me know what your decision is and I will refund by paypal right away.

Thanks,

Mike
New User as of 9/25/2006
R52 :: Pentium M 780 2.26GHz :: 2GB PC2-5300 :: 80GB 5400RPM :: ATI X300 :: 15" SXGA+ :: Port Replicator II
T60p :: Core 2 Duo T7600 2.33GHz :: 2GB PC2-5300 :: 160GB 5400RPM :: ATI V5250 :: 15" UXGA :: 802.11n

Patrick B
Freshman Member
Posts: 52
Joined: Mon May 15, 2006 6:30 am
Location: Toronto, ON, Canada
Contact:

#15 Post by Patrick B » Mon May 28, 2007 7:49 am

brentpresley wrote:I COMPLETELY DISAGREE with you on bonistic's service.

He's an incredibly busy guy, but he ALWAYS does what he says.


It's probably an oversight that he forgot to send you a PM/email saying it shipped.


Instead of making threats, you should PM a moderator to see if they can contact him.


And for the record, I've received about $10,000 of merchandise from him over the last year. He is one of the must upstanding AND reliable sellers on this board. PERIOD.
I've discussed this with Mike via PM; it was an oversight on his part, and I'm completely convinced that he's an honorable seller.

I generally trust Bill and his team for upholding a solid marketplace here on Thinkpads. However I make no apologies for being cautious with my money, however insigificant it may appear to anyone on here. $100 or $10,000 is irrelevant, and I resent the implication that I'm threatening anyone. It's merely a business transaction, and should I pay for product and not receive the service as promised, then I reserve the right to voice my concerns about it.

I would expect the same of myself were I the seller and someone else the buyer.

Regardless, Mike has contacted me, and all is proceeding forward, and I'm happy with his explanation. I completely understand about being busy (As I, at the moment, am in a foreign country on business, minus all my luggage due to the airline losing it along the way, and all the shops being closed due to a Bank holiday); my only request was for confirmation that the product had shipped.

Mike,


My apologies for any hassles this may have caused you; you have my endorsement for any future transactions.



Patrick

kimo
Freshman Member
Posts: 106
Joined: Mon Apr 02, 2007 9:33 pm
Location: New York, New York

#16 Post by kimo » Mon May 28, 2007 6:53 pm

if i purchase the n card for my x60, do i need to purchase the 3rd mimo antenna as well to get it working?
-kimo
X60 1709-CTO

gator
Moderator Emeritus
Moderator Emeritus
Posts: 3401
Joined: Thu Aug 17, 2006 2:28 am
Location: Gainesville, FL

#17 Post by gator » Mon May 28, 2007 7:14 pm

People doubting Mike :shock: Mike (bontistic) is a trusted member here and has sold a LOT of items ... no need to fear, people!
Now: T60 2613-EKU | T23 2647-9NU | 600X 2645-9FU | HP 100LX
Past: X31 2673-Y13 | T41 2374-3HU | T22 2647-AEU


Rules of the road :thumbs-UP:

brentpresley
ThinkPadder
ThinkPadder
Posts: 1434
Joined: Fri Dec 23, 2005 4:19 pm
Location: Dallas, TX
Contact:

#18 Post by brentpresley » Mon May 28, 2007 7:33 pm

kimo wrote:if i purchase the n card for my x60, do i need to purchase the 3rd mimo antenna as well to get it working?

YES. No antenna = no signal. So there is no Mimo. Only SISO (Single in, single out).

I'm in the same boat. Can't fine an OEM Lenovo 3rd antenna (for a 15" T60p).
Custom T60p
2.33GHz 4MB 667MHz Core 2 Duo
4GB PC2-5300 DDR SDRAM
Bluetooth / Atheros ABGN
200GB 7k200 7200RPM Hard Drive
8X DVD Multiburner
15" UXGA - ATI FireGL V5250 (256MB)

http://www.xcpus.com

shalliday
Freshman Member
Posts: 108
Joined: Wed Feb 14, 2007 1:53 pm
Location: St. John's, NL
Contact:

#19 Post by shalliday » Fri Jun 01, 2007 9:18 am

brentpresley wrote:I'm in the same boat. Can't fine an OEM Lenovo 3rd antenna (for a 15" T60p).
Have you tried IBM Parts at IBM PARTS: 1-800-388-7080 (select option 2 then option 1 then option 1). If not, give it a try. That is where I purchased the 42R9910 Wireless LAN 3rd antenna for my 15-in T60p.
T500 T9900@3.06GHz | Win7 64 | 8Gb | 300Gb SSD | 15.4” WSXGA+ | 802.11bgn | BT | Blueray
T60p T7600@2.33GHz | Win7 64 | 4Gb | 120Gb SSD | 15” UXGA | V5250 | 802.11bgn | BT
V570 i5-2410M@2.3GHz | 15.6" | Win 7 64 | 6Gb | 640Gb 5400 | 802.11bgn
X31 1.6GHz | WinXP | 2Gb | 100Gb 7200 | 802.11bg

brentpresley
ThinkPadder
ThinkPadder
Posts: 1434
Joined: Fri Dec 23, 2005 4:19 pm
Location: Dallas, TX
Contact:

#20 Post by brentpresley » Fri Jun 01, 2007 11:32 am

shalliday wrote:
brentpresley wrote:I'm in the same boat. Can't fine an OEM Lenovo 3rd antenna (for a 15" T60p).
Have you tried IBM Parts at IBM PARTS: 1-800-388-7080 (select option 2 then option 1 then option 1). If not, give it a try. That is where I purchased the 42R9910 Wireless LAN 3rd antenna for my 15-in T60p.

How much did it cost you? Honestly, I just haven't had the time to look for it yet.
Custom T60p
2.33GHz 4MB 667MHz Core 2 Duo
4GB PC2-5300 DDR SDRAM
Bluetooth / Atheros ABGN
200GB 7k200 7200RPM Hard Drive
8X DVD Multiburner
15" UXGA - ATI FireGL V5250 (256MB)

http://www.xcpus.com

zappb
Posts: 40
Joined: Wed Mar 15, 2006 6:31 am
Location: Dublin, Ireland
Contact:

#21 Post by zappb » Fri Jun 01, 2007 12:29 pm

yhpm
X31 l 2672-C2G 1.4GHz 512MB 40GB 12.1 XGA
T60 l 2007-66U 2GHz 1GB 100GB 14.1in 1400x1050 LCD, X1400
T40 l 2373-75U 1.6GHz 1.5GB 80GB 14.1in 1400x1050 UJ-832
T41P l 2373-GGU

Patrick B
Freshman Member
Posts: 52
Joined: Mon May 15, 2006 6:30 am
Location: Toronto, ON, Canada
Contact:

#22 Post by Patrick B » Fri Jun 01, 2007 6:59 pm

brentpresley wrote:
kimo wrote:if i purchase the n card for my x60, do i need to purchase the 3rd mimo antenna as well to get it working?

YES. No antenna = no signal. So there is no Mimo. Only SISO (Single in, single out).

I'm in the same boat. Can't fine an OEM Lenovo 3rd antenna (for a 15" T60p).
Of greater concern is the fact that you'd have an unloaded transceiver running, which could burn out the PA.

The lack of MIMO isn't that bad, but burning out the amplifier would bug me a lot more. :D


Patrick

BillMorrow
*Senior* Admin
*Senior* Admin
Posts: 7395
Joined: Tue Apr 13, 2004 9:40 pm
Location: San Francisco -> Florida -> Georgia
Contact:

#23 Post by BillMorrow » Fri Jun 01, 2007 7:14 pm

brentpresley wrote:
kimo wrote:if i purchase the n card for my x60, do i need to purchase the 3rd mimo antenna as well to get it working?

YES. No antenna = no signal. So there is no Mimo. Only SISO (Single in, single out).

I'm in the same boat. Can't fine an OEM Lenovo 3rd antenna (for a 15" T60p).
have you tried this source..?

http://www.thinkpad-parts.com/42R9910-ThinkPad.html

i picked up an bgn card from mike but have not yet looked for the antenna since i have not picked up an n AP..
Bill Morrow, kept by parrots :parrot: & cockatoos
Sysop - forum.thinkpads.com

*
She was not what you would call refined,
She was not what you would call unrefined,
She was the type of person who kept a parrot.
~~~Mark Twain~~~

shalliday
Freshman Member
Posts: 108
Joined: Wed Feb 14, 2007 1:53 pm
Location: St. John's, NL
Contact:

#24 Post by shalliday » Sat Jun 02, 2007 9:33 am

brentpresley wrote:How much did it cost you? Honestly, I just haven't had the time to look for it yet.
T500 T9900@3.06GHz | Win7 64 | 8Gb | 300Gb SSD | 15.4” WSXGA+ | 802.11bgn | BT | Blueray
T60p T7600@2.33GHz | Win7 64 | 4Gb | 120Gb SSD | 15” UXGA | V5250 | 802.11bgn | BT
V570 i5-2410M@2.3GHz | 15.6" | Win 7 64 | 6Gb | 640Gb 5400 | 802.11bgn
X31 1.6GHz | WinXP | 2Gb | 100Gb 7200 | 802.11bg

shalliday
Freshman Member
Posts: 108
Joined: Wed Feb 14, 2007 1:53 pm
Location: St. John's, NL
Contact:

#25 Post by shalliday » Sat Jun 02, 2007 9:34 am

brentpresley wrote:How much did it cost you? Honestly, I just haven't had the time to look for it yet.
I don't recall the exact price but I beleive it was around $20.00.
T500 T9900@3.06GHz | Win7 64 | 8Gb | 300Gb SSD | 15.4” WSXGA+ | 802.11bgn | BT | Blueray
T60p T7600@2.33GHz | Win7 64 | 4Gb | 120Gb SSD | 15” UXGA | V5250 | 802.11bgn | BT
V570 i5-2410M@2.3GHz | 15.6" | Win 7 64 | 6Gb | 640Gb 5400 | 802.11bgn
X31 1.6GHz | WinXP | 2Gb | 100Gb 7200 | 802.11bg

bontistic
Junior Member
Junior Member
Posts: 423
Joined: Sun Sep 24, 2006 11:10 am
Location: Philippines

#26 Post by bontistic » Sat Jun 02, 2007 9:42 am

shalliday wrote: I don't recall the exact price but I beleive it was around $20.00.
That's not bad. Last time I checked outside Lenovo, it was about $55, so this one would be interesting.

The price Bill mentioned isn't too bad as well at $35.
Last edited by bontistic on Tue Jun 12, 2007 3:32 am, edited 1 time in total.
New User as of 9/25/2006
R52 :: Pentium M 780 2.26GHz :: 2GB PC2-5300 :: 80GB 5400RPM :: ATI X300 :: 15" SXGA+ :: Port Replicator II
T60p :: Core 2 Duo T7600 2.33GHz :: 2GB PC2-5300 :: 160GB 5400RPM :: ATI V5250 :: 15" UXGA :: 802.11n

brentpresley
ThinkPadder
ThinkPadder
Posts: 1434
Joined: Fri Dec 23, 2005 4:19 pm
Location: Dallas, TX
Contact:

#27 Post by brentpresley » Sat Jun 02, 2007 2:34 pm

shalliday wrote:
brentpresley wrote:How much did it cost you? Honestly, I just haven't had the time to look for it yet.
I don't recall the exact price but I beleive it was around $20.00.
I'll be calling ASAP then. That is a great price for a very hard to find item.
Custom T60p
2.33GHz 4MB 667MHz Core 2 Duo
4GB PC2-5300 DDR SDRAM
Bluetooth / Atheros ABGN
200GB 7k200 7200RPM Hard Drive
8X DVD Multiburner
15" UXGA - ATI FireGL V5250 (256MB)

http://www.xcpus.com

bontistic
Junior Member
Junior Member
Posts: 423
Joined: Sun Sep 24, 2006 11:10 am
Location: Philippines

#28 Post by bontistic » Sun Jun 03, 2007 10:22 am

Scott, please check your PM Inbox. I sent you one.
Last edited by bontistic on Tue Jun 12, 2007 3:32 am, edited 1 time in total.
New User as of 9/25/2006
R52 :: Pentium M 780 2.26GHz :: 2GB PC2-5300 :: 80GB 5400RPM :: ATI X300 :: 15" SXGA+ :: Port Replicator II
T60p :: Core 2 Duo T7600 2.33GHz :: 2GB PC2-5300 :: 160GB 5400RPM :: ATI V5250 :: 15" UXGA :: 802.11n

bontistic
Junior Member
Junior Member
Posts: 423
Joined: Sun Sep 24, 2006 11:10 am
Location: Philippines

#29 Post by bontistic » Tue Jun 05, 2007 8:03 pm

All sold. Thank you.
New User as of 9/25/2006
R52 :: Pentium M 780 2.26GHz :: 2GB PC2-5300 :: 80GB 5400RPM :: ATI X300 :: 15" SXGA+ :: Port Replicator II
T60p :: Core 2 Duo T7600 2.33GHz :: 2GB PC2-5300 :: 160GB 5400RPM :: ATI V5250 :: 15" UXGA :: 802.11n

Post Reply
  • Similar Topics
    Replies
    Views
    Last post

Return to “Marketplace - Forum Members only”

Who is online

Users browsing this forum: No registered users and 12 guests