Take a look at our
ThinkPads.com HOME PAGE
For those who might want to contribute to the blog, start here: Editors Alley Topic
Then contact Bill with a Private Message

M.2 SSD Failure - very suspicious - Three failures!

General Questions, Rumors, Real news & More
Post Reply
Message
Author
edik
Sophomore Member
Posts: 167
Joined: Thu Aug 24, 2006 2:27 pm
Location: Moscow, RF

M.2 SSD Failure - very suspicious - Three failures!

#1 Post by edik » Sat Dec 09, 2017 4:10 pm

Image

Latest BIOS.

First failure 128GB ZTC after 31 days... second was Sandisk 64GB after 2 months.... third another Sandisk after 11 days.

Truly suspect something wrong with the M.2. implementation on the T450... and likely many others.

Symptoms: Disappears from the Operating System, sometimes mounts R/O, mostly fails to even find at boot, sometimes entire machine freezes (needs powerdown).

SMART data showed all three drives were 100% OK (just as the troubles began and before total loss)... somehow I believe the ThinkPad corrupts the SSD.

2018: T550/16/IPS 3K Touch/72Wh
2007-2018: T450, T520/i7-2760QM/8GB/320GB, WSXGA+, X200s, T500, A31p, A30p, T42p, X60s, X32, X31
Gone but not forgotten 1998-2006: 2006 T43p 2668-H2G (2GB/60), T22 2648-8EG (128/20) 2005 X40, X31 2004 T30 SXGA+, 600X, 2003 770 P233+DVD Card, 760XD 1998 760XL+104MB

Post Reply
  • Similar Topics
    Replies
    Views
    Last post

Return to “GENERAL ThinkPad News/Comments & Questions”

Who is online

Users browsing this forum: No registered users and 3 guests