Take a look at our
ThinkPads.com HOME PAGE
For those who might want to contribute to the blog, start here: Editors Alley Topic
Then contact Bill with a Private Message

SOLVED!: Windoze (7) Switch Networking/Sharing PROBLEM ***

Performance, hardware, software, general buying and gaming discussion..
Post Reply
Message
Author
Annecy
Sophomore Member
Posts: 242
Joined: Thu Feb 09, 2017 1:57 pm
Location: California, USA

SOLVED!: Windoze (7) Switch Networking/Sharing PROBLEM ***

#1 Post by Annecy » Fri May 11, 2018 1:45 pm

I "lost" last night ...
messing around with NETWORKING my three (3) ThinkPads ...
I would like to SOLVE the SHARING problem :SH!:
my (new) T61p is giving me ...

This morning ...
I just sent the EMAIL below ~
which tries to describe the "PROBLEM" :help:
---------- Forwarded message ----------
"From: AEN
Date: Fri, May 11, 2018 at 11:27 AM
Subject: Fwd:
To:

SO ...
I am (being) "hung UP" ...
by/with a PROBLEM ...
the T61p is giving me ...
I (have) connected all three (3) ThinkPads ...
to the Switch ...
All three are visible to each other ...
All "sharing" settings are working ...
EXCEPT neither my T61 14.1"ws nor my T43
can "access" anything on the T61p ...
They can SEE the T61p ...
The T61p "SHARING" permissions are ...
seemingly NOT having any EFFECT ...???

Before trying the SWITCH ...
I had .. .individually ...
SUCCESSFULLY connected
my T43 to the T61p
and then ...
my T61ws to the T61p ~
THAT WAS VIA CROSSOVER CABLE ...
SO ...
I could (seemingly/possibly) connect
my T61ws to my T61p ...
directly ~ via CROSSOVER CABLE ...
Then/Also connect all three to the SWITCH ...
HOWEVER ...
that means I'll have to go out ...
to my StorageUnit and fetch my PCMCIA ethernet NICs ...

I would like to solve the above T61p "sharing" ISSUE ...

NOT SURE what the *&$%# PROBLEM is ...
SHARING works everywhere else ...
The T61p can fully access both the other ThinkPads ..
WtF 0_o
"
PS: My T61 TPs both have Win7Professional ...
My T43 has Win7Starter :?
Last edited by Annecy on Sat May 12, 2018 11:03 am, edited 1 time in total.
2005: T30 2366-85U (XP)
2015: T43 2686-M7U
2017: T61 14.1"ws
2018: T61p 6457-V9K ¦ T60 2008-4AU & 2613-CTO ¦ T420s 4174-BB4
2017: 2 OtC MS-W7s

(WiP: :help:
~revive T30 XP-install ¦ ~T43 SATA-MOD
~sell T61ws
~Max T61p & T60-2008
~Find Ultimate "ClassicTP"
)

Annecy
Sophomore Member
Posts: 242
Joined: Thu Feb 09, 2017 1:57 pm
Location: California, USA

Re: Windoze (7) Switch Networking/Sharing PROBLEM ***

#2 Post by Annecy » Fri May 11, 2018 3:47 pm

For the time being :idea: ...
I can/will just ... :arrow:
~use my T61p to copy stuff from my T61ws and/or T43 to my T61p
(instead of using either my T61ws and/or T43
to copy stuff from either my T61ws and/or T43 to my T61p
:roll: );
~use my T61p to copy stuff from my T61p to my either T61ws and/or T43
(instead of using either my T61ws and/or T43
to copy stuff from my T61p to either my T61ws and/or T43
:roll: );

Annecy
Sophomore Member
Posts: 242
Joined: Thu Feb 09, 2017 1:57 pm
Location: California, USA

Re: SOLVED!: Windoze (7) Switch Networking/Sharing PROBLEM ***

#3 Post by Annecy » Sat May 12, 2018 11:14 am

This morning I woke up ... fresh ...
and had an idea :idea: ~
which seemingly has done the trick :thumbs-UP:
Each of the three (3) Win7 ThinkPads (of mine) are (now) accessing
(all) shared resources ... in the "HomeGroup" :roll:


btw:
This morning I also stumbled upon the Authenticated Users MS-NetWorking "variable"/functionality ...
I had been using/specifying HomeGroupUser$ ...
however, that "variable" DIES ...
any/every time the slightest change to the "HomeGroup" configuration is made ...
e.g., changing the "HomeGroup" PASSWORD
necessitates re- specifying/entering the HomeGroupUser$ "variable"
on every existing $HARE :SH!:
seemingly Authenticated Users survives such "MODDING" :jhem:

madicetea
Sophomore Member
Posts: 249
Joined: Wed Dec 27, 2017 8:59 am
Location: Tokyo, JAPAN

Re: SOLVED!: Windoze (7) Switch Networking/Sharing PROBLEM ***

#4 Post by madicetea » Mon May 14, 2018 12:57 am

Annecy wrote:
Sat May 12, 2018 11:14 am
This morning I woke up ... fresh ...
and had an idea :idea: ~
which seemingly has done the trick :thumbs-UP:
Each of the three (3) Win7 ThinkPads (of mine) are (now) accessing
(all) shared resources ... in the "HomeGroup" :roll:


btw:
This morning I also stumbled upon the Authenticated Users MS-NetWorking "variable"/functionality ...
I had been using/specifying HomeGroupUser$ ...
however, that "variable" DIES ...
any/every time the slightest change to the "HomeGroup" configuration is made ...
e.g., changing the "HomeGroup" PASSWORD
necessitates re- specifying/entering the HomeGroupUser$ "variable"
on every existing $HARE :SH!:
seemingly Authenticated Users survives such "MODDING" :jhem:
What an interesting solution. The only network-level sharing I have ever done between multiple devices was Infrared from some ancient computers to a T60 and Bluetooth with some of my modern laptops.

I suppose if I ever set up more Windows 7 boxes, I will try this for myself someday. Thanks for sharing your solution.
Greetings from Tokyo,
MadIceTea
, IBM Thinkpad Enthusiast

Daily Driver Thinkpads: X250 16gb, X61 T9300 SXGA+
Under Construction: PC110
Occasional Use: x2001 AFFS i5-530 (in my lab) , piano black s30
For Sale: X250 WXGA LCD w/ Lid; some batteries

jdrou
Senior Member
Senior Member
Posts: 636
Joined: Tue Feb 10, 2009 6:15 pm
Location: Madison Heights, MI

Re: SOLVED!: Windoze (7) Switch Networking/Sharing PROBLEM ***

#5 Post by jdrou » Mon May 14, 2018 1:54 pm

Personally I've never used the "Homegroup" feature.
I always set my home network type as "work" instead of "home" in Windows 7 and managed shares/permissions myself.
Note MS has apparently removed Homegroup in latest version of Windows 10.
Current Thinkpads:
X31, X40, X61T, X61, X201, X220 (i7 IPS), W520 (2720QM/2000M/FHD), T440p (i7-4800MQ/GF730GT/FHD),
T480 (i7-8650U/GF150MX/QHD)
Dells: Latitude C840, Precision M70, Precision M4400, M6400 (WUXGA), M6600, M6700, Dell XPS 13 w/Kaby Lake+Iris Pro+TB3
Daily driver: T480

Annecy
Sophomore Member
Posts: 242
Joined: Thu Feb 09, 2017 1:57 pm
Location: California, USA

Re: SOLVED!: Windoze (7) Switch Networking/Sharing PROBLEM ***

#6 Post by Annecy » Mon May 14, 2018 4:18 pm

jdrou wrote:
Mon May 14, 2018 1:54 pm
"Personally I've never used the "Homegroup" feature.
I always set my home network type as "work" instead of "home" in Windows 7
and managed shares/permissions myself.
Note MS has apparently removed Homegroup in latest version of Windows 10.
"
During my "XP-daze",
I also/always directly configured my own "home" networking ...
Then ... after returning to CA/USSA from Europe ...
for a few years ... I was down to only one computer/laptop/ThinkPad ...

I only started "home networking" again ... earlier this year ...
and decided to ... "wade back in" ...
via the Win7 HomeGroup

Post Reply
  • Similar Topics
    Replies
    Views
    Last post

Return to “Thinkpad - General HARDWARE/SOFTWARE questions”

Who is online

Users browsing this forum: No registered users and 9 guests