Take a look at our
ThinkPads.com HOME PAGE
For those who might want to contribute to the blog, start here: Editors Alley Topic
Then contact Bill with a Private Message

T41p Won't boot, no video

T4x series specific matters only
Post Reply
Message
Author
whizkid
ThinkPadder
ThinkPadder
Posts: 1555
Joined: Wed Sep 29, 2004 1:40 pm
Location: Saint Paul, MN
Contact:

T41p Won't boot, no video

#1 Post by whizkid » Sun May 11, 2014 11:18 am

I have a T41p that was used in the house a couple of years. My wife and I think we had the system board re-flowed once.

I recently got it out of storage to try to find it a better home, and now there's no display and the machine will not boot. If I take out all the RAM I get the usual beeps (1-3-1 IIRC), so I think the CPU and most parts are fine.

Does this need another reflow? Will it even work? I would probably try it myself this second time... or maybe I should sell it for parts. The screen was really nice - 14.1" 1400x1050 seems right, but I would like to test it.

Tips, hints, thoughts, questions, suggestions are all welcome... (oh, and offers too!)
Machine-Project: 750P, 600X, T42, T60, T400, X1 Carbon Touch

whizkid
ThinkPadder
ThinkPadder
Posts: 1555
Joined: Wed Sep 29, 2004 1:40 pm
Location: Saint Paul, MN
Contact:

Re: T41p Won't boot, no video

#2 Post by whizkid » Sun May 11, 2014 11:36 am

After just a little thought, I'm going to just part it out. If interested, keep your eyes peeled in the marketplace for Whizkid Cleanout System 8. :)
Machine-Project: 750P, 600X, T42, T60, T400, X1 Carbon Touch

Post Reply
  • Similar Topics
    Replies
    Views
    Last post

Return to “ThinkPad T4x Series”

Who is online

Users browsing this forum: No registered users and 21 guests