Take a look at our
ThinkPads.com HOME PAGE
For those who might want to contribute to the blog, start here: Editors Alley Topic
Then contact Bill with a Private Message

WinXP activation fails & some OS/2 findings

T4x series specific matters only
Post Reply
Message
Author
lukee
Junior Member
Junior Member
Posts: 455
Joined: Mon Oct 12, 2009 7:17 am
Location: CZ / Europe

WinXP activation fails & some OS/2 findings

#1 Post by lukee » Mon Aug 22, 2016 2:20 am

After playing a bit with OS/2 Warp during few previous days, I have decided to switch to Windows XP recently.

Few things I don't like on OS/2 Warp:

- Very slow boot - the T43 boots OS/2 very slowly, splash screen is on for few minutes until it reaches desktop
- Unstable - putting a new driver caused that boot-up process was hanging during processing CONFIG.SYS
- Graphics - even using original IBM driver for OS/2, I was not able to get 1600x1200 resolution of my ThinkPad working
- HD Active Protection System and other features are not working in OS/2

After that, I have decided to switch back to Windows XP. I used my DELL's Windows XP SP3 CD which I used many times for a couple of ThinkPads and installed XP. In the activation tool after install, I had put the Product Key from my ThinkPad's COA tag and tried to proceed with the activation over Internet. But the activation program wrote me a message that activation process can't be performed. I have tried that few times hoping that the activation servers of MS were temporarily unavailable but the problem was remaining also the other day.

Any thoughts?

My concern was I used DELL's recovery CD but it shouldn't be a problem since I've used that process on few ThinkPads already and without any issue. Is there a way how to download ISOs of the IBM's genuine recovery disk set?
Current: T420
Previous: T400, T43p Flexview, T40, R52, T43p 14"
My first ThinkPad was 570

RealBlackStuff
Admin Emeritus
Admin Emeritus
Posts: 20020
Joined: Mon Sep 18, 2006 5:17 am
Location: Dublin, Ireland
Contact:

Re: WinXP activation fails & some OS/2 findings

#2 Post by RealBlackStuff » Mon Aug 22, 2016 4:28 am

This ISO-thread is now closed: http://forum.thinkpads.com/viewtopic.php?f=11&t=119351 but you could always try and contact original seller, if he can help you.

malch
Freshman Member
Posts: 66
Joined: Mon Aug 06, 2012 5:35 pm
Location: Langley B.C. Canada

Re: WinXP activation fails & some OS/2 findings

#3 Post by malch » Fri Aug 26, 2016 8:56 pm

I had a problem with a Dell laptop, installing XP sp3. It wouldn't accept the Dell key. I reinstalled with XP sp2 and everything went fine.
Maybe XP sp2 install would be better?
den_el_vegano: " But he won't because he's making money out of it, and so i don't see what he is doing on this thread, if he's not sharing any experience with us! I hate this "professionalism" that wants us to believe that only a professional can do a good job!"

micrex22
Junior Member
Junior Member
Posts: 387
Joined: Fri Jan 02, 2015 12:22 am
Location: Vancouver, BC, Canada

Re: WinXP activation fails & some OS/2 findings

#4 Post by micrex22 » Thu Sep 08, 2016 8:38 am

lukee wrote:After playing a bit with OS/2 Warp during few previous days, I have decided to switch to Windows XP recently.

Few things I don't like on OS/2 Warp:

- Very slow boot - the T43 boots OS/2 very slowly, splash screen is on for few minutes until it reaches desktop
- Unstable - putting a new driver caused that boot-up process was hanging during processing CONFIG.SYS
- Graphics - even using original IBM driver for OS/2, I was not able to get 1600x1200 resolution of my ThinkPad working
- HD Active Protection System and other features are not working in OS/2

After that, I have decided to switch back to Windows XP. I used my DELL's Windows XP SP3 CD which I used many times for a couple of ThinkPads and installed XP. In the activation tool after install, I had put the Product Key from my ThinkPad's COA tag and tried to proceed with the activation over Internet. But the activation program wrote me a message that activation process can't be performed. I have tried that few times hoping that the activation servers of MS were temporarily unavailable but the problem was remaining also the other day.

Any thoughts?

My concern was I used DELL's recovery CD but it shouldn't be a problem since I've used that process on few ThinkPads already and without any issue. Is there a way how to download ISOs of the IBM's genuine recovery disk set?
Typically you need to input the *Dell* product key, as that edition of XP is keyed for certain OEM product keys, so I'm surprised you got it working. I've installed XP a few weeks ago (don't ask) and had no issues with the internet based activation.
Did you try phone activation? That should bypass any problems with the phone activation.

I have UXGA (1600x1200) working just fine on OS/2, although yes. Some drivers were never supported under OS/2, and the ethernet driver causes a slow boot.

Post Reply
  • Similar Topics
    Replies
    Views
    Last post

Return to “ThinkPad T4x Series”

Who is online

Users browsing this forum: No registered users and 12 guests