T43 1871-4BU Modem Speaker Not Working during Dial & Handshake

T4x series specific matters only
Post Reply
Message
Author
CeeBee
Freshman Member
Posts: 123
Joined: Wed Nov 14, 2007 12:52 pm
Location: New York, NY

T43 1871-4BU Modem Speaker Not Working during Dial & Handshake

#1 Post by CeeBee » Tue Nov 22, 2016 3:11 pm

As this may well be a hardware (or combined) issue, please check the last post of this link and give your input if any:

http://forum.thinkpads.com/viewtopic.ph ... 97#p790797

RealBlackStuff
Admin
Admin
Posts: 17363
Joined: Mon Sep 18, 2006 5:17 am
Location: Mt. Cobb, PA USA
Contact:

Re: T43 1871-4BU Modem Speaker Not Working during Dial & Handshake

#2 Post by RealBlackStuff » Wed Nov 23, 2016 4:25 am

Ever reseated the modem?
Or tried another modem?
Disconnect BlueTooth if present?
Lovely day for a Guinness! (The Real Black Stuff)

Check out The Boardroom for Parts, Mods and Other Services.

CeeBee
Freshman Member
Posts: 123
Joined: Wed Nov 14, 2007 12:52 pm
Location: New York, NY

Re: T43 1871-4BU Modem Speaker Not Working during Dial & Handshake

#3 Post by CeeBee » Wed Nov 23, 2016 8:05 am

RealBlackStuff wrote:Ever reseated the modem? Or tried another modem? Disconnect BlueTooth if present?
I reseated the modem years ago after I upgraded (from XP) to W7. But, as the modem connects and works (send/receive), I have to assume it's properly seated. Never tried another modem and as long as the one I have works as-is (w/o sound) I probably won't. I have a Bluetooth/Modem card. Bluetooth itself works fine when activated. It's deactivated via Fn-F5.

I just ran a PC-Doctor 5 modem test with these results:
------------------------------------------------------------------------------
ThinkPad Integrated 56K Modem
------------------------------------------------------------------------------
Model ThinkPad Integrated 56K Modem
Driver c:\windows\system32\drivers\modem.sys
Version 7.58.0.0, 10-18-2006

Dial Tone Test
Test Finished Passed

Modem Loopback Test
Test Finished Passed

Modem Self Testing Loopback Test
Test Finished Not Applicable(*)

(*)The loopback test command returns ERROR. The command may not be supported by your modem. Support for this command is not mandatory. The test result does not indicate a hardware failure

Fax Command Test
Test Finished Passed

Last Call Test
Test Finished Passed

RealBlackStuff
Admin
Admin
Posts: 17363
Joined: Mon Sep 18, 2006 5:17 am
Location: Mt. Cobb, PA USA
Contact:

Re: T43 1871-4BU Modem Speaker Not Working during Dial & Handshake

#4 Post by RealBlackStuff » Wed Nov 23, 2016 8:16 am

Did you check settings in Control Panel/Sound/[Sounds] and [Communications]?

CeeBee
Freshman Member
Posts: 123
Joined: Wed Nov 14, 2007 12:52 pm
Location: New York, NY

Re: T43 1871-4BU Modem Speaker Not Working during Dial & Handshake

#5 Post by CeeBee » Wed Nov 23, 2016 8:50 am

RealBlackStuff wrote:Did you check settings in Control Panel/Sound [Sounds] and [Communications]?
Yes, I have checked the settings and everything seems fine.

Playback works okay, albeit sometimes with a slight time lag. Under Tab Sounds, not sure what to look for: sounds labeled Fax works fine. Under Tab Communications I normally have it set at 80% reduction. Tested with 'Do nothing', but, no change .. still no dialing/connection sounds.

Just sent a fax and it dialed up, connected/sent and completed successfully. Silently, that is!

Post Reply
  • Similar Topics
    Replies
    Views
    Last post

Return to “ThinkPad T4x Series”

Who is online

Users browsing this forum: karl80038 and 8 guests