W10 T43 scrolling and youtube

T4x series specific matters only
Post Reply
Message
Author
matn__
Posts: 9
Joined: Sun Feb 05, 2017 10:34 am
Location: Wroclaw, Poland

W10 T43 scrolling and youtube

#1 Post by matn__ » Sat Oct 28, 2017 7:11 am

Hello,
I recently installed Windows 10 on my T43 and it works better than W7, but I have two problems.
First: Trackpoint scrolling not working on Edge and other modernUI apps.
The second problem is with YouTube. There is only black box when instead of video.

Do u have some ideas or solutions?

Additional informations:
TouchPad disabled in BIOS
All drivers installed, GPU: ATI X300
Thanks,
matn__
ThinkPad T500 (2082-53G) T9400, 4GB, 120GB SSD, Win10
ThinkPad T43 (2669-CTO) P M 750, 2GB, 40GB/5400, Win10
ThinkPad T42 (2373-L79) P M 745, 1GB RAM, 40GB/4200, Vista
ThinkPad T40 (2373-8CG) P M 705, 756MB RAM, ATI7500

kfzhu1229
Senior Member
Senior Member
Posts: 988
Joined: Tue Sep 22, 2015 10:59 pm
Location: Toronto, Canada

Re: W10 T43 scrolling and youtube

#2 Post by kfzhu1229 » Sat Oct 28, 2017 2:43 pm

I am using my T43 and T43p on Windows 10.
For the drivers for both X300 (T43) and V3200 (T43p), I use the following:
http://think.lenovo.com.cn/support/driv ... osid%3D236
It shows a blank screen after fast startup, but setting a display profile or turning off the screen and turn back on solves the problem.
I have zero issues playing back 720p30 YouTube videos with Pentium M 780 with Microsoft Edge.
as for the trackpoint scrolling problem, I used a workaround and enabled multi-touch scrolling on the trackpad.
This is how you do that:
viewtopic.php?f=2&t=122612&p=792144&hil ... ad#p792144
Patience, boys. All good things to those who wait. – Mother Gothel (Tangled)
_________________________________
T23 PIII 1.13ghz 1gb W7
2xT43 14.1" 2.26 SXGA+ 2gb 1*fp W10
T530i 15.6" i7 16gb fp W10
Flexview UXGA:
A30p PIII 1.2 1gb W7 (IDTech)
T43p 2.26 2gb fp W10

matn__
Posts: 9
Joined: Sun Feb 05, 2017 10:34 am
Location: Wroclaw, Poland

Re: W10 T43 scrolling and youtube

#3 Post by matn__ » Sun Oct 29, 2017 7:49 am

Thank you for reply.
Your driver did not help with yt problem.

I can't do things with trackpoint, because i turned touchpad off in BIOS, because there is latency using trackpoint together with ultra nav.
So, do u have some more advices?

EDIT: scrolling problem solved, just forgot connect touchpad to mobo :D
ThinkPad T500 (2082-53G) T9400, 4GB, 120GB SSD, Win10
ThinkPad T43 (2669-CTO) P M 750, 2GB, 40GB/5400, Win10
ThinkPad T42 (2373-L79) P M 745, 1GB RAM, 40GB/4200, Vista
ThinkPad T40 (2373-8CG) P M 705, 756MB RAM, ATI7500

kfzhu1229
Senior Member
Senior Member
Posts: 988
Joined: Tue Sep 22, 2015 10:59 pm
Location: Toronto, Canada

Re: W10 T43 scrolling and youtube

#4 Post by kfzhu1229 » Sun Oct 29, 2017 12:58 pm

Btw, forgot to mention, I encountered way more problems with video playback on Creator's Update (1703) than Anniversary update (1607). Try to install Windows 10 Anniversary version offline without Windows Update pushing it back to Creator's update and then delete all the Windows update tasks in task scheduler as well as disabling Windows Update service. Seems like Creator's Update doesn't play nice with DX9 in general.
And don't worry about licensing, as Windows 10 automatically activates itself, provided that your current copy of Windows 10 isn't pirated.
Patience, boys. All good things to those who wait. – Mother Gothel (Tangled)
_________________________________
T23 PIII 1.13ghz 1gb W7
2xT43 14.1" 2.26 SXGA+ 2gb 1*fp W10
T530i 15.6" i7 16gb fp W10
Flexview UXGA:
A30p PIII 1.2 1gb W7 (IDTech)
T43p 2.26 2gb fp W10

matn__
Posts: 9
Joined: Sun Feb 05, 2017 10:34 am
Location: Wroclaw, Poland

Re: W10 T43 scrolling and youtube

#5 Post by matn__ » Mon Oct 30, 2017 3:54 am

Okay, problem solved. I installed normal version of Windows instead of N version from a bit older ISO. Maybe it was problem with no WMP and some codecs, i dont know. So, thank you for your replies and thread can be closed.

matn__
ThinkPad T500 (2082-53G) T9400, 4GB, 120GB SSD, Win10
ThinkPad T43 (2669-CTO) P M 750, 2GB, 40GB/5400, Win10
ThinkPad T42 (2373-L79) P M 745, 1GB RAM, 40GB/4200, Vista
ThinkPad T40 (2373-8CG) P M 705, 756MB RAM, ATI7500

Post Reply
  • Similar Topics
    Replies
    Views
    Last post

Return to “ThinkPad T4x Series”

Who is online

Users browsing this forum: No registered users and 9 guests