Take a look at our
ThinkPads.com HOME PAGE
For those who might want to contribute to the blog, start here: Editors Alley Topic
Then contact Bill with a Private Message

T42 music problem

T4x series specific matters only
Post Reply
Message
Author
olddog
Freshman Member
Posts: 77
Joined: Fri Dec 28, 2018 3:29 pm
Location: London, UK

T42 music problem

#1 Post by olddog » Tue Jun 25, 2019 7:54 am

I play music from my Thinkpad through a DAC into the HiFi system. Recently I swapped the T61 for a T42, and until yesterday, everything worked fine.

Now, silence reigns.

There is nothing wrong with the external system because if I plug the DAC back into the T61 it works fine.

The USB port in the T42 is working, and indeed ALSA recognises the DAC, and claims to be sending sounds (in the form of data, obviously) to it. However, not a cheap emerges. I have absolutely no idea what to try next.

Thinkpad4by3
Senior ThinkPadder
Senior ThinkPadder
Posts: 2631
Joined: Sun Aug 09, 2015 9:25 am
Location: N. Bellmore, ny

Re: T42 music problem

#2 Post by Thinkpad4by3 » Tue Jun 25, 2019 10:39 am

Probably a stupid question but did you turn up the volume in ALSA?
Thinkpad4by3's Law of the Universe.

The efficiency of two screens equally sized with equal numbers if pixels are equal. The time spent by a 4:3 user complaining about 16:9 is proportional to the inefficiency working with a 16:9 display, therefore the amount of useful work extracted is equal.

olddog
Freshman Member
Posts: 77
Joined: Fri Dec 28, 2018 3:29 pm
Location: London, UK

Re: T42 music problem

#3 Post by olddog » Tue Jun 25, 2019 6:07 pm

Thinkpad4by3 wrote:
Tue Jun 25, 2019 10:39 am
Probably a stupid question but did you turn up the volume in ALSA?
Thank you for that suggestion.

I had never turned the volume down in ALSA, but I thought I would give it a try. So I unplugged the T61 and plugged in the T42. The first thing I did then was to press the "test sound" button, and was rewarded by a noise like the Hound of the Baskervilles in full cry. Only louder, because I had turned up the volume control.

Having picked myself up off the floor I decided that what I have is that wonderful thing - an intermittent fault.

Ah well. The T42 is 15 years old, and I have another one (or two).

olddog
Freshman Member
Posts: 77
Joined: Fri Dec 28, 2018 3:29 pm
Location: London, UK

Re: T42 music problem

#4 Post by olddog » Tue Jun 25, 2019 6:09 pm

In case you are wondering why the noise sounded like a hound, it's because I am using Puppy Linux, and the test sound is a so-called Woof.

Thinkpad4by3
Senior ThinkPadder
Senior ThinkPadder
Posts: 2631
Joined: Sun Aug 09, 2015 9:25 am
Location: N. Bellmore, ny

Re: T42 music problem

#5 Post by Thinkpad4by3 » Tue Jun 25, 2019 6:12 pm

olddog wrote:
Tue Jun 25, 2019 6:09 pm
In case you are wondering why the noise sounded like a hound, it's because I am using Puppy Linux, and the test sound is a so-called Woof.
Does that have any relationship to your username "olddog"? :D
Thinkpad4by3's Law of the Universe.

The efficiency of two screens equally sized with equal numbers if pixels are equal. The time spent by a 4:3 user complaining about 16:9 is proportional to the inefficiency working with a 16:9 display, therefore the amount of useful work extracted is equal.

olddog
Freshman Member
Posts: 77
Joined: Fri Dec 28, 2018 3:29 pm
Location: London, UK

Re: T42 music problem

#6 Post by olddog » Tue Jun 25, 2019 6:36 pm

Thinkpad4by3 wrote:
Tue Jun 25, 2019 6:12 pm
olddog wrote:
Tue Jun 25, 2019 6:09 pm
In case you are wondering why the noise sounded like a hound, it's because I am using Puppy Linux, and the test sound is a so-called Woof.
Does that have any relationship to your username "olddog"? :D
Indeed it does! Well spotted.

I am a huge fan of Puppy Linux. Unfortunately I have a couple of essential progs that only work in Windows, otherwise i would never use it at all.

Post Reply
  • Similar Topics
    Replies
    Views
    Last post

Return to “ThinkPad T4x Series”

Who is online

Users browsing this forum: Bing [Bot] and 17 guests