Take a look at our
ThinkPads.com HOME PAGE
For those who might want to contribute to the blog, start here: Editors Alley Topic
Then contact Bill with a Private Message

t42 will not boot to bios

T40/T41/T42/T43 Series
Post Reply
Message
Author
greencap
Posts: 9
Joined: Thu Sep 03, 2020 9:43 pm
Location: Murfreesboro, Tennessee Valley, Tennessee
Contact:

t42 will not boot to bios

#1 Post by greencap » Sun May 08, 2022 3:31 pm

I hope that I am not repeating a topic, but I haven't seen it on this forum yet.

I bought a T42 from a flea market. It worked perfectly fine for the space of a month and then, week before last, while I was trying to install debian again, it started doing this thing where it would power on but the screen and hardware buttons (thinklight IBM blue buttons) and keyboard were dead. I could fix it by removing power from the unit and toggling the power then re-applying power. This worked fine booting from hdd until this week when I tried to install devuan. I had to reset it after an installer crash. Now the unit powers on but doesn't go to the splash screen, the fan goes wild, and the only things that light up are the catawompus z in a circle symbol and the battery symbol, even if it is plugged into AC.

Any help is appreciated a great deal.
Written on a computer I found in the dumpster.

Post Reply
  • Similar Topics
    Replies
    Views
    Last post

Return to “ThinkPad T40/T41/T42/T43 Series”

Who is online

Users browsing this forum: Bing [Bot] and 15 guests