Take a look at our
ThinkPads.com HOME PAGE
For those who might want to contribute to the blog, start here: Editors Alley Topic
Then contact Bill with a Private Message

bluetooth on T43

T40/T41/T42/T43 Series
Message
Author
krma-thkpds
Sophomore Member
Posts: 245
Joined: Fri Jul 29, 2005 2:47 pm
Location: Slovenia

#31 Post by krma-thkpds » Sat Dec 17, 2005 6:08 am

Tried modem and audio gateway and both work fine. Just can't figure out hou to move files between phone and laptop.
T43p 2668-G2G

Leion
Posts: 39
Joined: Sun Sep 25, 2005 5:11 am

#32 Post by Leion » Sat Dec 17, 2005 6:40 am

krma-thkpds wrote:Tried modem and audio gateway and both work fine. Just can't figure out hou to move files between phone and laptop.
I have tried using my laptop as a bluetooth head set.
cool
have not tried using the phone as my computer's speakers though

To config the file sending between your computer and your phone, follow these steps:
  • Pair both devices
  • go to bluetooth places, right click on your phone and click properties, then authorise all the services you want the phone to gain access on your computer with.
  • right click on the bluetooth icon in the system tray, click bluetooth set up wizard
  • choose config services you wan the computer to provide for other devices
  • look for PIM item transfer and set a folder you want, and under other PIM items, choose save to folder. this is the offending option that was set to do not accept
after all these, click finish and you should be able to send a file to your computer :)

krma-thkpds
Sophomore Member
Posts: 245
Joined: Fri Jul 29, 2005 2:47 pm
Location: Slovenia

#33 Post by krma-thkpds » Sat Dec 17, 2005 2:38 pm

Thank you very much, Leion. Configured and works!
T43p 2668-G2G

Leion
Posts: 39
Joined: Sun Sep 25, 2005 5:11 am

#34 Post by Leion » Mon Dec 19, 2005 12:18 am

krma-thkpds wrote:Thank you very much, Leion. Configured and works!
:)
great to know it helps you

davidspalding
ThinkPadder
ThinkPadder
Posts: 1593
Joined: Mon Nov 14, 2005 2:39 pm
Location: Durham, NC
Contact:

Re: bluetooth on T43

#35 Post by davidspalding » Mon Apr 27, 2009 10:48 am

As a follow-up, I wanted to confirm that I had a problem with 3.0.1.915 Bluetooth IV drivers ... I would attempt to pair with a Nokia 6682 phone from an X32 recent factory install. Also, Nokia PC Suite tried to authenticate, same code put in on the PC and the phone, but authentication failed.

Installing the 3.0.1.918 drivers on the X32 resolved the problem. I've previously tried the 4.0.1.3000 (bluetooth with enh. data rate, for Z60 laptops I think), but rolled back, and 5.1.0.4700 simply didn't work on my T43 at all.
2668-75U T43, 2GB RAM, 2nd hand NMB kybd, Dock II, spare Mini-Dock, and spare Port Replicators. Wacom BT tablet. Ultrabay 2nd HDD.
2672-KBU X32, 1.5GB RAM, 7200 rpm TravelStar HDD.

UMPC2024
Junior Member
Junior Member
Posts: 250
Joined: Sun Nov 24, 2013 1:18 am
Location: Portland, OR

Re: bluetooth on T43

#36 Post by UMPC2024 » Wed Apr 01, 2015 12:41 am

Well looks like nothing much has changed in a decade on a T43 with Windows 7. I played around with it and turned off PIM because I thought hey why not since it I don't use business cards and what not, but apparently a picture is a PIM.

Post Reply
  • Similar Topics
    Replies
    Views
    Last post

Return to “ThinkPad T40/T41/T42/T43 Series”

Who is online

Users browsing this forum: No registered users and 26 guests