Take a look at our
ThinkPads.com HOME PAGE
For those who might want to contribute to the blog, start here: Editors Alley Topic
Then contact Bill with a Private Message

Slow boot when using only ultrabay SATA HD in T42

T4x series specific matters only
Post Reply
Message
Author
andykrej
Freshman Member
Posts: 101
Joined: Tue Mar 31, 2009 4:28 am
Location: Copenhagen, Denmark

Slow boot when using only ultrabay SATA HD in T42

#1 Post by andykrej » Tue Mar 31, 2009 5:47 am

I'm trying to run my T42 with only a Seagate 320G SATA drive in the ultrabay and no drive in the HD-slot (to save the weight).
Windows boots fine, but my problem is that the startup hangs for some 30 seconds on the BIOS screen. I've tried all kinds of tricks in the BIOS, but it's as if the BIOS is still looking for a primary drive in the HD-slot. This makes my idea pretty useless, as part of the deal was to get a faster boot.

Any ideas how to disable this BIOS search?

I've also tried the Hitachi 7K100, but it's a bit noisy and consumes to many watts.
Alternatively I'm looking at the MTRON MOBI 3000 32GB 1,8" (with Zif adapter) which can be found pretty cheap on eBay. Has anyone tried this in a T42? I read somewhere that they are not compatible.
X62s / SXGA+ Xiphmont / i7-5500u / Samsung 840 pro/ 16GB
T61 / QXGA IPS / 2.4GHz / 8GB

andykrej
Freshman Member
Posts: 101
Joined: Tue Mar 31, 2009 4:28 am
Location: Copenhagen, Denmark

Re: Slow boot when using only ultrabay SATA HD in T42

#2 Post by andykrej » Sat Apr 04, 2009 4:20 am

bump!
no one here has tried the same? Check my benchmarks below. It's the easiest way to a huge boost in HD space and performance:

Stock T42 HD
HD Tune: TOSHIBA MK4026GAX Benchmark

Transfer Rate Minimum : 13.7 MB/sec
Transfer Rate Maximum : 34.5 MB/sec
Transfer Rate Average : 28.3 MB/sec
Access Time : 19.2 ms
Burst Rate : 69.8 MB/sec
CPU Usage : 3.1%

Seagate SATA in ultrabay adapter
HD Tune: ST9320421ASG Benchmark

Transfer Rate Minimum : 42.8 MB/sec
Transfer Rate Maximum : 82.0 MB/sec
Transfer Rate Average : 71.1 MB/sec
Access Time : 15.9 ms
Burst Rate : 76.1 MB/sec
CPU Usage : 6.9%
X62s / SXGA+ Xiphmont / i7-5500u / Samsung 840 pro/ 16GB
T61 / QXGA IPS / 2.4GHz / 8GB

Binh
Sophomore Member
Posts: 216
Joined: Mon Nov 05, 2007 9:49 am
Location: Hanoi, Vietnam.

Re: Slow boot when using only ultrabay SATA HD in T42

#3 Post by Binh » Sat Apr 04, 2009 6:26 am

I think there is no way to disable BIOS from searching the primary master drive. IMHO, you have to live with this slow boot problem.
Compaq 386SX > AST 486SX-25 > TP 390E > Compaq N410C > T41 2373-9U5 > T42p 2378-RVU UXGA 1.7@2.45GHz > T60p UXGA modded to T61 8889-ACG with T8300 OCed to 3.2Ghz@1.20V, undervolted to 1.6Ghz@0.775v, Nvidia NVS-140M undervolted to 0.9v, PCI-E ASPM enabled, 11W power in idle.

andykrej
Freshman Member
Posts: 101
Joined: Tue Mar 31, 2009 4:28 am
Location: Copenhagen, Denmark

Re: Slow boot when using only ultrabay SATA HD in T42

#4 Post by andykrej » Sat Apr 04, 2009 7:29 am

That's what i guessed.. :( I was hoping someone had done a hacked bios that would allow me to change this. I thought about doing this myself, but it's gonna be too time consuming as I don't have a big experience in this.

So did anybody try the MTRON mobi 3000 in their T4x?
X62s / SXGA+ Xiphmont / i7-5500u / Samsung 840 pro/ 16GB
T61 / QXGA IPS / 2.4GHz / 8GB

Xenomorph
Sophomore Member
Posts: 174
Joined: Tue Jan 23, 2007 1:37 pm
Location: St. Louis, MO

Re: Slow boot when using only ultrabay SATA HD in T42

#5 Post by Xenomorph » Sat Apr 04, 2009 9:46 pm

Thank you for the info.

I ordered a SATA bay for my T43. I'm guessing it would sit at the BIOS screen if I only had a SATA drive inserted.

If you have an IDE drive in, and a SATA drive in, is there any way to set the SATA one to be primary?
I'm guessing I'm going to have to leave some IDE drive in at all times.
ThinkPad 560X
ThinkPad T23
ThinkPad T43

Post Reply
  • Similar Topics
    Replies
    Views
    Last post

Return to “ThinkPad T4x Series”

Who is online

Users browsing this forum: No registered users and 14 guests