Take a look at our
ThinkPads.com HOME PAGE
For those who might want to contribute to the blog, start here: Editors Alley Topic
Then contact Bill with a Private Message

Is the T43 supposed to be this slow at booting?

T40/T41/T42/T43 series specific matters only
Post Reply
Message
Author
jaimegmr
Posts: 1
Joined: Fri May 22, 2009 12:32 am
Location: Los Angeles, CA

Is the T43 supposed to be this slow at booting?

#1 Post by jaimegmr » Fri May 22, 2009 1:38 am

I was given a T43 that was completely disassembled and missing a hard drive. I put it back together and found that it has the GPU detachment problem. I applied pressure and turned on the laptop, but it seems to stay at the initial IBM bootup screen for a long time before it attempts to boot from the network. It also takes a while (maybe 10 seconds or more) to get into the BIOS after pressing F1. Is this normal or do I have a motherboard that has something else wrong with it other than the GPU?

rkawakami
Admin
Admin
Posts: 10289
Joined: Sun Jun 04, 2006 1:26 am
Location: San Jose, CA 95120 USA
Contact:

Re: Is the T43 supposed to be this slow at booting?

#2 Post by rkawakami » Fri May 22, 2009 2:01 am

Welcome to thinkpads.com!

Most of the older systems I've dealt with (see my .sig below) will take a few seconds longer to boot if the hard drive has been removed. However, it's usually in the order of 5 or 6 seconds. I suppose it would also have to do with the BIOS setting for the boot order but for a "normal" system which looks for any removable drive (i.e., floppy), before going to the hard drive and then other devices, but there will be some delay if the system can't find the HD.

A couple of other explanations for a boot delay could be:

- extended memory test is enabled in BIOS; you should be able to check for this in the BIOS
- an Ultrabay optical drive is not properly configured; usually is caused by using a non-IBM drive
Ray Kawakami
X22 X24 X31 X41 X41T X60 X60s X61 X61s X200 X200s X300 X301 Z60m Z61t Z61p 560 560Z 600 600E 600X T21 T22 T23 T41 T60p T410 T420 T520 W500 W520 R50 A21p A22p A31 A31p
NOTE: All links to PC-Doctor software hosted by me are dead. Files removed 8/28/12 by manufacturer's demand.

davidspalding
ThinkPadder
ThinkPadder
Posts: 1593
Joined: Mon Nov 14, 2005 2:39 pm
Location: Durham, NC
Contact:

Re: Is the T43 supposed to be this slow at booting?

#3 Post by davidspalding » Wed May 27, 2009 4:36 pm

Also: check "Startup" in BIOS and see that HDD0 is the first startup device (you can press F12 on startup to select from a startup device list).

I've noticed that if I have an ExpressCard memory reader in the side slot, without bootable media, my T43 takes a long time to boot after waiting ... and waiting ... and waiting for a boot loader in the memory reader. HTH.
2668-75U T43, 2GB RAM, 2nd hand NMB kybd, Dock II, spare Mini-Dock, and spare Port Replicators. Wacom BT tablet. Ultrabay 2nd HDD.
2672-KBU X32, 1.5GB RAM, 7200 rpm TravelStar HDD.

Post Reply
  • Similar Topics
    Replies
    Views
    Last post

Return to “ThinkPad T40/T41/T42/T43 Series”

Who is online

Users browsing this forum: ziloo and 22 guests