15" T61 lid sensor

T60/T61 series specific matters only
Post Reply
Message
Author
Ashe Too
Posts: 9
Joined: Thu May 05, 2005 11:32 pm
Location: Charlotte, NC
Contact:

15" T61 lid sensor

#1 Post by Ashe Too » Thu Jan 28, 2010 11:24 am

I have a T61 with the 15" screen. When I put the machine in the dock, which is connected to two identical monitors. I have the graphics set up to extend the desktop to the second monitor, and it works fine...except that when I first dock the notebook and boot up, it usually does not put images on both screens. Sometimes, it treats the second screen as the second screen and extends the desktop, but does not put any image on the primary screen. After experimenting quite a bit, I've noticed that if I press on the lid, it will either give output to both screens, go into sleep mode, flicker the second screen, etc. I.e., whatever mechanism tells the computer that the lid is closed seems not to be functioning correctly. So, does anyone know how the T61 senses that the lid is closed?
Ashe Lockhart
LockhartHornby.com
Charlotte, NC

SHoTTa35
ThinkPadder
ThinkPadder
Posts: 1597
Joined: Tue May 29, 2007 6:20 pm
Location: Wash, DC
Contact:

Re: 15" T61 lid sensor

#2 Post by SHoTTa35 » Sun Jan 31, 2010 9:23 am

It should be a magnet by the "Lenovo T61" area or somewhere along the bottom there. That trips the ACPI power management in the OS and it puts it to sleep.
Current - Thinkpad T410si - Core i3 330m, 4GB, 250GB 5400RPM, WXGA+, FPR, BT, Camera, DVDRW, Gobi2000, Win7 Pro x32
Past - Thinkpad T410 - T400 - T61 - T60 - T43 - T42 - T41 - T40 - T23 - 600X

Post Reply
  • Similar Topics
    Replies
    Views
    Last post

Return to “ThinkPad T6x Series”

Who is online

Users browsing this forum: No registered users and 12 guests