Has the site certificate expired?

Got a question or suggestion about the forum? Ask or comment here, or
PM an admin or moderator.
Post Reply
Message
Author
MikalE
Senior Member
Senior Member
Posts: 579
Joined: Sun Sep 13, 2015 9:51 pm
Location: Marissa, Illinois

Has the site certificate expired?

#1 Post by MikalE » Tue Nov 21, 2017 7:27 pm

I'm getting a warning from Chrome that this site is now unsecure. Did the certificate expire? Is this a glitch?
T500 C2D 2055-BE9
T510 i5 4384-DV7
T510 i7 4349-A64
T520 i7 4242-4UU(CTO)


T520: i7-2760QM(2.40GHz),16GB, 500GB SSD/500GB 7200 RPM Drive, 15.6in 1600x900 LCD, 1GB NVIDIA, DVDRW, Smartcard reader, media card reader, FPR, Win10 Pro64, whitelist BIOS, Ultimate-N 6300 AGN, German KB, Bluetooth 4.0.

theterminator93
Senior Member
Senior Member
Posts: 868
Joined: Fri Oct 11, 2013 7:45 pm
Location: Avon Lake, Ohio, United States

Re: Has the site certificate expired?

#2 Post by theterminator93 » Tue Nov 21, 2017 7:28 pm

Working fine for me in Firefox.
Daily: T25 | W520 i7-2860QM·Quadro 2000m·IPS FHD | T420 i7-2640M·NVS 4200m·IPS FHD | X220 i7-2640M | T601F T9900·NVS 140M·IPS UXGA
Wife's: T61p T9500·2010 FX570m·WUXGA | X220T i7-2640M
Others: T61p·61·43·42p|X41T·24·23·22|G41|A31p·22m|i1200|TransNote|380D|365XD|701C|755C

rkawakami
Admin
Admin
Posts: 10104
Joined: Sun Jun 04, 2006 1:26 am
Location: San Jose, CA 95120 USA
Contact:

Re: Has the site certificate expired?

#3 Post by rkawakami » Tue Nov 21, 2017 8:53 pm

Just logged in using Chrome 62.0.3202.94 (Official Build) (64-bit) without any warnings/errors. I typically do not use Chrome but as far as I can tell, nothing seems out of place in my Advanced/Privacy and security settings.

I also just checked the forum settings and can't determine if/where the site certificates would be defined. It might be something that the hosting company provides?
Ray Kawakami
X22 X24 X31 X41 X41T X60 X60s X61 X61s X200 X200s X300 X301 Z60m Z61t Z61p 560 560Z 600 600E 600X T21 T22 T23 T41 T60p T410 T420 T520 W500 W520 R50 A21p A22p A31 A31p
NOTE: All links to PC-Doctor software hosted by me are dead. Files removed 8/28/12 by manufacturer's demand.

Cigarguy
ThinkPadder
ThinkPadder
Posts: 1478
Joined: Thu Aug 09, 2012 3:08 pm
Location: Calgary, Alberta, Canada

Re: Has the site certificate expired?

#4 Post by Cigarguy » Tue Nov 21, 2017 8:55 pm

Working fine for me on Firefox also.

MikalE
Senior Member
Senior Member
Posts: 579
Joined: Sun Sep 13, 2015 9:51 pm
Location: Marissa, Illinois

Re: Has the site certificate expired?

#5 Post by MikalE » Tue Nov 21, 2017 11:18 pm

It seems fine here now too. I don't know what it was.
T500 C2D 2055-BE9
T510 i5 4384-DV7
T510 i7 4349-A64
T520 i7 4242-4UU(CTO)


T520: i7-2760QM(2.40GHz),16GB, 500GB SSD/500GB 7200 RPM Drive, 15.6in 1600x900 LCD, 1GB NVIDIA, DVDRW, Smartcard reader, media card reader, FPR, Win10 Pro64, whitelist BIOS, Ultimate-N 6300 AGN, German KB, Bluetooth 4.0.

Post Reply

Return to “Forum Notices, Questions and Suggestions”

Who is online

Users browsing this forum: No registered users and 2 guests