Take a look at our
ThinkPads.com HOME PAGE
For those who might want to contribute to the blog, start here: Editors Alley Topic
Then contact Bill with a Private Message

Access via Tapatalk - Still Supported?

Got a question or suggestion about the forum? Ask or comment here, or
PM an admin or moderator.
Post Reply
Message
Author
PatrickJ
Posts: 5
Joined: Thu Jul 17, 2014 9:03 pm
Location: San Francisco,CA

Access via Tapatalk - Still Supported?

#1 Post by PatrickJ » Wed Jul 23, 2014 4:20 pm

Hi,
Just tried to access the forum via Tapatalk on my Nexus 7 (Android) and the Thinkpads.com does not show up in my search results. AFAIK this feature was added a few years ago. Was this function a victim of some recent changes?

I'm not sure where the problem lies, but it would be good to get some clarification on this - it could also be an Android App problem - just thought I'd like to check here first.

TIA,
Patrick

JaneL
Admin
Admin
Posts: 5012
Joined: Thu Apr 15, 2004 4:40 am
Location: Greenville SC

Re: Access via Tapatalk - Still Supported?

#2 Post by JaneL » Wed Jul 23, 2014 4:46 pm

It's working for me on an iPad.
Jane
2015 X1 Carbon, ThinkPad Slate, T410s, X301, X300, X200 Tablet, T60p, HP TouchPad, iPad Air 2, iPhone 5S, IdeaTab A2107A, Yoga 3 Pro
Bill Morrow's thinkpads.com Facebook group
I'm on Twitter

I do NOT respond to PM or e-mail requests for personal tech support.

PatrickJ
Posts: 5
Joined: Thu Jul 17, 2014 9:03 pm
Location: San Francisco,CA

Re: Access via Tapatalk - Still Supported?

#3 Post by PatrickJ » Wed Jul 23, 2014 5:08 pm

Wonder if anyone could check whether this is an Android specific issue - tried my Nexus 4 and Nexus 7 devices and neither finds this forum.

Any ideas?

OK - I've just found the forum on Tapatalk - It's listed as 'Thinkpad Support and Educational Forum' which I did not recognize at first - so my bad!

Can I suggest that you make the Tapatalk name consistent with the online web version?

Sorry for the confusion.

Patrick

goji
Freshman Member
Posts: 76
Joined: Tue May 13, 2014 11:19 am
Location: Aix, France

Re: Access via Tapatalk - Still Supported?

#4 Post by goji » Sun Jul 27, 2014 6:47 pm

You can use the search in Tapatalk. Also most sites can detect Android when viewed in the browser an offer a popup (if not blocked) alerting you to Tapatalk support.
That's how it is normally.. However do not have that pop-up when i visit the forum from my android. It however appear in the search results, title says "Thinkpad support", description "The oldest Thinkpad Community" :)

JayNYC
Freshman Member
Posts: 55
Joined: Thu Mar 20, 2008 8:15 am
Location: Brooklyn, NY

Re: Access via Tapatalk - Still Supported?

#5 Post by JayNYC » Sat Feb 28, 2015 12:57 am

So this forum appears in Tapatalk but the description and logo are not like the header.

goji
Freshman Member
Posts: 76
Joined: Tue May 13, 2014 11:19 am
Location: Aix, France

#6 Post by goji » Tue Jun 30, 2015 6:52 pm

Please update icon & forum name on Tapatalk ;) Even more important : can't browse sub categories appatt announcements..!!

goji
Freshman Member
Posts: 76
Joined: Tue May 13, 2014 11:19 am
Location: Aix, France

#7 Post by goji » Mon Sep 07, 2015 7:02 am

Still can browse sub cat, why don't you fix this? ;(

Always quote my messages so I get notified quickly!

rkawakami
Admin
Admin
Posts: 10135
Joined: Sun Jun 04, 2006 1:26 am
Location: San Jose, CA 95120 USA
Contact:

Re: Access via Tapatalk - Still Supported?

#8 Post by rkawakami » Mon Sep 07, 2015 1:07 pm

@goji: If all you can see when signing into Tapatalk are two Thinkpad subforums (I believe they are Forun Announcements and Forum Rules), then you are not signed in. Use the Join function to sign into our forum and then ou should see the other sub-forums.
Ray Kawakami
X22 X24 X31 X41 X41T X60 X60s X61 X61s X200 X200s X300 X301 Z60m Z61t Z61p 560 560Z 600 600E 600X T21 T22 T23 T41 T60p T410 T420 T520 W500 W520 R50 A21p A22p A31 A31p
NOTE: All links to PC-Doctor software hosted by me are dead. Files removed 8/28/12 by manufacturer's demand.

goji
Freshman Member
Posts: 76
Joined: Tue May 13, 2014 11:19 am
Location: Aix, France

Re: Access via Tapatalk - Still Supported?

#9 Post by goji » Sun Sep 13, 2015 5:21 pm

Uh? How am i not logged in if i can't post?! I just checked, it says "register isn't available" for your forum.. Also i logged off/in again and same issue, i only see Announcements (no rules)!

rkawakami
Admin
Admin
Posts: 10135
Joined: Sun Jun 04, 2006 1:26 am
Location: San Jose, CA 95120 USA
Contact:

Re: Access via Tapatalk - Still Supported?

#10 Post by rkawakami » Sun Sep 13, 2015 6:58 pm

There are two levels of sign-in when using Tapatalk: Tapatalk and this forum.

If you are signed into your Tapatalk account and if you tap on the THINKPAD Support & Educational Forum entry in Tapatalk's menu and you only see the *****FORUM ANNOUNCEMENTS***** listing, then you are not signed into THIS forum. At the top left of the Tapatalk screen there should be a 3 line icon. Tap it and you should be given an option to Sign-in or Join. Ignore the "Tapatalk Sign Up is not available" and Sign Up button. Instead, fill out the "Forum Username" field with your forum.thinkpads.com username (goji) and the "Forum Password" with your usual forum.thinkpads.com password. Tap on the Log In button. There now should be 5 more listings under *****FORUM ANNOUNCEMENTS*****; FORUM RULES, Classic, Post-Classic, Operating System, and ThinkPad News. These are the main topic forums. Tap on any one of these and you should get an expanded listing of the forums under them.
Ray Kawakami
X22 X24 X31 X41 X41T X60 X60s X61 X61s X200 X200s X300 X301 Z60m Z61t Z61p 560 560Z 600 600E 600X T21 T22 T23 T41 T60p T410 T420 T520 W500 W520 R50 A21p A22p A31 A31p
NOTE: All links to PC-Doctor software hosted by me are dead. Files removed 8/28/12 by manufacturer's demand.

goji
Freshman Member
Posts: 76
Joined: Tue May 13, 2014 11:19 am
Location: Aix, France

Re: Access via Tapatalk - Still Supported?

#11 Post by goji » Tue Oct 20, 2015 9:56 am

Nope, i'm sorry but it DOES NOT WORK. I did log off & log in again, no change, i still see same as before!

Wiking
Sophomore Member
Posts: 195
Joined: Fri Mar 20, 2009 4:58 pm
Location: Tel Aviv, Israel

Re: Access via Tapatalk - Still Supported?

#12 Post by Wiking » Wed Nov 04, 2015 5:14 pm

I can confirm ! it doesn't work ! I'm unable to see this forum from tapatalk for few months already!

JPOESQ
**SENIOR** Member
**SENIOR** Member
Posts: 161
Joined: Sun May 16, 2004 2:26 pm
Location: San Francisco, CA
Contact:

Access via Tapatalk - Still Supported?

#13 Post by JPOESQ » Wed Nov 04, 2015 11:02 pm

It works fine on my iPhone. I am posting this reply using Tapatalk.

goji
Freshman Member
Posts: 76
Joined: Tue May 13, 2014 11:19 am
Location: Aix, France

Re: Access via Tapatalk - Still Supported?

#14 Post by goji » Thu Nov 05, 2015 11:19 pm

JPOESQ: you should read last posts. rkawakami, you should update us!

RealBlackStuff
Admin
Admin
Posts: 19132
Joined: Mon Sep 18, 2006 5:17 am
Location: Mt. Cobb, PA
Contact:

Re: Access via Tapatalk - Still Supported?

#15 Post by RealBlackStuff » Fri Nov 06, 2015 7:38 am

Could it be that tapatalk users might need to update their software occasionally?
See also https://www.phpbb.com/community/viewtop ... &t=2336646

FYI: I don't have a smartphone, so I don't, can't and won't ever use stuff like that.
Lovely day for a Guinness! (The Real Black Stuff)

Check out The Boardroom for Parts, Mods and Other Services.

rkawakami
Admin
Admin
Posts: 10135
Joined: Sun Jun 04, 2006 1:26 am
Location: San Jose, CA 95120 USA
Contact:

Access via Tapatalk - Still Supported?

#16 Post by rkawakami » Fri Nov 06, 2015 11:30 pm

Test post using iPod Touch 2nd gen with Tapatalk V1.41.1.

JPOESQ
**SENIOR** Member
**SENIOR** Member
Posts: 161
Joined: Sun May 16, 2004 2:26 pm
Location: San Francisco, CA
Contact:

Re: Access via Tapatalk - Still Supported?

#17 Post by JPOESQ » Fri Nov 06, 2015 11:56 pm

goji wrote:JPOESQ: you should read last posts. rkawakami, you should update us!
I read the posts, and respectfully disagree with your assessment. It is quite clear that Tapatalk does work as I and other members have reported.
John P. O'Banion, JD, PE, BSEE
Registered Patent Attorney
http://www.intellectual.com

600, X61s, X220, X230, T530

rkawakami
Admin
Admin
Posts: 10135
Joined: Sun Jun 04, 2006 1:26 am
Location: San Jose, CA 95120 USA
Contact:

Re: Access via Tapatalk - Still Supported?

#18 Post by rkawakami » Sat Nov 07, 2015 12:35 am

@goji: TL;DR: It would GREATLY help if you provide some information as to exactly what device, and which version of OS and Tapatalk you are using. And that you can confirm that you are signing into our forum from INSIDE the Tapatalk app.

I don't believe that I have the ability to change the forum name and icon that appears in the Tapatalk app. This forum plugin was something that Bill Morrow added some time back and whatever he used at the time has stuck. You've been told that this forum has the title "THINKPAD Support & Education Forum" (PatrickJ's post back in July 2014) and from your latest posts, you seem to have found it okay but are having problems getting to all of the forums. In a little while, I'm going to repeat the same thing I told you several months back because your description that you can't see anything else but the Forum Announcements category leads me to believe that you have not signed in properly.

However, in general, Tapatalk seems to work fine for me and most other members here. There are a couple of you that are having problems with it but from the lack of information about exactly what device(s) you are running, as well as which version of OS and which Tapatalk version you have, it's hard to offer any specific help. I can tell you this - Tapatalk works for me on the following equipment:

iPod Touch 2nd gen (8GB; model MC086LL) running OS 4.2.1, the latest possible.
I just downloaded Tapatalk a few minutes ago in this device. I am running Tapatalk version V1.41.1; found by tapping the Settings icon and then the About button. The App store said the latest version would not run on my OS so it gave me the last one that would. Upon running the app the first time, I see 10 categories under the Network heading. These are general subject categories that Tapatalk has created and probably populated with a list of forums out on the net. I say "probably" since whenever I tap on any of those categories, my iPod crashes. Since I already know what I'm looking for (this forum), I used the Search function. I entered "Thinkpad". I got nothing back (!). Tried "Thinkpads". Again nothing. It suggested that I try a domain name instead of a general search string. So I tried "thinkpads.com". Nothing again. Getting slightly frustrated I entered "forum.thinkpads.com". Finally, it returned THINKPAD Support & Education Forum - The Oldest Thinkpad Community, along with an blue arrow. Don't tap on the blue arrow; it's just for reporting violations or objectionable content to Tapatalk. I tapped on the red dot icon. This gave me two tabs (by Category) and (by Name), along with two forums (Pending & Ongoing Outages) and (Forum Announcements). I know that these two forums are the only ones which are available for public viewing. Meaning that these are the ONLY things that people can see IF they have NOT yet logged into OUR forum. At the bottom of the screen there are three buttons: Login, Register and View in Safari. I chose the Login button because I already have an account on our forum. I entered my Username and Password. As usual, the password field IS case sensitive so be sure you enter it correctly. Pressed the Go button. By default the "Latest" function was shown. It's a list of the latest posts that have been made since I last logged into the forum using the app. Since this was my first time using THIS particular device, I had more than 99 Unread posts in my list. At the bottom of the screen there was now icons for "Latest" (the screen that was being shown), "Forum", "Search", "Favorites" and "People". Tapping Forum now gave me a list of ALL of the forums that are normally available to me when logging into the forum. By name they are (some are shortened here): "*****Forum Announcements*****", "Forum Rules, How-to and...", "Classic ThinkPad Hardware", "Post-Classic Lenovo Hardware", "Operating System Discussions" and "ThinkPad News, Comments...". Tapping on any of those categories gives me a list of the sub-forums in them. I have access to all of the forums, sub-forums and posts that I would if I were using a regular browser.

NOTE: This seems to be what you are describing to me as your problem. If you ONLY see the "Pending & Ongoing Outages" and "Forum Announcements", then that tells me that you have not yet signed into our forum. This is the way it is supposed to work. Only those two forums are available for viewing by the public. Once you sign into this forum using the Tapatalk Login procedure, you should be able to access everything.

In playing around with this app on my iPod Touch 2nd gen, I did see a warning message one time that the Tapatalk plug-in is out-of-date and that it could prevent some features from working properly. That said, the app seems to work fine for me. I even made the post just before this one using my iPod. I will look into what it takes to update the plug-in but can't make any promises that it will be changed.

iPod Touch 4th gen (32GB; model MC544LL/A) running OS 6.1.6, again the latest possible for this device.
Tapatalk has already been installed on this device for some time. It's version V3.0.1. Since I had already signed into the forum before with this device, Tapatalk listed everything for me correctly.

iPod Touch 5th gen (32GB; model MD717LL/A) running OS 8.3, NOT the latest since I'm debating about upgrading to version 9 but that's another story.
Tapatalk installed some time ago but not used until now. Currently at version 5.4.0(893). Same experience as described below with the Galaxy Note except that the "triple bar" icon was in the upper right of the screen.

iPad 1st gen (16GB; model MB292LL) running OS 5.1.1, the latest possible.
Again, I have already installed Tapatalk here; version V2.5.2. I have also registered a Tapatalk ID on this device; the previous devices I have not. But that should not matter. I can see the same six major Forums as listed above and can navigate all around as normal.

Samsung Galaxy Note 8.0 (16GB; model GT-N5110) running Android version 4.4.2
As with the other devices except for the iPod 2nd gen, Tapatalk was installed some time ago but I haven't used it on this device up to now. The version is 5.1.1. This is also the only Android device that I have so it's my only data point with this OS. Because I had never used it to access our forum, I had to search for it. I entered just "thinkpad" and it returned a list with this forum at the top. Apparently the search function works a whole lot better than what I have on the 2nd gen iPod :) . I added this forum and skipped the Tapatalk Profile entry. I was immediately given a Feed that listed some of the recent posts to the forum. They came from a variety of sub-forums and varying dates; some as far back as two weeks. I could tap on any of them and read the thread. Tapping the "star" icon at the bottom of the screen gave me the list of forums that I was Following; this one being the only one so far. Under "THINKPAD Support & Educational Forum" it said that I was "Not A Member" so Tapatalk did not yet have my forum login information; that made sense. Tapping on this forum entry gave me a screen of "TRENDING", "SUBFORUMS" and "TIMELINE", with the Trending posts already listed on the bottom half of the screen. Tapping the "SUBFORUMS" tab returned just the "*****FORUM ANNOUNCEMENTS***** entry and tapping on that, gave me the two sub-forums underneath which again are Pending & Ongoing Outages and Forum Announcements". This seems to be the appropriate behavior since I was not logged in yet. Going back up one level and tapping the "TIMELINE" tab returned "No Topics". In order to log into our Thinkpad forum, I tapped the upper left icon (the triple bar) and chose the Sign-in or Join option. I did NOT use the "Sign Up to Tapatalk" button but simply entered my "Forum Username" and "Forum Password" and clicked the Log In button. That gave me the screen to Sign Up to Tapatalk but I tapped the "Skip" link. Now the main THINKPAD Support & Educational Forum screen showed six tabs: "TRENDING", "SUBFORUMS", "TIMELINE", "UNREAD", "SUBSCRIBED" and "PARTICIPATED". Below those tabs were the same six major forums. Now tapping on the TIMELINE tab gave me a list of recent posts in reverse chronological order (newest at the top).

So again, I could only see the one Forum Announcements category until I signed into the forum using the Tapatalk app. If you have been signing in with a browser and then expecting Tapatalk to give you access to all of the sub-forums, I don't think that will work.

If, after all that I've said here, you still can't see all of the sub-forums and/or post via Tapatalk, my only suggestion would be to delete the entire app from your device and re-install it using the latest version you can get your hands on. It's the usual thing to do when encountering a problem that (mostly) everybody else does NOT seem to have. I have demonstrated five different devices, using five different OSes and five different versions of the Tapatalk app, and they all work for me.
Ray Kawakami
X22 X24 X31 X41 X41T X60 X60s X61 X61s X200 X200s X300 X301 Z60m Z61t Z61p 560 560Z 600 600E 600X T21 T22 T23 T41 T60p T410 T420 T520 W500 W520 R50 A21p A22p A31 A31p
NOTE: All links to PC-Doctor software hosted by me are dead. Files removed 8/28/12 by manufacturer's demand.

fatpolomanjr
Sophomore Member
Posts: 187
Joined: Wed Aug 11, 2010 2:11 pm
Location: Moreno Valley, CA USA
Contact:

Re: Access via Tapatalk - Still Supported?

#19 Post by fatpolomanjr » Sun Nov 08, 2015 1:45 pm

I never added the Thinkpad Support and Education Forums to Tapatalk after all these years, because the name was different. Whoops.

Windows Phone 8.1, AT&T Lumia 1520, and I am experiencing a similar thing. Signed in with only **Forum Announcements** showing up.

http://imgur.com/ZDjkyyg

Tapatalk works terribly in Windows Phone, I'm assuming because they, like so many other app developers, have all but abandoned the platform. So it is probably no surprise I'm having issues.
T70 | 15" UXGA LED with RealBlackStuff LED-Cable-Mod | i7-7700HQ | Windows 10
X62 | 12.1" SXGA+ Xiphmont LED | i7-5500U | Xubuntu / Windows 10
T61F | 14.1" SXGA+ Xiphmont LED | T9500 | Windows 10

rkawakami
Admin
Admin
Posts: 10135
Joined: Sun Jun 04, 2006 1:26 am
Location: San Jose, CA 95120 USA
Contact:

Re: Access via Tapatalk - Still Supported?

#20 Post by rkawakami » Thu Nov 19, 2015 2:58 pm

Looking deeply into the forum's phpBB admin panel, I found that the Tapatalk plug-in extension is version 1.0.2 dated 2014-12-31. This appears to be an old version and since we've now updated to phpBB version 3.1.6, it's possible that it will not properly work in all cases. I'm going to let Bill know and see if this is something he can/will update.
Ray Kawakami
X22 X24 X31 X41 X41T X60 X60s X61 X61s X200 X200s X300 X301 Z60m Z61t Z61p 560 560Z 600 600E 600X T21 T22 T23 T41 T60p T410 T420 T520 W500 W520 R50 A21p A22p A31 A31p
NOTE: All links to PC-Doctor software hosted by me are dead. Files removed 8/28/12 by manufacturer's demand.

goji
Freshman Member
Posts: 76
Joined: Tue May 13, 2014 11:19 am
Location: Aix, France

Re: Access via Tapatalk - Still Supported?

#21 Post by goji » Thu May 05, 2016 10:38 am

Hey, it's been a while! Any news about this :)?

goji
Freshman Member
Posts: 76
Joined: Tue May 13, 2014 11:19 am
Location: Aix, France

Re: Access via Tapatalk - Still Supported?

#22 Post by goji » Mon Nov 28, 2016 3:20 pm

Just came by here with the app and it seems back again, wow!

Sent from my Umi Super

Post Reply

Return to “Forum Notices, Questions and Suggestions”

Who is online

Users browsing this forum: No registered users and 2 guests