Can't restore PCI Device, Video Controller and Audio on M55e

IBM or Lenovo Desktops, Workstations, ThinkStations, etc. Recent vintage, hardware/software..
Post Reply
Message
Author
chermesh
Freshman Member
Posts: 67
Joined: Mon Nov 01, 2004 12:47 am

Can't restore PCI Device, Video Controller and Audio on M55e

#1 Post by chermesh » Fri Jul 25, 2008 2:50 pm

Hi,
Following a virus attack, I was forced to fresh install WinXP Pro (SP3) OS on my Lenovo M55e desktop. Some hardware devices were left unconfigured, but step by step, mostly by downloading drivers from the IBM site.
All my efforts to solve the following hardware problems proved futile:
1. PCI Device
2. Video Controller
3. Audio
Can you suggest a solution?

Ran

leoblob
Senior Member
Senior Member
Posts: 762
Joined: Sat Nov 06, 2004 2:47 pm
Location: Chicago IL USA

#2 Post by leoblob » Sat Aug 02, 2008 10:31 pm

What is the exact part number of your computer? (4 characters, a hyphen, then three characters)
TP360 • TP365x • i1452 • TP T42 • Intellistation Z Pro

chermesh
Freshman Member
Posts: 67
Joined: Mon Nov 01, 2004 12:47 am

Issue solved

#3 Post by chermesh » Sun Aug 03, 2008 1:24 am

leoblob,
Tha ks for your response. The id is 9637-CTO, but the problem has already been solved. I tried my ibm drivers one by one, and eventually each and every problem was solved.

Ran

Post Reply
  • Similar Topics
    Replies
    Views
    Last post

Return to “IBM or Lenovo Desktops/Workstations/ThinkStations only”

Who is online

Users browsing this forum: No registered users and 2 guests