IBM Aptiva No Display

IBM or Lenovo Desktops, Workstations, ThinkStations, etc. Recent vintage, hardware/software..
Post Reply
Message
Author
ThinkPad560X
Senior Member
Senior Member
Posts: 860
Joined: Fri Mar 13, 2009 2:47 am
Location: New Alexandria, Pennsylvania

IBM Aptiva No Display

#1 Post by ThinkPad560X » Fri Nov 20, 2009 2:25 am

I have a IBM Aptiva. It powers on and the PSU fan runs and the Processor Fan runs. The CD-ROM drive opens and closes and the Hard Drive runs. But I don't get a Display on any of the two working monitors I have and the keyboard lights don't light up and no beeps aswell. So I don't know whats wrong with it. Its in like new cond. I removed the RAM and unpluged the Floppy, CD Drive and and Hard Drive and still nothing.. If needing the full series number. let me know. Its the tower type.
IBM: 700C,701C,760XD,770Z,600X,560X,560Z,570,310ED,380Z,390X, i1200,i1400,240,A22m,A22e,A30,G40, R31,R40,R50,R60,R61,T20,T23,T30,T40,T60,T61,X21,X30,X41,X41T,X60,X60T,Z60m, Z60T, X3200 Server, NetVista M41 6792,M41 6790,X40 Aptiva 2170,ThinkCentre S50,S50 Ultra,A50p,M50,M51,M82 WorkPad 20X,Z50

Harryc
Moderator Emeritus
Moderator Emeritus
Posts: 13228
Joined: Thu Apr 12, 2007 8:23 am
Location: Upstate New York

Re: IBM Aptiva No Display

#2 Post by Harryc » Fri Nov 20, 2009 2:50 am

If you removed the RAM and all drives, and it does not beep on power up, check the Motherboard or the power supply. There is also the possibility that you just need to reset CMOS. Check for the CMOS jumper location/procedure in the maintenance manuals and follow the reset procedure.

virge
Senior Member
Senior Member
Posts: 950
Joined: Wed Oct 10, 2007 12:00 am
Location: San Jose, CA

Re: IBM Aptiva No Display

#3 Post by virge » Fri Nov 20, 2009 2:52 am

Have you tried reseating the CPU and video card? I think either of those being bad can cause the conditions you describe.
Current Thinkpads: 600E, 600X, 701C, A31 (Flexview), R51 (Flexview), R60, T42P (Flexview), TR50E, T60 (Flexview), X61s (Ultralight), Z61m (Ti) Non-Thinkpad: Toshiba 100ct

Harryc
Moderator Emeritus
Moderator Emeritus
Posts: 13228
Joined: Thu Apr 12, 2007 8:23 am
Location: Upstate New York

Re: IBM Aptiva No Display

#4 Post by Harryc » Fri Nov 20, 2009 2:58 am

Moved to the Desktops forum.

ThinkPad560X
Senior Member
Senior Member
Posts: 860
Joined: Fri Mar 13, 2009 2:47 am
Location: New Alexandria, Pennsylvania

Re: IBM Aptiva No Display

#5 Post by ThinkPad560X » Fri Nov 20, 2009 2:44 pm

I was going to install my Nivida Graphics card from out of my Netvista since I upgraded my Netvista GF card, but theres no GF card slot on the board. just 3 PCI slots and a long black strip on the bottom. I took air on it to clean the dust out and still nothing. The GF card I think is built-in. I called IBM and lenovo and will not help me or even give me tech support due to not in warranty.
IBM: 700C,701C,760XD,770Z,600X,560X,560Z,570,310ED,380Z,390X, i1200,i1400,240,A22m,A22e,A30,G40, R31,R40,R50,R60,R61,T20,T23,T30,T40,T60,T61,X21,X30,X41,X41T,X60,X60T,Z60m, Z60T, X3200 Server, NetVista M41 6792,M41 6790,X40 Aptiva 2170,ThinkCentre S50,S50 Ultra,A50p,M50,M51,M82 WorkPad 20X,Z50

Post Reply
  • Similar Topics
    Replies
    Views
    Last post

Return to “IBM or Lenovo Desktops/Workstations/ThinkStations only”

Who is online

Users browsing this forum: No registered users and 4 guests